amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

1437g schaltet sich beim Zocken aus

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

1437g schaltet sich beim Zocken aus

Beitragvon hilleXxX » 01.05.2008 21:05

Hallo Leute!

Habe bei meinem 1437g nach Grafikkartenwechsel (x700) folgendes Problem:
immer dann wenn ich 3D-Anwendungen starte (beispielsweise Counter Strike Source) schaltet sich der Laptop plötzlich aus. Er fährt nicht herunter sondern verabschiedet sich mit einem ZACK.

Dies macht er jedoch nur wenn ich ihn am Netz hängen habe. Im Batteriebetrieb läuft alles bestens... jedoch kann ich so nur 30 min zocken.

Hoffentlich kann mir jemand helfen...

danke im Voraus
hilleXxX
 
Beiträge: 5
Registriert: 27.03.2008 23:46

Re: 1437g schaltet sich beim Zocken aus

Beitragvon Geric » 01.05.2008 21:15

Du hast ein massives Temperaturproblem. Dein Book wird zu heiß. Im Batteriebetrieb läuft er mit gedrosselter Leistung was weniger Wärme bedeutet.

Gruß Dirk
Geric
 

Beitragvon hilleXxX » 01.05.2008 21:50

hi!
hab ich mir auch schon irgendwie gedacht; aber dieses problem hab ich erst seit dem Austausch der Grafikkarte;

zudem dreht der Lüfter welcher CPU und GPU kühlt durchgehend auf Hochtouren; auch wenn das Book noch kalt ist;

glaubst du dass das in Zusammenhang steht?

danke
hilleXxX
 
Beiträge: 5
Registriert: 27.03.2008 23:46

Beitragvon to3st4you » 01.05.2008 21:57

Liegt sehr nahe, dass das in Zusammenhang steht, wenns wirklich erst seit dem Tausch passiert.
Ich würde an Deiner Stelle das alles nochmal sorgfälltig auseinanderschrauben und nachhschauen. Neue Wärmeleitpads benutzt?evtl Kupferplättchen verwendet das keine Lücke zwischen Heatsink und Pad vorhanden ist? Auch Paste auf der CPU mal erneuert? Bei der gelegenheit auch gleich mal den Lüfter reinigen nicht vergessen.

Damit sollte es eigentlich getan sein.
Benutzeravatar
to3st4you
 
Beiträge: 424
Registriert: 15.01.2007 18:13

Beitragvon hilleXxX » 01.05.2008 22:04

ja dieses Problem fing definitv erst nach dem Tausch der Graka an. Der Kühler drehte und dreht nur mehr auf Hochtouren...

ein kleines Stückchen eines Pads habe ich (aus Unwissen) beim Ausbau entfernt; ich dachte nicht dass dies von Bedeutung sei;

zudem gab es ein kleines Problem bei der Befestigung der Graka; da das vorgesehene Gewinde zum anschrauben der Heatpipe nicht mit der Grafikkarte verschraubt werden kann....

vl wisst ihr eine Lösung
hilleXxX
 
Beiträge: 5
Registriert: 27.03.2008 23:46

Beitragvon Geric » 01.05.2008 22:24

hilleXxX hat geschrieben:zudem gab es ein kleines Problem bei der Befestigung der Graka; da das vorgesehene Gewinde zum anschrauben der Heatpipe nicht mit der Grafikkarte verschraubt werden kann....

vl wisst ihr eine Lösung


Das wars dann denke ich, sag deinem Book adjeu.

Gruß Dirk
Geric
 

Beitragvon hilleXxX » 01.05.2008 22:32

adjeu? habe gerade um 150€ die neue Graka gekauft :-s
das kann man doch auch irgendwia anders lösen, oder nicht???
wenn ich es schaffen würde die Heatpipe irgendwie anzupressen dürfte es wochl klappen.... natürlich nur mit den Pads, oder?
hilleXxX
 
Beiträge: 5
Registriert: 27.03.2008 23:46

Beitragvon Geric » 02.05.2008 08:31

hilleXxX hat geschrieben:das kann man doch auch irgendwie anders lösen, oder nicht???
wenn ich es schaffen würde die Heatpipe irgendwie anzupressen dürfte es wochl klappen.... natürlich nur mit den Pads, oder?


Nein, mach dir keine falschen Hoffnungen. Eventuell hättest du etwas vorsichtiger arbeiten sollen.

Gruß Dirk
Geric
 

Beitragvon to3st4you » 03.05.2008 09:57

Naja, also en versuch is es allemal wert. Solang du keine schaltkreise oder was zerbrochen hhast beim einbau sollte es nur an mangelnder kühlung liegen.
Gib mal in die SUFU Kupferblättchen ein. Sowas solltest Du da mit drunter packen.

Aber was mir wiedermal ein rätsel bleibt is die Frage was manche Leute denken, bzw ob sie denken weenn sie solche sachen machen...wenns nicht passt wirds passend gemachht... aber mikrolelektronik is nunmal sehr empfinndlich und da gibt es dann keine Halben lösungen, sonst is ruck zuck was im eimer......
Benutzeravatar
to3st4you
 
Beiträge: 424
Registriert: 15.01.2007 18:13


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron