amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

A7620 Polarität vertauscht :-(

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

A7620 Polarität vertauscht :-(

Beitragvon DJTOMCAT » 03.05.2008 22:13

Hi
habe heute beim herumbasteln leider dank des Universalnetzteiles die Polarität beim Einstecken vertauscht. Seitdem geht das Notebook nicht mehr an. Direkt auf der Platine unterhalb der Spannungsbuchse ist ein Bauteil namens "LF10A" was auf eine 10A Sicherung von Littlefuse weißt, diese ist beschädigt. Auch das Herauslöten und austauschen gegen eine andere passende Sicherung hat leider keinen Erfolg gebracht.

Totalschaden oder gibts möglichkeiten das durchzumessen ?

Grüße
Björn
DJTOMCAT
 
Beiträge: 4
Registriert: 03.05.2008 22:07

Beitragvon An-Dr.Zej » 04.05.2008 20:10

Ein klarer Fall von selbst schuld. Aber zu messen ist da nichts. Dein Board wird wohl hin sein. Herzlichen.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Beitragvon DJTOMCAT » 05.05.2008 00:25

Klar selbst schuld, aber vielleicht hat ja jemand noch ein Board abzugeben ;) Schon interessant wie schnell so laptops sich zerlegen ;)
DJTOMCAT
 
Beiträge: 4
Registriert: 03.05.2008 22:07

Beitragvon tobibeck80 » 05.05.2008 00:49

Ich sags mal so....wenn man in der Lage ist ne SMD Sicherung zu identifizieren, sollte mans auch drauf haben und ein Netzteil richtig gepolt einsetzen können. ;-) aber egal

Wegen Mainboards hier in den Anzeigen oder auf Ebay kucken.

Wegen Notebookreparaturen den User "Seneka1" fragen....der kann das.


gruß
tobi
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon DJTOMCAT » 05.05.2008 01:21

klar aber dass ist das wenn es "schnell" gehen muss. und da ist halt der stecker von dem Uninetzteil abgerutscht :/ falsch draufgesteckt und schon wars passiert.
DJTOMCAT
 
Beiträge: 4
Registriert: 03.05.2008 22:07

Re: A7620 Polarität vertauscht :-(

Beitragvon notebucker » 15.06.2009 16:34

@ DJTOMCAT,

Dein Beitrag ist schon ein paar Tage alt, Problem gelöst? Habe auch gerade solch ein NB hier - nicht meines und auch kein Amilo (ein - Pfui,Bäh - Medion). Der Besitzer hat bei der Neubeschaffung eines NT sparen wollen u sich so'n Universal-NT-Teil mit Multiadaptern von Conrad zugelegt. Und - ach ja - es tatsächlich geschafft, einen Adapter verkehrt rum aufzupflanzen: Ein "Zisch" und das NB war tot. :lol: :evil: ( Kann mir ein gewisses Grinsen auch nicht verkneifen - warum kaufen Leute ein sauteures NB, und bringen dann das notwendige Geld für den Unterhalt nicht auf, will sagen, kaufen als Ersatz Billigteile :roll: ).
Wenn's für Dich noch aktuell sein sollte: Bei dem Medion hats erstmal die SMD-Si zerschlagen, wie bei Deinem auch. Zudem ist noch eine Diode hin, die vermutlich als Opferteil für genau diese Situation eingebaut war. Bei diesem Teil kann ich den Wert über den Farbcode nicht ermitteln, vermutlich ist es eine BAxxx, der Code ist für mich im Moment nicht knackbar.
In diesem Bereich läßt sich schon so einiges mit Messen ermitteln. :D Wenn Du noch Interesse hast, melde Dich mal.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: A7620 Polarität vertauscht :-(

Beitragvon DJTOMCAT » 15.06.2009 23:31

Hallo Notebucker

habe mich nicht mehr weiter mit dem Notebook beschäftigt, aber es liegt noch aufm schrank ^^ Das mit einer Diode hab ich mir damals auch schon gedacht, aber halt wie testen, wenn diese eingelötet ist. und SMD ist nicht mal eben gelötet, die Sicherung selber muss 10A gehabt haben, weil T10A draufstand

Beim Nintendo DS ist ja auch das selbe Spiel mit ner SMD Sicherung im Gerät selber.
DJTOMCAT
 
Beiträge: 4
Registriert: 03.05.2008 22:07

Re: A7620 Polarität vertauscht :-(

Beitragvon notebucker » 19.06.2009 22:58

@ DJTOMCAT,
schön, dass Du Dich nochmal gemeldet hast. Habe danach erstmal wieder ein paar Tage Pause eingelegt, das aber deshalb, weil ich auf die bestellten Bauteile warten mußte, u als die da waren, lag in der Microverpackung der Dioden Nichts :evil: ! Inzwischen ist Ersatz da und - Tusch - das Auswechseln der SMD-Sicherung und des Bauteiles, dessen Wert inzwischen ermittelt wurde - es war ein Z-Diode 24 Volt, hatte Erfolg, das NB lebt wieder! :D
Deshalb schreibe ich Dir jetzt auch, um Dir Hoffnung zu machen. Das Messen einer Diode im eingebauten Zustand ist kein Problem, wenn man ein gutes Meßgerät hat, wie z.B. das Milli-Ohm-Meter von Hameg aus der 8000-er Serie. Aber viele gute Hand-Multimeter haben sowas heute auch. Andere Möglichkeiten gibts schon noch, z.B. habe ich auch (noch) keinen schweineteuren SMD-Lötkolben, deshalb nehme ich zum Auslöten von SMDs zwei "Normalo"-Lötkolben. Ist 'ne Krücke, aber es funktioniert. Falls Du nicht nur zum Messen ausbauen willst, kannst Du schauen, ob irgendwo eine dünne Leiterbahn zu zertrennen ist, die das Bauteil einseitig isoliert. Aber dann mußt Du natürlich vorher überlegen, ob Du die Bahn auch hinterher wieder flicken kannst. Manchmal sind eingebaute Bauteile - wie im Falle meiner Z-Diode - aber auch ohne hohen Aufwand an Meßtechnik mit Simpel-Multimeter meßtechnisch zu untersuchen, wenn sie z.B. von hochohmigen Bauteilen (Elkos, FETs) umgeben sind, oder z.B. eine Si durchgeknallt ist.
Im Eingangsbereich der NT-Buchse sind die Bauteile noch erkennbar u auch die Leiterbahnen noch verfolgbar, also läßt sich da auch noch messen. Ein gutes Milli-Ohm-Meter ist aber schon ein großer Vorteil, ein Billig-Multimeter, das als niedrigsten Kurzschlußwert 2 Ohm anzeigt, gehört in den Müll oder aber halt für andere als diese Rep-Zwecke eingesetzt. Auch gute Digifotos aus max. 10cm Abstand können weiterhelfen. Also mach Dich mal ran, melde Dich, vielleicht schaffen wir auch bei Deinem NB ein solches Wunder. Die Hoffnung......usw. :lol:
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron