amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 1300, rosa Flüssigkeit ausgelaufen, dann....

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Amilo 1300, rosa Flüssigkeit ausgelaufen, dann....

Beitragvon lea9101 » 06.05.2008 12:11

Hallo, ich könnte Hilfe brauchen:

Bei meinem Amilo 1300 ist rosa Flüssigkeit im Bereich des Netzanschlusses ausgetreten, verbrutzelt und dann stank es :?
Danach sprang die Stromversorgungsanzeige von Strom auf Akku um. Nachdem der Aku nun leer ist, geht gar nix mehr.
Ich hatte vorher schon mal Wackelkontakte am Netzteil - mal lud er, mal nicht...
Hatte den Lapi auch schon mal auf, aber ganz geöffnet hab ich ihn nicht bekommen. Sonst wüsste ich, ob es evtl. nur ein Kondensator war, der geplatzt ist...

Hat jemand ne Idee, wie ich den Lapi heilen kann?
Danke und liebe Grüße

lea9101
lea9101
 
Beiträge: 2
Registriert: 06.05.2008 11:34

Re: Amilo 1300, rosa Flüssigkeit ausgelaufen, dann....

Beitragvon DerWotsen » 06.05.2008 12:45

lea9101 hat geschrieben:
Hat jemand ne Idee, wie ich den Lapi heilen kann?
Danke und liebe Grüße

lea9101


Zum Doktor bringen, wenn du keinen Plan hast und keine entsprechende Ausrüstung.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Danke

Beitragvon lea9101 » 06.05.2008 13:40

Danke Frank für Deine Antwort. Genau damit ich so ne Antwort bekomme, habe ich mich hier im Forum angemeldet. Würde mich freuen, wenn sich jemand melden würde, der evtl. bestätigen kann, dass es der Kondensator sein könnte und mir einen Tip geben kann, wo ich Infos bekomme, wie ich den austauschen kann. Habe einen gesunden Kopf und Hände zum Schrauben und Löten.

Gruss lea9101
lea9101
 
Beiträge: 2
Registriert: 06.05.2008 11:34

Beitragvon jankm » 06.05.2008 14:18

kondensatoren sind nicht rosa wenn sie auslaufen sondern bräunlich.

Wenn dir Franks antwort nicht gefällt, hab ich nen tipp für dich:
Kaufe die einen kleinen Elektrolytkondensator (~10µF) und schließe ihn verkehrt an die doppelte nennspannung an, warte ein paar sekunden bis es ihn zerfetzt und vergleiche den geruch ;)
p.s.: gehe aber in deckung :D

Aber mal ehrlich: Doktor wäre da wohl das beste. vor allem weil sich, falls es doch an einem kondensator liegen sollte, kondensatoren nicht einfach entscheiden auszulaufen, sondern es dazu einen grund geben muss.

lg
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron