amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Internet explorer

Alle Probleme mit Windows oder Windows-Treibern.

Internet explorer

Beitragvon Cooki » 08.05.2008 09:44

Hallo,

habe den Internetexplorer 7 aufgespielt und festgestellt das wenn ich eine CD ins Laufwerk einlege und den Explorer öffne um die inhalte der CD anzuzeigen die ansicht verändert ist.
Sonst sah ich immer die Dateien normal, jetzt ist da immer das blöde explorerzeichen an jeder Datei.

Kann man das ändern auf die alte ansicht?


Gruß Cooki
Der Fortschritt geschieht heute so schnell, dass, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.
Benutzeravatar
Cooki
 
Beiträge: 62
Registriert: 03.10.2006 09:34
Wohnort: Badenwürttemberg
Notebook:
  • Desktop/Fujitsu Siemens Esprimo P2511
  • Fujitsu Siemens Amilo A1650G
  • Desktop/Fujitsu Siemens Scaleo 600

Beitragvon grunt83 » 08.05.2008 10:04

ja der tolle IE hat sich mal einfach so als Standartprogramm zum Öffnen der Inhalte erklärt. Am schnellsten kannst du das wieder rückgängig machen, indem du mit Rechtsklick auf die Dateien, dann "öffnen mit" / Standartprogramm auswählen dein Programm auswählst und dann ein Häkchen bei " Dateityp immer mit dem ausgewählten Programm öffnen" setzt.
( z.B. Mediaplayer bei Video/Audio inhalten, Word bei Texten usw. )
V-I-S-T-A
VisionaryIntelligentSystemTakenbyAdvanced
Benutzeravatar
grunt83
 
Beiträge: 694
Registriert: 05.08.2007 14:07
Notebook:
  • Amilo Pa 2510

Beitragvon Cooki » 08.05.2008 11:19

Hallo Grunt83,

das ist so nicht machbar.
Dateianhänge
Zwischenablage01.bmp
(2.93 MiB) 146-mal heruntergeladen
Der Fortschritt geschieht heute so schnell, dass, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.
Benutzeravatar
Cooki
 
Beiträge: 62
Registriert: 03.10.2006 09:34
Wohnort: Badenwürttemberg
Notebook:
  • Desktop/Fujitsu Siemens Esprimo P2511
  • Fujitsu Siemens Amilo A1650G
  • Desktop/Fujitsu Siemens Scaleo 600

Beitragvon grunt83 » 08.05.2008 13:06

dann versuch mal unter Start / Programmzugriff und Standarts die Einstellung vorzunehmen.
V-I-S-T-A
VisionaryIntelligentSystemTakenbyAdvanced
Benutzeravatar
grunt83
 
Beiträge: 694
Registriert: 05.08.2007 14:07
Notebook:
  • Amilo Pa 2510

Beitragvon Cooki » 08.05.2008 16:02

Nö,
hat auch nichts gebracht.
Bin jetzt her gegangen und hab in deinstalliert.

:wink:
Der Fortschritt geschieht heute so schnell, dass, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.
Benutzeravatar
Cooki
 
Beiträge: 62
Registriert: 03.10.2006 09:34
Wohnort: Badenwürttemberg
Notebook:
  • Desktop/Fujitsu Siemens Esprimo P2511
  • Fujitsu Siemens Amilo A1650G
  • Desktop/Fujitsu Siemens Scaleo 600

Beitragvon grunt83 » 08.05.2008 16:14

Cooki hat geschrieben:Nö,
hat auch nichts gebracht.
Bin jetzt her gegangen und hab in deinstalliert.

:wink:


... oder so :wink: !!!
V-I-S-T-A
VisionaryIntelligentSystemTakenbyAdvanced
Benutzeravatar
grunt83
 
Beiträge: 694
Registriert: 05.08.2007 14:07
Notebook:
  • Amilo Pa 2510


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron