amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

M3438G Graka-Prob - Selbstheilung?

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

M3438G Graka-Prob - Selbstheilung?

Beitragvon CATUSER » 08.05.2008 15:26

hallo leute,

ich beziehe mich aus diesen bereich:

topic,12594,-A1630-M3438-Grafikfehler-defekte-VGA-Card.html

habe heute das sp3 von windows xp eingespielt und siehe da, die graka-probleme sind wie weggeblasen

habe den mitgelieferten fsc-treiber (1003992_nvidia_7_9_3_0) installiert und notebook läuft wieder wie eine eins

vll kann das jemand von bestätigen, oder das book will mich nur ärgern

hier noch die nvidia daten:

geforce go 6800
video bios: 5.41.02.39.60
pci-express: x16
forceware: 79.11
CATUSER
 
Beiträge: 21
Registriert: 22.06.2006 08:24
Wohnort: Berlin
Notebook:
  • FSC M3438G - Bios 1.10c

Beitragvon dj.fuji » 08.05.2008 16:45

jau,
das war bei mir auch der fall.
leider geht es nun nicht mehr. ich hatte hier auch schon nachgefragt, woran das liegen kann.
bisher habe ich keine antwort erhalten.
dj.fuji
 
Beiträge: 5
Registriert: 21.04.2008 17:48

Beitragvon CATUSER » 08.05.2008 17:29

update:

als der 2d-teil läuft wunderbar
sobald aber der 3d-teil benötigt wird treten gleich wieder grafikfehler auf und es kommen wieder die berümten farbigen pixel im startbildschirm
CATUSER
 
Beiträge: 21
Registriert: 22.06.2006 08:24
Wohnort: Berlin
Notebook:
  • FSC M3438G - Bios 1.10c

Beitragvon tobibeck80 » 08.05.2008 17:45

jo dann ist die Karte kaputt....da kann selbst Microsoft nix mehr machen.
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste