amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

bios für x1600 Ati ? für amilo 3438g

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

bios für x1600 Ati ? für amilo 3438g

Beitragvon atomi23 » 09.05.2008 05:08

Hallo und zwra habe ich mir eine x1600 gekauft und nach einbau was soll ich sagen imme rnoch schwarzer bild nun meine frage brauche ich evntl noch ein BIOs für die karte und ist evntl doch was anderes defekt ? danke schonmal für eure hilfe es ist eine ati x1600 und ein amilo 3438g lappi ?
atomi23
 
Beiträge: 56
Registriert: 17.04.2008 20:26

Beitragvon Lloyd » 10.05.2008 18:25

Hallo,
so weit ich weiß passen nicht alle x1600 Grafikkarten in ein fujitsu siemens.
So gibt es beispielweise eine x1600 aus einem HP nx9420, die meineswissens nicht fürs Amilo m3438g passt, obwohl sie einen "mxm" Adapter hat.


Gruß
Lloyd
Lloyd
 
Beiträge: 36
Registriert: 26.12.2007 17:45

Beitragvon atomi23 » 10.05.2008 20:44

hmm ok dann hab ich wohl pech gehabt , und muß mir wohl doch eine andere karte kaufen wieleicht bekomme ihc ja bei ebay noch bissel geld für die karte
atomi23
 
Beiträge: 56
Registriert: 17.04.2008 20:26

Beitragvon Lloyd » 10.05.2008 21:08

Hallo,
ich habe schon einige Bilder von Grafikkarten aus HP Notebooks gesehen und festgestellt, dass die mit mxm Adapter fast immer eine blaue Platine gehabt haben ( nicht wie sonst eine grüne) .
In ebay wird gerade so eine x1600 aus einem Hp versteigert, die sehr wahrscheinlich auch nicht in einem Fujitsu läuft.
Aber bitte nicht daraus schlussfolgern, dass alle Grafikkarten mit grünen Platinen in einem Fujitsu Notebook funktioneren. Es gibt auch Grafikkarten mit
grünen Platinen, die nicht im amilo m3438g laufen.
Am besten du kaufst dir eine, die ausm Amilo Notebook kommt.

Gruß
Lloyd
Lloyd
 
Beiträge: 36
Registriert: 26.12.2007 17:45

Beitragvon atomi23 » 10.05.2008 21:41

also die karte die ich jetzt habe hat eine blaue platine also vermutlich doch für Hp und deshalb kein bild ? ist ech sh.. das man nirgends eine billig test karte bekommt um sicher zu gehn das wirklich nur die grafikarte defekt ist
atomi23
 
Beiträge: 56
Registriert: 17.04.2008 20:26

Beitragvon atomi23 » 10.05.2008 21:43

axo wie schaut es mit den x300 bzw x700 karten aus , mir ist es relativ schnuppe was für eine karte hauptsache billig und ich kann erstmal den laptop zum office arbeiten weiter beuntzen ,
atomi23
 
Beiträge: 56
Registriert: 17.04.2008 20:26

Beitragvon Lloyd » 10.05.2008 21:58

Hallo,
ich bin leider auch kein Experte.
Von den x700 gibt es auch wieder mehrere Versionen, von denen auch nicht alle funktionieren dürften. Am besten du schaust dir mal eine vom Amilo an (das amilo m1437g hat beispielsweise eine x700) und vergleichst die dann mit denen, die in Ebay verkauft werden.Wenn die dann genau so aussieht, sollte sie passen :wink:
Damit kann man eigentlich relativ leicht herausfinden, welche passen und welche nicht.
Wie das ganze bei den x300 aussieht, weiß ich leider nicht.

Gruß
Lloyd
Lloyd
 
Beiträge: 36
Registriert: 26.12.2007 17:45

Beitragvon atomi23 » 10.05.2008 22:08

ok danke erstmal für deine hilfe
atomi23
 
Beiträge: 56
Registriert: 17.04.2008 20:26


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste