amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Systemkonfiguration bei M3438G / M4438G mit defekter Grafik.

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Welchen Treiber benutzt du für dein M3438G / M4438G, und übertaktest du deine Grafikkarte (Powermizer oder Rivatuner)?

Ich habe die original FSC Treiber installiert und übertakte auch nicht.
3
20%
Ich habe die original FSC Treiber installiert und übertakte die Grafikkarte mit Rivatuner
0
Keine Stimmen
Ich habe aktuelle inoffizielle Treiber von Laptopvideo2go oder NGOHQ.com, aber die Grafikkarte nicht übertaktet.
8
53%
Ich habe aktuelle inoffizielle Treiber von Laptopvideo2go oder NGOHQ.com, und die Grafikkarte im 2D- und 3D-Betrieb IMMER übertaktet (mit Powermizer oder Rivatuner). Im Powermizer bekomme ich viel zu hohe Taktraten angezeigt.
1
7%
Ich habe aktuelle inoffizielle Treiber von Laptopvideo2go oder NGOHQ.com, und die Grafikkarte nur im 3D-Betrieb übertaktet (mit Powermizer oder Rivatuner). Im Powermizer bekomme ich viel zu hohe Taktraten angezeigt.
0
Keine Stimmen
Ich habe ältere inoffizielle Treiber von Laptopvideo2go oder NGOHQ.com (zB. 84.25), und die Grafikkarte im 2D- und 3D-Betrieb IMMER übertaktet (mit Powermizer oder Rivatuner).
0
Keine Stimmen
Ich habe ältere inoffizielle Treiber von Laptopvideo2go oder NGOHQ.com (zB. 84.25), und die Grafikkarte nur im 3D-Betrieb übertaktet (mit Powermizer oder Rivatuner).
3
20%
 
Abstimmungen insgesamt : 15

Systemkonfiguration bei M3438G / M4438G mit defekter Grafik.

Beitragvon tobibeck80 » 11.05.2008 21:05

Da sich hier die Berichte um defekte GeForce6800Go Grafikkarten häufen, und ich mit 3 meinen Kollegen zusammen einige der wenigen zu sein scheinen, deren Karten noch nicht über den Jordan gegangen sind, dachte ich es wäre mal interessant zu erfahren, mit welcher Konfig ein betroffenes System betrieben wurde.

Ich habe inoffizielle Treiber von Laptopvideo2go.com installiert, und zwar schon richtig alte, nämlich die 84.25.

Wenn ich spiele, übertakte ich die Karte mit ner 370/670 Taktung, also schon recht hoch.

Ich habe nie irgendwie was an der Kühlung verändert, noch betreibe ich ein CoolerPad....das einzige was ich mache ist, dass ich das NB ein wenig hochbocke, was ja fast jeder macht.

Ich und meine 3 Kumpels haben alle das selbe Treibersetup, und bei allen geht die Grafikkarte noch 1a.


Ich habe von daher die vermutung, dass die neueren Grafiktreiber von Laptopvideo2o an dem Fiasko schuld sein könnten.

Und zwar komme ich da drauf, weil wenn ich so nen Treiber installiert habe (sagen wir mal ab v. 1xx.xx, kann sein dass es auch bei älteren so ist) ich im Powermizer der NVIDIA Settings total falsche Grafikprozessor und Speichertaktungen angezeigt bekomme, und zwar im GHz Bereich!

Keine Ahnung ob das auch so getaktet wird, aber mir war das Grund genug um bei den alten bewährten Treibern zu bleiben.


Wie sind eure Erfahrungen diesbezüglich? Bitte auch die Treiber nennen die am längsten verwendet wurden und wie die Übertaktungen gehandhabt wurde, sofern ihr das überhaupt gemacht habt.


EDIT: Mist, jetzt habe ich vergessen eine Auswahl mit älteren inoffiziellen Treibern und NICHT übertaktet zu erstellen....naja is halb so wild.
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon Wallace » 12.05.2008 01:01

Ich habe noch keine Probleme mit meiner Grafikkarte gehabt, benutze ebenfalls die 82.25er Treiber von Laptopvideo2go und übertakte meine Grafikkarte nie. (Da diese Option in der Umfrage fehlt, schreib ichs hier mal so hin.)
Nixe Pizza, nur Khlav Kalash!
Benutzeravatar
Wallace
 
Beiträge: 136
Registriert: 16.02.2007 08:11
Notebook:
  • Desktop PC
  • Toshiba Satellite P100-354
  • FSC Amilo M3438G doch noch repariert

Beitragvon AlterSack » 12.05.2008 01:08

Ältere inoffizielle Treiber, nie übertaktet, rennt noch heute wie ne 1. (Inzwischen aber nicht mehr bei mir sondern bei nem Arbeitskollegen)
AlterSack
 
Beiträge: 137
Registriert: 20.04.2006 05:21
Notebook:
  • Xi 2550
  • Gericom 1st Supersonic PCI-E

Beitragvon 6i6i » 14.05.2008 19:16

Habe immer den aktuellsten original Nvidia Treiber für Linux draufgehabt -> 3 6800er geschrottet.
Benutzeravatar
6i6i
 
Beiträge: 233
Registriert: 19.09.2005 15:27
Notebook:
  • M3438g

Beitragvon jimbokeks » 24.05.2008 05:24

Meine 6800er ist übern Jordan, hatte immer recht aktuelle Treiber drauf zum Gamen. Jetzt habe ich ne 1800er Rradeon, aber die läuft nicht richtig. Das Bild sieht irgendwie verschwommen aus, nicht diese komischen vertikalen Streifen im Bild, eher als wäre das Bild mit Farben übersätigt.
Vielleich tweiss jemand Abhilfe :!:
Luke, ich bin dein Weihnachsmann!
Benutzeravatar
jimbokeks
 
Beiträge: 248
Registriert: 14.12.2005 16:41
Notebook:
  • Amilo M4438G -mitlerweile SCHROTT

Beitragvon bömi » 24.05.2008 10:42

84.25er Treiber von Laptopvideo2go und minimale Übertaktung (335/640MHz). Grafikkarte war bereits 2mal defekt. Sollte dies nochmal passiern, muss leider was neues her, da die Garantie bereits seit Anfang April hinüber ist.
mfg bömi
bisherige M3438G-Mängel: 2x VGA-Board getauscht
Bild
bömi
 
Beiträge: 128
Registriert: 27.03.2007 19:15
Notebook:
  • Amilo M3438G

Beitragvon Gnomlord » 24.05.2008 11:13

Hatte meine 6800 beim Zocken immer übertaktet gehabt hatte nie Probleme!
Gruß Gnom
Gruß Gnomlord

Bild Bild
Benutzeravatar
Gnomlord
 
Beiträge: 834
Registriert: 24.11.2006 10:06
Wohnort: Düren
Notebook:
  • FSC Amilo Xi 1554 (RIP)

Beitragvon Becksman » 24.05.2008 22:54

Hab nur Probleme bei grafikintensiveren games, also woviel effektkram mit drin ist, da überhitzt die gute (trotz ausgewechselter Kühlung UND aufbocken), darum geh ich zurück zum 84.25er, der läuft zwar nich so toll wie der jetzige, aber besser als ne verkohlte graka
Bild
Benutzeravatar
Becksman
 
Beiträge: 496
Registriert: 28.01.2007 13:03
Notebook:
  • FSC Amilo M 3438G

Beitragvon ThomasT » 25.05.2008 03:46

Die Nvidia Software sagt mir, dass ich einen 169.09 Forceware drauf hab. Keine Ahnung wann ich den installiert hab, jedenfalls nicht übertaktet und zumindest bis zum 169.09 immer aktuelle Treiber aber nie übertaktet. und das seit märz 2005
ThomasT
 
Beiträge: 42
Registriert: 09.03.2006 21:49
Wohnort: RP/GER
Notebook:
  • FSC Amilo M3438G

Beitragvon jimbokeks » 26.05.2008 21:27

Ich denke nicht, dass defekte Grafikkarten was mit den Treiber zu tun haben. Die Taktfrequenz der Karten ist im BIOS fest eingestellt - es sei denn man flasht was anderes, oder übertaktet. Mehr ist dann nicht, ob nun uralter oder nagelneuer Treiber.
Ich tippe vielmehr auf mangelhafte Kühlung. Selbst wenn eine bessere Kühlung eingebaut ist, so produzieren die Karten beim Zocken zwischen 70-80 Grad, da kann man sich schon die Finger dran verbrennen. Und auf Dauer ist das zu viel für diese winzigen Kärtchen.
Luke, ich bin dein Weihnachsmann!
Benutzeravatar
jimbokeks
 
Beiträge: 248
Registriert: 14.12.2005 16:41
Notebook:
  • Amilo M4438G -mitlerweile SCHROTT

Grafik Karte 6600 go

Beitragvon a3438ratlos » 27.05.2008 19:10

meine ist nach 2,3 Jahren hops, nur durch Office Anwendung, Siemens Beschwerdemanagement reagiert arrogant und ohne Kulanz. Suche dringend kompatibles downgrade (=billige Karte, die für Office reicht). Hat jemand zuverlässige Info´s welche karte passt?????? Das Original Ersatzteil kostet ohne Einbau 431 Euro!!
a3438ratlos
 
Beiträge: 4
Registriert: 11.05.2008 19:36

Beitragvon jimbokeks » 27.05.2008 20:30

Es passen alle MXM Typ 3 Karten und eventuell sogar TYP 2.
Typ 3 wäre z.b. ne 6600er Go, die Nvidia Go 7er Reihe, ATI 1600, 1800.
Ne ATI 1800 bekommst Du bei WWW.MXM-UPGRADE.COM oder bei Ebay diverse dieser Karten. Empfehlen würde ich die ne 6600er, die langt alle mal für Office, die kannst du aber nur bei Ebay ersteigern, gibt's so nicht mehr zu kaufen.
Gruß
Luke, ich bin dein Weihnachsmann!
Benutzeravatar
jimbokeks
 
Beiträge: 248
Registriert: 14.12.2005 16:41
Notebook:
  • Amilo M4438G -mitlerweile SCHROTT

Grafik Karte 6600 go: Alternativen

Beitragvon a3438ratlos » 27.05.2008 22:23

Hallo, kann mir irgeneiner sagen, ob mxm II kompatibel sind und wenn ja, bestimmte Karten, vor allem regulär lieferbare (die quellen ebay (Vorauskasse) erscheinen mir nicht seriös). Wie gesagt mxm III brauche ich für Office Anwendungen wohl nicht. Oder hat jemand einen heißen Tip für en Lötgenie, der mir den defekten Speicher austauscht (die Karte ist nämlic noch OK, nur der Speicher ist defekt = blaue wellen auf dem Schirm-habe mich schon daran gewöhnt) Wie gesagt, siemens veweist bei derartigen Fragen stets auf das Originalteil für 431 euro bei bitronic und auch die können nichts anders anbieten (Original-Schriftverkehr habe ich mir aufbewahrt)
a3438ratlos
 
Beiträge: 4
Registriert: 11.05.2008 19:36

Beitragvon tekt2008 » 27.05.2008 22:23

Habe Nvidia Treiber 94.24 mit dem original fsc Treiber gefixed.
Läuft seit etwa 2,5 Jahren ohne Probleme.

Hoffentlich bleibt es so! :wink: toi,toi,toi....

Gruß
Tekt
Benutzeravatar
tekt2008
 
Beiträge: 375
Registriert: 23.02.2006 12:31
Notebook:
  • FSC Amilo M3438G

Beitragvon Common-Dolphin » 27.05.2008 22:40

Ich verwende die "Win2K_XP(78.10)_logo'd" von der FSC Seite.
Übertakten tue ich nie, mir ist das Gerät zu teuer gewesen und ich bin drauf angewiesen.
Ausserdem ist die Leistung mehr als ausreichend.
Ich hab als DesktopPC bis vor 3 Monaten noch einen Pentium3 @ 1400mhz gehabt mit 1 GByte SDRAM und einer GF 4 TI 4200.
Und der hat mir lange treue Dienste getan.
Nun habe ich mir auf der Basis des X2 4000+ einen neuen PC zusammengebaut der erheblich weniger Strom verbraucht und dennoch mehr Power hat als der alte PC.
Der PC verbraucht unter Volllast (exklusive Monitor) etwa 10 Watt weniger Strom als der Amilo M3438G.
Und mit einer GF 6100 Onboard reicht er für einfache/ältere Spiele aus, wogleich ich ihn nicht zum spielen gebaut habe.
Witzigerweise scheint der PC (subjektiv) weniger "Dampf" zu haben als der Laptop.
Obwohl der PC 100mhz schneller ist und auch noch einen zweiten Kern hat.
Besonders deutlich wird das beim erstellen von Rar-Archiven oder dem Rendern von Videos.
Allerdings hat er mit 1 GByte auch nur halb soviel RAM.
Mir ist nur unklar ob das damit zu tun haben kann.

Was ich damit sagen will, die Leistung des M3438G reicht für meine Zwecke mehr als Satt aus.
Übertakten wäre daher in meinen Augen bei dem Gerät mehr Risiko als Nutzen.

<--- streichelt seinen Amilo glücklich und liebevoll. :D



EDIT:
Das wichtigste vergessen ...

Ich hätte meine Graka auch mal fast über den Jordan geschossen.
Ich bemerkte das in Spielen immer wiedermal kurz ein heftiges Ruckeln einsetzte.
Irgendwann kam ich dahinter das die Grafikkarte 105°C erreichte und dann runterregelte.
Ich habe später dann das Gerät aufgemacht und den Kühlkörper ausgeblasen.
Es kam eine große Menge an Staub raus.
Seit dieser Reinigungsaktion kommt die Grafikkarte nur noch auf max. etwa 85°C. :)
Benutzeravatar
Common-Dolphin
 
Beiträge: 51
Registriert: 10.04.2008 18:52
Notebook:
  • Amilo M3438G


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron