amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Tastaturausfall beim 1650

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Tastaturausfall beim 1650

Beitragvon Kateker » 01.07.2005 16:20

Ich habe seit einer Woche mein neues Amilo 1650 , nun fällt sporadisch die Tastatur teiweise aus (Es lassen sich keinerlei Buchstaben oder Zahlen schreiben) Wer hat schon mal änliches gebabt oder kennt eine Abhilfe.
Amilo A 1650
Mobile AMD Athlon 64 3200+
512 MB
80GB HDD
Kateker
 
Beiträge: 17
Registriert: 21.06.2005 10:45
Wohnort: Barßel

Beitragvon David » 01.07.2005 17:36

Moin

Ich habe das Nb auch seit ein paar tagen.

Hatte auch schon Tastertur- u. Touchpadasfälle und
keine Lösung dafür gefunden.

Was mich noch ärgert ist das das 1650 nicht auf der FSC Hp aufgeistet ist.

mfg
David
 
Beiträge: 11
Registriert: 23.06.2005 10:41

1650

Beitragvon Kateker » 01.07.2005 22:24

Treiber und Updates kannst du aber schon haben , einfach deine Gerätenummer eingeben und du kommst automatisch auf die Downloadseite.
Du kannst auch ein Onlineupdate für alle Treiber machen.
Im großen und ganzen bin ich aber mit dem 1650 zufrieden
Amilo A 1650
Mobile AMD Athlon 64 3200+
512 MB
80GB HDD
Kateker
 
Beiträge: 17
Registriert: 21.06.2005 10:45
Wohnort: Barßel

Beitragvon chrischbo » 06.07.2005 08:39

Hatte gleiches problem hab dann das touchpad neu installiert mit folgenden treibern:

http://www.synaptics.com/decaf/drivers/WinNT5_8_0_6.zip

Danach lief wieder alles ohne probleme und die tastatur und das touchpad hatten bis jetzt keine weiteren ausfälle.

Gruß
chrischbo
Amilo A 1650 :: Mobile Athlon 64 3200+ - 512 MB RAM - ATI Radeon XPRESS 200M 128 MB - 80 GB HDD
chrischbo
 
Beiträge: 13
Registriert: 30.05.2005 17:55

Tastatur Problem beim Amilo A 1645

Beitragvon Arnold456 » 23.07.2005 16:24

Hallo,

habe auch das Problem,allerdings geht bei mir das Touchpat noch,nur bei der Tastatur geht gar nichts mehr, wo uind wie muß ich vorgehen um das Problem zu beheben?
bin für jede Hilfe dankbar!

GRüße
Arnold
Arnold456
 
Beiträge: 6
Registriert: 23.07.2005 15:23

Beitragvon M@gg! » 23.07.2005 20:00

Hatte das Problem auch, bei mir war es aber genau umgekehrt. Wenn ich die Synaptiks Treiber installiert hatte ging es nicht.

Kurz darauf habe ich mein Notebook wegen eines hitzeproblems eingeschickt und sie haben das Motherboard ausgetauscht. Seit dem funktionieren auch wieder die Treiber.
In jedem Forum gibt es eine Suchen-Funktion!!!

Ihr versteht mein Fachchinesisch nicht? Einfach weiter Fragen!

Ihr wollt was über mich wissen?
http://ichbei.blogspot.com
Benutzeravatar
M@gg!
 
Beiträge: 267
Registriert: 11.04.2005 13:38

Amilo A 1645

Beitragvon Arnold456 » 23.07.2005 20:55

scheiß Notebook erst gekauft und schon kaputt,denke i9ch muß es einschicken.
Arnold456
 
Beiträge: 6
Registriert: 23.07.2005 15:23


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste