amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Mikrofon Amilo Xi2528 funktioniert nicht

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Mikrofon Amilo Xi2528 funktioniert nicht

Beitragvon evil4president » 11.06.2008 20:39

Hallo Leute,

habe mein Laptop jetzt schon seit einiger Zeit, allerdings habe ich stetig Probleme mit dem integrierten Mikrofon. Anfangs funktionierte alles einwandfrei...dann wurde es immer leiser. Ich musste jetzt sowieso formatieren und dachte, dass vorher vielleicht ein Softwareproblem bestand, welches nun gelöst sein könnte... Dem ist leider nicht so. Ich bekomme erst garkeinen Ton... In den Soundeinstellungen ist das Mikro aktiviert und wird auch über den Audiorecorder erkannt... Allerdings nimmt es keine Töne an/auf.


Ich sehe gerade, dass das Mikro nach einiger Zeit in den Soundoptionen wieder auf "stumm" geschaltet wird, auch wenn ich es "auf laut" gestellt hab...
Habe dafür auch keine Erklärung.

Weiß jemand Rat? Ich bräuchte das Mikro nämlich...

MFG evil4president
evil4president
 
Beiträge: 45
Registriert: 20.04.2008 11:54

Beitragvon der.strick » 11.06.2008 21:54

Als Tip von mir. Such dir ein Programm, wo du zum Einrichten des Mikros eine Pegelanzeige hast. Wenn du dann nichts hörst und deine Treiber o.k. sind, könnte es sein, daß das Teil hinüber ist.
Ich hatte letzten jemanden da, bei dem ging die Mikrofonbuchse bei angeschlossenem Headset nicht. Das half es die Audio-Treiber von der Herstellerseite des Notebooks neu zu installieren.
Acer 6920, Intel T5750, 4 GB RAM, Nvidia 9500M GS mit 512MB, 250 GB HDD SATA, Vista - na und


Wer Rechtschreibfehler findet, darf sie behalten. ;-)
der.strick
 
Beiträge: 98
Registriert: 07.12.2007 15:27
Wohnort: Zeitz, Sachsen-Anhalt, Bunte Republik Germany
Notebook:
  • XA 2528 (meiner Frau seins)
  • Acer Aspire 6920G

Beitragvon evil4president » 11.06.2008 22:02

Audiotreiber hatte ich ja bedingt durch Formation erst neuinstalliert...
Ich glaube nicht, dass es direkt am Treiber liegt, weil ich denselben vorher hatte und da das Problem auch kam.
Ich habe eine Pegelanzeige über die Soundeinstellungen und den Recorder, allerdings schlägt sie nicht aus... Aber mir ist aufgefallen, dass der Mikropegel ständig deaktiviert wird, auch wenn ich nichts daran verstelle...
evil4president
 
Beiträge: 45
Registriert: 20.04.2008 11:54

Beitragvon der.strick » 12.06.2008 09:11

Stimmt, jetzt, wo du es sagst, das war da auch so. Erst nach der Installation der Audiotreiber (er hat Windows XP auf seinem Notebook) aus dem Netz, war es möglich den Regler zu verschieben.
Acer 6920, Intel T5750, 4 GB RAM, Nvidia 9500M GS mit 512MB, 250 GB HDD SATA, Vista - na und


Wer Rechtschreibfehler findet, darf sie behalten. ;-)
der.strick
 
Beiträge: 98
Registriert: 07.12.2007 15:27
Wohnort: Zeitz, Sachsen-Anhalt, Bunte Republik Germany
Notebook:
  • XA 2528 (meiner Frau seins)
  • Acer Aspire 6920G

Beitragvon evil4president » 12.06.2008 11:57

So, hab jetzt den Treiber mal zum zweiten Mal installiert und siehe da es geht :)
Vielen Dank! Ich konnte mir das jetzt nicht vorstellen, aber so ist das ja oft ;-)

Dankesehr nochmal!
evil4president
 
Beiträge: 45
Registriert: 20.04.2008 11:54

Re: Mikrofon Amilo Xi2528 funktioniert nicht

Beitragvon Ocir33 » 19.01.2014 20:05

so ich muß den alten Beitrag noch mal hervorholen .

also aktuell spinnt bei mir der Lappi mit den Mikro , jedesmal wenn ich entweder via skype oder teamspeack nen chat / gespräch starten will muß ich erst in der systemsteuerung unter adiogeräte dort dann unter verwalten auf aufnahme gehen und dort dann auf pegel und jedesmal den einen von ca 35% auf 100% shieben und beim zweiten!! das mikro aktivieren damit man mich höhren kann , wenn ich es beende und neu anrufen will ist wieder alle deaktiviert bzw auf 35% gestellt , und was mir auffällt ich kann wenn ich es eingestellt habe es nicht mit übernehmen abspeichern !! die schalfläche übernehmen ist angegraut also nicht verwendbar. AN was kann das liegen ?

system Win7 HE 64bit mit SP1 ( grafikkarte gewechselt von Nvidia gs8600m auf ATI Radeon Hd 2400)
Ocir33
 
Beiträge: 17
Registriert: 05.04.2010 14:39
Notebook:
  • FSC Amillo L7320GM
  • FSC Amillo Xi2528

Re: Mikrofon Amilo Xi2528 funktioniert nicht

Beitragvon homer2810 » 19.01.2014 20:21

hallo das kann an jedem Programm liegen das Zugriff auf das Mikrofon hat. einige Programme haben zb. "Pegel anpassen" oder "Empfindlichkeit des Mikrofon automatisch steuern". schalt am besten mal alle "Verbesserungen" in der aufnahmen Einstellungen aus und im Reiter erweitert schalt den exklusiven Modus ab.
wenn ich meinen Pegel änder bleibt Übernehmen auch grau aber der Pegel, bleibt wie ich ihn eingestellt habe. eventuell gibt es bei Programmen wie skype oder ts Einstellungen wie eingangslautstärke die man lauter machen kann unabhängig vom Pegel der Systemsteuerung.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • Asus n90
  • xi2550
  • desktop PC
  • xi2528


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast