amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

[Erledigt ]Amilo LI1718 - BLueScreen probleme... Thema ist gelöst

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

[Erledigt ]Amilo LI1718 - BLueScreen probleme...

Beitragvon Evil0Dead » 15.06.2008 13:29

Hallo erstmal,

ich habe hier ein FSC Amilo LI 1718 vor mir stehen das mich noch zur Verzweiflung bringt. Aber ich hoffe hier weiß jmd rat *gg*

So und hier der Sachverhalt:
Ich habe vor einiger Zeit von der Cousine meiner Freundin ein Amilo Li1718 bekommen, das nicht so will wie sie es gerne hätte.
Also wollte ich erstmal im BIOS schauen aber wie kann es anders sein Passwort drinne - also das Teil zum FSC Partner gebracht und BIOS entsperren lassen - 85€ los - BIOS Passwort draußen - so wie so gut hab ich mir gedacht.

Also Laptop eingeschalten und WindowsXP CD rein wunderbar denk ich mir er lädt alle Dateien und das kopieren läuft durch - herrlich.
Aber dann, nach der Meldung dass der Rechner in 15 sek neugestartet wird fängt es an.
Bluescreens mit den hübschesten Meldungen:
-> IRQL_NOT_LESS_OR_EQUAL
-> PAGE_FAULT_IN_NONPAGED_AREA
das sind nur zwei von 4 Stück die ich noch im Kopf habe.
Hmm also was nun?
Der FSC Händler hatte gemeint, dass man die Platte gänzlich per Linux plätte solle also Knoppix runtergeladen und "installieren" wollen, damit ich die Platte leeren kann.
Leider schmiert mir Linux beim Laden mit der netten Meldung:
-> kernel panic - not syncing
ab.
Hmm also was nun - dban - ja dban hat mich noch nie im Stich gelassen, also das gute alte DOS tool angeschmissen und die Platte geleert.
Das hat auch wunderbar geklappt. Die Platte ist leer bis aufs letzte Bit.

Soweit so gut, also wieder Windows XP eingelegt, wieder die selben Fehlermeldungen.
Also was nun?
Noch mal dban angeworfen und danach dann Vista Recovery CD eingeschmissen.
Was bringt mir also das nette Vista noch während bzw ganz kurz nach dem kopieren bekomme ich den BlueScreen:
-> BAD_SYSTEM_CONFIG_INFO

Nachdem ich dann eine Weile gegoogelt habe habe ich das bei der knoppix integriete memtest 86 gestartet und mal von 16.00 bis 16.00 laufen lassen Ergebnis: 0 Errors!
Festplatte ist meines erachtens auch nicht kaputt, denn sie wird im BIOS richtig angezeigt.

Dann hab ich mir alles nochmals angetan und die Meldungen der BLueScreens enthielten ausnahmslos alle den Hinweis, dass man die Caching oder Shadowing Funktion des BIOS deaktivieren soll.
Gut denk ich mir schauste dir das BIOS noch mal an - aber es gibt keine Option das zu machen - zumindest keine die ich gefunden habe.
Allerdings wird bei jedem Systemstart folgendes angezeigt:

Phoenix TrustedCore(tm) NB
Copyright 1985-2005 Phoenix Technologies Ltd.
All Rights Reserved

V1.5
CPU = ! Processors Detected, Cores per Processor = 2
Intel(R) Core(tm) Duo CPU T2350 @ 1.86GHz
895M System RAM Passed
2048 KB L2 Cacheper Processor Core
System BIOS shadowed
Video BIOS shadowed


Ab da hat es mir erstmal gelangt. Das Notebook ist erstmal zur Seite gelegt (das war vor ca. 1 Woche) und da sich jetzt der größte Frust gelegt hat. So und nun ist heute - ich bin wieder am verzweifeln und wende mich Rat und Hilfesuchend an Euch.

Danke schonmal im Vorraus.

Mit freundlichen Grüßen
Evil0Dead
Zuletzt geändert von Evil0Dead am 07.07.2008 16:14, insgesamt 1-mal geändert.
Evil0Dead
 
Beiträge: 4
Registriert: 15.06.2008 13:06

Re: Amilo LI1718 - BLueScreen probleme...  Thema ist gelöst

Beitragvon Evil0Dead » 07.07.2008 16:14

So, das Problem hat sich gelöst ;)
Da hätte ich noch ewig und 3 Jahre suchen können...
Es war weder der RAM noch die Festplatte, es war die CPU
so dann, wenn jmd. in Zukunft auch den Linux fehler "Kernel panic - not syncing" hat, sollte evtl. auf die CPU schauen.

Mfg EvilDead
Evil0Dead
 
Beiträge: 4
Registriert: 15.06.2008 13:06


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste