amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

GPU-Wärmeproblem bei XA2528 Thema ist gelöst

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

GPU-Wärmeproblem bei XA2528

Beitragvon Emberghost » 15.06.2008 13:51

Hab das XA 2528 nun seit über einem halben Jahr und hatte nie Probleme, doch seit gestern morgen musste ich feststellen, dass es bei Spielen ziemlich spinnt. Es läuft Anfangs normal, nach wenigen Minuten ruckelt es stark, dann läuft es kurz normal und ruckelt wieder. Hab mir dann die Temps angeschaut und musste feststellen, dass die Temp der GPU beim spielen von WC3 auf über 110°C klettert laut Everest, im Idle geht sie dann nicht mehr unter 95°C. Also hab ich mal die Klappe aufgeschraubt und mit Wattestäbchen Staub aus dem Lüfter gezogen. Wärenddessen hab ich festgestellt, dass das Kupferplättchen, dass die GPU kühlen soll halblose rummhing, hab es dann wieder draufgedrückt. Dachte erst "Jetzt muss es wieder gehen!", aber ich hab immernoch fast die selben Temps. (Im Moment 34°C bei der CPU und 91°C bei der GPU nur beim surfen!)
Emberghost
 
Beiträge: 14
Registriert: 12.02.2008 21:09

Beitragvon grunt83 » 15.06.2008 15:38

wenn du nicht willst, dass dir die Grafik demnächst abraucht, dann nutz die Garantie...
V-I-S-T-A
VisionaryIntelligentSystemTakenbyAdvanced
Benutzeravatar
grunt83
 
Beiträge: 694
Registriert: 05.08.2007 14:07
Notebook:
  • Amilo Pa 2510

Beitragvon der.strick » 15.06.2008 15:40

Falls du das Kupferplättchen ganz rechts meinst, das ist nicht die GPU (war bei mir aber auch mal locker). Diese sitzt unter dem großen Kühler, dessen Heatpipe über die CPU zum Lüfter geht.
Allerdings denke ich auch, daß diese Temperatur zu hoch ist. Ich selbst habe sie aber bei der GPU noch nicht ausgelesen.
Im Zweifelsfall Service anrufen und dort nachfragen. Alle Arbeiten, die du selbst daran tätigst, können zum Verlust de Garantie führen. Wenn meine Frau mich an seines läßt, messe ich mal bei ihr nach.
Dateianhänge
Bild_Notebook.jpg
Acer 6920, Intel T5750, 4 GB RAM, Nvidia 9500M GS mit 512MB, 250 GB HDD SATA, Vista - na und


Wer Rechtschreibfehler findet, darf sie behalten. ;-)
der.strick
 
Beiträge: 98
Registriert: 07.12.2007 15:27
Wohnort: Zeitz, Sachsen-Anhalt, Bunte Republik Germany
Notebook:
  • XA 2528 (meiner Frau seins)
  • Acer Aspire 6920G

Beitragvon Emberghost » 15.06.2008 15:51

Och verdammt... hatte gehofft das ohne einschicken lösen zu können... Wie kann denn so ein Problem von heute auf morgen entstehen, ich mein das Book stand ja nur auf meim Schreibtisch.... und 115°C in WC3 sind definitiv zu viel, merkt man ja schon daran dass es dann ruckelt weil die GPU dann runtertaktet um nicht am Hitzetot zu sterben. Wie lange kann das etwa dauern wenn ich das Teil einschick?

Das komische ist ja auch, dass er gar nicht so heiß wirkt, da kam nach meinem Empfinden schon wesentlich wärmere Luft raus und das Gehäuse war auch schon viel wärmer...
Emberghost
 
Beiträge: 14
Registriert: 12.02.2008 21:09

Beitragvon der.strick » 15.06.2008 16:14

Also meiner Frau sein Notebook die GPU-Temperatur mit Riva-Tuner ausgelesen. Beim Surfen im Internet 75°C. So ist das wahrscheinlich schon immer, da ich bei ihr keine ruckartige Veränderung festgestellt habe. Sie zockt immernur SIMS2. Ich kenne allerdings die Spezifikationen für den Chip nicht. Ich weiß nicht , ob du auf der Nvidia-Seite dazu was findest.
Acer 6920, Intel T5750, 4 GB RAM, Nvidia 9500M GS mit 512MB, 250 GB HDD SATA, Vista - na und


Wer Rechtschreibfehler findet, darf sie behalten. ;-)
der.strick
 
Beiträge: 98
Registriert: 07.12.2007 15:27
Wohnort: Zeitz, Sachsen-Anhalt, Bunte Republik Germany
Notebook:
  • XA 2528 (meiner Frau seins)
  • Acer Aspire 6920G

Beitragvon Emberghost » 15.06.2008 16:32

Wenn ich anschalte fängt sie bei 70°C an und arbeitet sich langsam hoch. (Nach ein paar Minuten jetzt 85°C) Nach dem Spielen geht es nicht mehr unter 96°C und wärend eben auf über 110°C, bis 125°C ist die Karte meines Wissens nach ausgeschrieben, aber über 100°C ist sicherlich nicht normal.

Kann ich mich mit dem Service auch online in Verbindung setzen?
Emberghost
 
Beiträge: 14
Registriert: 12.02.2008 21:09

Beitragvon littlebastard » 15.06.2008 17:13

das sind schon brutale temperaturen, ich hab beim xi 2528 beim surfen 50 ° c.....
littlebastard
 
Beiträge: 753
Registriert: 13.09.2005 17:48
Notebook:
  • Amilo Pa 2510

Beitragvon JetLaw » 15.06.2008 17:36

Da es beim Xa immer sehr warm wird ist beim Sufen 75-76 C° normal, so ist es bei mir zumindest. Allerdings geht die Temp bei mir auch nach zwei, drei Stunden UT3 zocken nicht über 83-85C°. Ich denke mal du hast auf jeden Fall ein Kühl Problem
JetLaw
 
Beiträge: 768
Registriert: 24.02.2008 15:18
Notebook:
  • Amilo Xa2528

Beitragvon Emberghost » 15.06.2008 18:50

Ich frag mich nur woher das Problem von einem Tag auf den anderen kommt... Hab jetzt mal ne Onlinefehlermeldung an FSC abgeschickt.
Emberghost
 
Beiträge: 14
Registriert: 12.02.2008 21:09

Beitragvon An-Dr.Zej » 15.06.2008 22:14

Wer sich einen AMD Prozessor kauft, darf sich wegen erhöhter Temperaturen nicht wundern... Die Temperatur eines Intel Prozessors mit der gleichen Taktung zu erreichen (Bei baugleichen Geräten), werdet ihr nie hinbekommen.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Beitragvon JetLaw » 15.06.2008 22:54

Der einzige der sich wundert ist ja Emberghost und seine Temperaturen sind auch viel zu hoch, selbst für ein AMD Gerät.
Wer will denn die selben Temps wie ein Intel? Solange es läuft stören mich die Temps nicht :wink:
JetLaw
 
Beiträge: 768
Registriert: 24.02.2008 15:18
Notebook:
  • Amilo Xa2528

Beitragvon der.strick » 16.06.2008 15:33

Ich habe weiter oben meine GPU-Temperatur ausgelesen und nicht die CPU-Temperatur. Die CPU-Temperatur liegt, glaube ich, bei meiner Frau seinem Notebook beim Internet surfen auch so um die 50 - 60 °C. Ergo dürfte beim XI 2528 (gleiche Graka) die Temperatur der GPU ähnlich liegen, da sie ja die gleiche Arbeit macht, denke ich. Das die CPU-Temperatur bei Intel niedriger ist als bei AMD ist klar. Bei 85 °C (CPU-Temp. mit RM CPU Clock-Utility) taktet der XA 2528 runter, wenn es noch heißer werden würde, würde er vermutlich abschalten.
Acer 6920, Intel T5750, 4 GB RAM, Nvidia 9500M GS mit 512MB, 250 GB HDD SATA, Vista - na und


Wer Rechtschreibfehler findet, darf sie behalten. ;-)
der.strick
 
Beiträge: 98
Registriert: 07.12.2007 15:27
Wohnort: Zeitz, Sachsen-Anhalt, Bunte Republik Germany
Notebook:
  • XA 2528 (meiner Frau seins)
  • Acer Aspire 6920G

Beitragvon Emberghost » 16.06.2008 18:30

Wie der.strick schon erklärte liegt das Problem ja nicht bei der AMD CPU sondern bei der Nvidia GPU, meine CPU bleibt ja brav bei ihren 50-60°C wenn ich ein Spiel am laufen hab, nur die GPU geht auf 115°C hoch und taktet dann runter. Ich sichere jetzt meine Daten auf meinen alten Desktop und dann hetz ich eben mal FSC an das Problem, wenn sie es nicht hinkriegen gibts ja immerhin Geld zurück und dann ein neues System.

Edit:
Hab jetzt außer 2 Spielen und Everest nichts mehr drauf, stelle nun kein ruckeln mehr fest, aber immernoch Temps bis 115°C, schon seltsam.
Emberghost
 
Beiträge: 14
Registriert: 12.02.2008 21:09

Re: GPU-Wärmeproblem bei XA2528

Beitragvon Emberghost » 27.06.2008 22:56

Hatte das Problem weiterhin und dann auch eingeschickt. Heute kams zurück und Problem besteht immernoch (Lüfter und Kühlkörper wurden getauscht). Also wohl auf in die nächste runde...
Emberghost
 
Beiträge: 14
Registriert: 12.02.2008 21:09

Re: GPU-Wärmeproblem bei XA2528

Beitragvon Pococino » 30.06.2008 11:19

Hi...

da ich in der Vergangenheit so ziemlich das gleiche Problem hatte, allerdings mit nem anderen Notebook, denke ich dir vielleicht ein paar Tips geben zu können.
Ich empfehle

1. einfach mal mit Canair (Druckluft aus der Dose) die Kühlrippen am hinteren Teil des Laptops freizupusten (macht gute 30° je nach Verstaubung)
2. den Kupfermod siehe hier http://www.amilo-forum.de/topic,7449,15,-Optimale-Kuehlmoeglichkeit-fuer-6800er-GO.html (für 7° gut)


Sag mir mal obs was gebracht hat.

MfG
Pococino
 
Beiträge: 20
Registriert: 26.03.2007 11:07

Nächste

Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast