amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Lauter Lüfter beim Start

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Lauter Lüfter beim Start

Beitragvon rüscherl » 28.06.2008 20:59

Mal eine Frage zum Lüfter. Ich hab ja das "tolle" Pa1538.....
Seit einiger Zeit ist es jetzt so, das NUR beim Starten der Lüfter extrem laut läuft. Also nur beim Einschalten, während dem Betrieb läuft er mit ganz normler Lautstärke. Was kann das sein? Hat das noch wer?
rüscherl
 
Beiträge: 49
Registriert: 28.04.2007 00:25

Re: Lauter Lüfter beim Start

Beitragvon jankm » 30.06.2008 10:24

de cpu arbeitet sich beim startvorgang zum krüppel - sei froh dass dein lüfter da gegensteuert.
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Re: Lauter Lüfter beim Start

Beitragvon Sheggy » 30.06.2008 10:37

jankm hat geschrieben:de cpu arbeitet sich beim startvorgang zum krüppel - sei froh dass dein lüfter da gegensteuert.


Falsch, beim hochfahren greift die Lüftersteurung noch nicht und der Lüfter läuft erstmal auf 100%... nachdem das BIOS dann komplett oben is, dreht der Lüfter auch wieder langsamer.
Bild
Sheggy
 
Beiträge: 350
Registriert: 16.02.2007 08:54
Wohnort: Gießen
Notebook:
  • Eigenbau PC
  • Amilo Pa 1510

Re: Lauter Lüfter beim Start

Beitragvon jankm » 30.06.2008 10:39

irre ich mich oder ist die steuerung des lüfters im bios verankert? warum sollte die lüftersteuerung da erst später greifen? bei meinem book ist das auch mal so, mal so. je nach dem wie heiß es draußen ist.

edit: habe gerade gesehen dass du das bios eh angesprochen hast. aber, das bios ist doch eh sofort da bevor der eigentliche startvorgang überhaupt beginnt...
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Re: Lauter Lüfter beim Start

Beitragvon G33k » 30.06.2008 10:46

jankm hat geschrieben:irre ich mich oder ist die steuerung des lüfters im bios verankert? warum sollte die lüftersteuerung da erst später greifen? bei meinem book ist das auch mal so, mal so. je nach dem wie heiß es draußen ist.

edit: habe gerade gesehen dass du das bios eh angesprochen hast. aber, das bios ist doch eh sofort da bevor der eigentliche startvorgang überhaupt beginnt...


2nd that. Ohne Bios nämlich kein Windows. Das Bios is nämlich jenes Programm das alle 0-Sektoren von den ganzen festplatten absucht und nach nem bootverweis sucht.

Soweit ich weiß wird der Lüfter vom Bios gesteuert.
G33k
 
Beiträge: 8
Registriert: 30.06.2008 09:15

Re: Lauter Lüfter beim Start

Beitragvon Sheggy » 30.06.2008 11:04

Wikipedia hat geschrieben:Im Wesentlichen führt das BIOS die folgenden Funktionen aus, bevor das Betriebssystem gestartet wird:

* Power On Self-Test (POST)
* Initialisierung der Hardware
* Aufforderung zur Eingabe eines BIOS-Passworts (falls konfiguriert)
* Aufforderung zur Eingabe eines Festplatten-Passworts (falls konfiguriert)
* Darstellung eines Startbildschirms
* Möglichkeit ein BIOS-Konfigurationsmenü („BIOS-Setup“) aufzurufen
* Aufrufen von BIOS-Erweiterungen, die auf Steckkarten untergebracht sind, z. B.:
o Grafikkarten
o Netzwerkkarten
o SCSI-Karten
o RAID-Karten
* Feststellen, von welchem Datenträger gebootet werden kann und soll
* Laden des Software-Bootloaders von diesem Datenträger.


Irgendwo hier setzt dann die Lüftersteuerung ein, das passiert während dem WindowsBoot. In der Zeit stellt sich die Drehzahl auf die ausgelesene Temperatur ein.

Danach übernimmt der geladene Bootloader die Kontrolle über den Rechner. Meist lädt und startet er das auf dem entsprechenden Datenträger gespeicherte Betriebssystem entweder sofort oder bietet ein Menü zur Auswahl eines Betriebssystems an (Bootmanager). Bei klassischen Betriebssystemen (z. B. DOS) wird das BIOS auch im weiteren Betrieb genutzt. Es übernimmt für das Betriebssystem die Kommunikation mit diverser Hardware, z. B.:

* Tastatur
* serielle und parallele Schnittstellen
* Systemlautsprecher
* Grafikkarte
* Diskettenlaufwerke
* Festplatten
Bild
Sheggy
 
Beiträge: 350
Registriert: 16.02.2007 08:54
Wohnort: Gießen
Notebook:
  • Eigenbau PC
  • Amilo Pa 1510

Re: Lauter Lüfter beim Start

Beitragvon jankm » 30.06.2008 11:32

achso jetz verstehe ich - wir reden aneinander vorbei. ich dachte er meint während dem gesamten bootvorgang. *check*
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Re: Lauter Lüfter beim Start

Beitragvon rüscherl » 30.06.2008 13:29

Es hat ja auch nix damit zu tun, wie der Prozessor arbeitet, oder ob der Lüfter 100% oder weniger läuft. Es ist einfach Fakt, das der Lüfter bis vor kurzem zwar ziemlich hoch drehte, aber eben in normaler Lautstärke, und jetzt läuft er beim selben viel Lauter.
Das komische ist nur, das er das nur beim Hochfahren macht, später wird er wieder leise, egal ob hohe oder geringe Drehzahl.
rüscherl
 
Beiträge: 49
Registriert: 28.04.2007 00:25

Re: Lauter Lüfter beim Start

Beitragvon jankm » 30.06.2008 15:34

rüscherl hat geschrieben:Es hat ja auch nix damit zu tun, wie der Prozessor arbeitet, oder ob der Lüfter 100% oder weniger läuft.

was, wenn nicht die auslastung der cpu, ist das ausschlaggebende kriterium für die lüfteraktivität?

Es ist einfach Fakt, das der Lüfter bis vor kurzem zwar ziemlich hoch drehte, aber eben in normaler Lautstärke, und jetzt läuft er beim selben viel Lauter.

Lagerschaden?

Das komische ist nur, das er das nur beim Hochfahren macht, später wird er wieder leise, egal ob hohe oder geringe Drehzahl

Fall für akte-x...
je höher die drehzahl desto lauter der lüfter. unabhängig davon ob gerade gestartet wird, oder ob das betriebssystem schon ganz da ist. keine ahnung was du da beobachtest, aber so wie du es beschreibst is es für mich nicht vorstellbar.
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Re: Lauter Lüfter beim Start

Beitragvon rüscherl » 30.06.2008 22:16

@jankm: wir haben aneinander vorbei geredet. Es geht ja nicht darum, warum der Lüfter läuft. (Außerdem läuft er ja immer beim Einschalten Vollgas ein paar Sekunden lang)

Wie Du bei Deinem letzten Punkt bemerkt hast, ist es ein Fall für akte-x.... :D Genau das mein ich ja und kann es nicht verstehen. Nur beim Starten läuft er seit kurzem laut, was vorher nicht war. Aber beim normalen Betrieb, selbst bei großer Belastung, also wenn der Lüfter auch Vollgas läuft ist er ganz leise...
Bei einem großen Kugellager würde ich sagen es liegt an der Temperatur vom Lager, aber bei dem kleinen Lüfter :?:
rüscherl
 
Beiträge: 49
Registriert: 28.04.2007 00:25

Re: Lauter Lüfter beim Start

Beitragvon jankm » 30.06.2008 22:21

es gibt schon relativ oft lagerschäden bei lüftern. nur weis ich leider nicht wie sich die äußern... :/
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Re: Lauter Lüfter beim Start

Beitragvon docwindows » 01.07.2008 15:21

Also mein Lüfter ist auch am Start laut und im laufenden betrieb extrem leise :) Das liegt evtl. daran, das der Lüfter nicht voll aufdreht, sondern nur das nötigste tut. Das kann er am Start nicht tun, das das Bios und somit die Sensoren nicht voll da sind.
Bild

Wer Rechtschreibfehler findet, darf sie behalten :)
Benutzeravatar
docwindows
 
Beiträge: 603
Registriert: 02.01.2008 15:27
Wohnort: Geisenheim, /home/Germany
Notebook:
  • Amilo M1450G (My Old)

Re: Lauter Lüfter beim Start

Beitragvon jankm » 01.07.2008 15:36

das hatten wir schon ;)
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast