amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 3438 geht an aber Display und Graka-Lüfter bleiben aus

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo 3438 geht an aber Display und Graka-Lüfter bleiben aus

Beitragvon Pococino » 30.06.2008 09:34

Hi Leute,

jetzt nach 2 1/2 Jahren macht mein 3438 die ersten richtigen Probleme und das Deluxe.

Habe am Wochenende mein Amilo eingeschaltet und auch den FJS Startscreen gesehen.
Dann hab ich gemerkt das dieser einfach nicht mehr weggegangen ist und ich wurde stutzig.
Also wollte ich die Kiste ausmachen (5 Sekunden Powerknopf) was nicht ging, folglich Netzteil ab
Akku raus, Kiste aus.

Einschalten zweiter Versuch.
Powerknopf gedrückt, Festplatte lief an, Display bliebt schwarz und sonst auch keine Lüftergeräusche.
Das Ganze habe ich dann mal nur mit Netzteil ohne Akku, Nur Mit Akku ohne Netzteil, und auch mit
Beidem versucht.... alles erfolglos.

Das Telefonat mit der FJS Serviceline brachte nur die Vermutung das das Mainboard schrott sei.

Hat jemand bereits eine ähnliche Erfahrung machen können.


Bitte um Hilfe.
MfG
Pococino
 
Beiträge: 20
Registriert: 26.03.2007 11:07

Re: Amilo 3438 geht an aber Display und Graka-Lüfter bleiben aus

Beitragvon littlebastard » 30.06.2008 12:24

ja, war bei mir auch ähnlich....mainboard hin.....mußte teilweise 200 mal den startknopf drücken, damit es anlief......nach mainboardtausch ging es wieder für ne woche, danach rauchte dann die graka ab......
wenn du keine garantie mehr hast, dann kauf dir ein neues, sparst dir damit den graka-ärger....
littlebastard
 
Beiträge: 753
Registriert: 13.09.2005 17:48
Notebook:
  • Amilo Pa 2510


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron