amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo A 1645 auf Display alles 4 mal da...

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Amilo A 1645 auf Display alles 4 mal da...

Beitragvon sendangel » 04.07.2008 19:44

Hallo.
Ich besitzte einen Amilo A 1645 seit ein paar Tagen habe ich folgendes Problem.
Und zwar wird auf meinen display alles 4 fach und verschoben dargestellt. selbst wenn das BIOS hochfert. Als ob die Hz zahl nicht hinhaut. (das was lings zuende ist wird rechts weiter dargestellt)
Das Phänomän. Stecke ich einen Externen Monitor an. Wird es wieder richtig darstellt.
Nur nach ein paar Tagen ist das selbe problem wieder. Und jetzt geht es selbst nach den ich einen Monitor anstecke nicht wieder weg.
Ich hoffe ihr könnt mir helfen.
Vielen Dank.
sendangel
 
Beiträge: 1
Registriert: 04.07.2008 19:36

Re: Amilo A 1645 auf Display alles 4 mal da...

Beitragvon Esther » 19.08.2008 17:45

Hallo,

das Problem kommt im Forum verdächtig oft vor - schau nur bspw. die Beiträge „Amilo Si 1520 und spradisch aussetztendes Display“ bzw. „Amilo Si 1520 - Displayproblem“ an.

Ich gehe als Betroffener davon aus, dass es sich um ein hausgemachtes Siemens-HW-Problem handelt und werde das Gerät wohl zurückgeben müssen – die Garantiereparatur (Austausch Graka) hat übrigens nichts gebracht.

Esther
Esther
 
Beiträge: 29
Registriert: 19.08.2008 17:04
Wohnort: Tübingen


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste