amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Bluescreen nach Idletime

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Bluescreen nach Idletime

Beitragvon Chew » 07.07.2008 14:05

Hey Leute,

Kurzbeschreibung des Problems: Wenn ich meinen Lappi eine Weile stehen lasse und nichts dran mache, gibt's irgendwann plötzlich einen Bluescreen und er startet sich neu. Grund für den Bluescreen sind die Grafikkartentreiber (ab und an erwische ich den Bluescreen mal und dort steht auch, dass es ein Problem mit dem Nvidia-Modul gibt, wie auch immer das genau noch heißt).

Warum wechsle ich also nicht einfach die Treiber? Etwas ausführlicher also: Mit den mitgelieferten Treibern tritt das Problem nicht auf. Leider kann ich dort nicht ordentlich mit meinem externen Monitor arbeiten, weil ich ihn nicht als Primärgerät einstellen kann (ist einfach grau und nicht auswählbar in der Nvidia-Software). Also habe ich mir von Laptopvideo2go neuere Treiber besorgt (die auch gleich eine verbesserte Performance mitbringen :)). Das ist jetzt schon eine ganze Weile her, das Problem besteht schon ziemlich lange! Ich habe unterdessen schon viele Treiber ausprobiert, leider kam das Problem jedes Mal wieder.

Zuerst dachte ich, es liegt nur am Standby-Modus. Es ist nämlich so, dass es häufig zu Bluescreen und Neustart kam, wenn der Computer in den Standby gegangen war und ich ihn danach wieder aus dem Ruhezustand heraus holte. Deshalb habe ich eingestellt, dass er gar nicht in den Ruhemodus gehen soll. Ich habe sogar alles im Energiemanagement abgeschaltet (Monitor, Festplatte, Ruhezustand). Auch den Bildschirmschoner habe ich abgestellt. Dennoch: Wenn ich eine Weile weg bin und wiederkomme, hat er sich neu gestartet und wartet mit dem Anmeldebildschirm auf mich. Nach dem Einloggen wird mir mitgeteilt, dass Windows nach einem schweren Fehler gestartet wird.

Ich weiß gar nicht, was sich jetzt im System überhaupt noch ändert, wenn ich es gerade nicht benutze, wirklich keine Ahnung. Der Rechner läuft anstandlos den ganzen Tag durch, wenn ich etwas dran tue.

Deshalb: Weiß jemand, was für eine Zustandsänderung im System trotz abgeschaltetem Energiemanagements passiert und wie man auch das verhindern kann?
Oder - natürlich noch besser - kennt jemand zufällig eine Lösung für mein konkretes Problem? Also eine Treiberversion, mit der alles funktioniert oder ähnliches.
Letzte Frage: Haltet ihr es für ratsam - falls sich hier keine Lösung findet - einfach immer wieder neuere Treiber zu probieren und zu hoffen, dass es bei einem zufällig gut wird (wovon ich weniger ausgehe...:))?


Ich habe Windows XP auf dem neuesten Stand und eine Nvidia Go7600 Grafikkarte. Es läuft Notebook Hardware Control (NHC) und meine CPU ist auf Minimum undervoltet (erwähne ich nur der Vollständigkeit halber, das hat noch nie Probleme gemacht; aber vielleicht macht NHC ja irgendwas besonderes...?).
Wenn jemand etwas weiß, wäre ich über eine Antwort sehr dankbar :)

Viele Grüße,

Chew
Chew
 
Beiträge: 92
Registriert: 29.03.2007 17:20
Notebook:
  • FSC Amilo Pi1556

Re: Bluescreen nach Idletime

Beitragvon Chew » 11.07.2008 11:02

Hat etwa keiner auch nur eine kleine Idee? :) Muss ja nicht gleich die Master-Lösung sein, ich wäre z.B. schon glücklich, wenn ich nur wüsste, was sich in so einem Windows-Computer alles verstellt, wenn man eine Weile nicht dran ist (vllt. hab ich ja einfach was vergessen!).

Liebe Grüße!
Chew
 
Beiträge: 92
Registriert: 29.03.2007 17:20
Notebook:
  • FSC Amilo Pi1556


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron