amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Display auf einmal nur noch weiß / Laptop läuft aber weiter

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Display auf einmal nur noch weiß / Laptop läuft aber weiter

Beitragvon pc-nico » 23.07.2008 08:48

Hallo Leute,

ich versuche das Problem mal so genau wie möglich zu beschreiben....

Habe hier einen Amilo M1439G mit Windows XP.... Das Notebook hat folgendes Problem:

Wenn man es einschaltet sieht man ganz normal den Durchlauf durch die Bios Routinen und das BS startet....

Allerdings ist das nicht immer so... schon in den BIOS Routinen kann es dazu kommen, das das Display einfach weiß wird...
Der Rechner läuft aber ganz normal weiter... Manchmal tritt das Problem auch erst in Windows auf... Manchmal erst eine
Stunde nach einschalten, oft aber schon direkt nach dem Einschalten. Sowohl im Leerlauf als auch unter Volllast... Im Akku
wie auch im Strombetrieb... Der Fehler ist nicht exakt Reproduzierbar, tauscht aber zZ fast immer auf.....

Wenn ich das Notebook an einen externen Bildschirm anschließe sehe ich ein ganz normales Bild. Während (im Klone Modus)
das Notebook-Display weiß ist.
Es liegt also nicht am Grafiktreiber und wohl auch nicht an der Grafikkarte selbst, wohl ehr an der Ansteuerung des Displays.
Wenn ich mit den FN+F4 zwischen Display/Bildschirm umschalte, kann ich das Display manchmal auch wieder dazu bewegen
ein Bild anzuzeigen.... Ohne externen Bildschirm hilft nur neustarten (HartReboot) bis man wieder ein Bild hat....

Das Problem ist letztes Jahr schon mal sporadisch aufgetreten, dann aber nach wenigen Tagen wieder verschwunden, weshalb ich
das Notebook auch nicht auf Garantie hab eingeschickt. Nun ist die Garantie bereits abgelaufen. Ein Arbeitskollege (Ele.Techniker)
hat sich das Gerät schon von innen angeschaut und alle Steckverbindungen überprüft, leider ohne Erfolg.

Vllt hat jemand einen Tipp?
pc-nico
 
Beiträge: 3
Registriert: 23.07.2008 08:02

Re: Display auf einmal nur noch weiß / Laptop läuft aber weiter

Beitragvon Esther » 19.08.2008 17:33

Hallo,

schau mal die Beiträge „Amilo Si 1520 und spradisch aussetztendes Display“ bzw. „Amilo Si 1520 - Displayproblem“ hier im Forum an. Da geht es um dieselbe Problematik, wenngleich für den Si 1520.
Ich gehe als Betroffener davon aus, dass es sich um ein HW-Problem handelt und werde das Gerät wohl zurückgeben müssen – die Garantiereparatur hat nichts gebracht.

Esther
Esther
 
Beiträge: 29
Registriert: 19.08.2008 17:04
Wohnort: Tübingen

Re: Display auf einmal nur noch weiß / Laptop läuft aber weiter

Beitragvon yennsulli » 22.08.2008 22:19

Hallo,
ja auf meinem Amilo L1310 tritt der weiße Bildschirm auch manchmal auf. Aber nur bei gewissen Temperaturen. Wenn es noch nicht sehr lange an ist und die Raumtemperatur über 22 ° liegt ungefähr.

Ich habe mir wie folgt geholfen:
Bei XP einstellen:
Systemsteuerung > Anzeige > Bildschirmschoner > Energieverwaltung > Erweitert:
Beim Schließen des Laptops: In den Standbymodus wechseln
.

Dann die Einstellungen speichern (bestätigen).

Jedesmal, wenn der weiße Bildschirm auftritt: Den Amilo einfach zuklappen. Dann geht er in den Standbymodus, schaltet das Display aus.
Man wartet ab, bis die Diode blinkt.
Danach wieder aufklappen.

Und juhee: :D der Bildschirm wird wieder aus dem Speicher geladen und alles ist normal. Wenn das öfter vorkommt, ist es zwar lästig.
Aber immerhin ein Rezept (das zumindest bei mir) praktisch immer funktionert!

Voilá

Ich denke dass es ein elektronischer Fehler ist, vielleicht ein schwacher Transistor oder ein schwacher Kondensator der Monitorsteuerung.

yennsulli
yennsulli
 
Beiträge: 13
Registriert: 13.07.2008 14:48
Wohnort: 82216
Notebook:
  • FSC Amilo L1310G

Re: Display auf einmal nur noch weiß / Laptop läuft aber weiter

Beitragvon Esther » 23.08.2008 10:44

Hi Yensulli,

Danke für die informativen Zeilen. Ich mache es im Falle des Falles etwas einfacher: Schlaftaste (Fn+F1) drücken und den PC wieder einschalten, sobald der Ein/Ausknopf blinkt (d.h. der PC "schläft").

Zu Deinem Fall zwei Fragen:
* Ist noch Garantie auf Deinem L1310? Wenn Deine Vermutungen stimmen (schwacher Transistor), dann wäre das nicht OK.
* Hattest Du den L1310 wegen dem Display-Problem mal auf Garantie eingeschickt? Was hat das evtl. bewirkt? (Ich hatte --- aber keine Veränderung)

Auch ich vermute HW-Probleme, aber die wären dann FSC geschuldet, da allein in diesem Forum gut 12-14 Beiträge sich nur mit dem schwarz werdenden bzw. flackernden Bildschirm beschäftigen und sich so nicht als Einzelfälle mehr abtun lassen. Vergleiche den Beitrag "Amilo Pro v3205 - Display schaltet immer wieder ab ...". Da beschreibe ich auch näher was FSC von mir erbeten hat (Originalsystem laden etc.).

Gute Zeit wünscht
Esther
Esther
 
Beiträge: 29
Registriert: 19.08.2008 17:04
Wohnort: Tübingen

Re: Display auf einmal nur noch weiß / Laptop läuft aber weiter

Beitragvon yennsulli » 19.09.2008 11:12

Hi Esther,

ich habe mein Amilo 1310 im Dezember 2005 gebraucht gekauft, 4 Monate alt von einem Ehepaar, deren Tochter sie im Krebs-Endstadium das Notebook für ihr Krankenzimmer zum Videoschauen geschenkt hatten. :( . Da trat der Whitescreen noch nicht auf. Ich muss dazusagen, dass ich ein Vielnutzer bin und von den Laufzeiten der Amilo-Nutzer bin ich sicher im obersten Zehntel angesiedelt. Es ist schon einiges "passiert" z.B. am Anfang, wenn ich im Zug saß, in der Tasche das Notebook unten kräftig mit der Hand gepackt habe usw. ... musste ich nach dem Auspacken feststellen, dass es in der Tasche angegangen war... hatte sich schon ganz gut erhitzt... naja, war nix passiert.

Dann hatte ich es mal auf dem Schreibtisch stehen lassen, bei minus 10° das Fenster geöffnet für 20 Minuten... Am nächsten Tag musste ich erkennen, dass auf dem Displäy schwache graue Flecken entstanden sind. Zwar nicht schlimm, sieht so aus als hätte man mal vor einem Jahr 5 Tropfen Tee draufgekippt und wieder weggewischt, nur dass es nicht ganz rückstandsfrei geklappt hat...
Also ich sage nur: NIE bei Minustemperaturen nahe am Fenster stehen lassen!!!

Ja ich hatte schon noch Garantie drauf, aber ehrlich gesagt hatte ich nie das Gefühl, dass es ein lösbares Problem ist, und ich nach dem EInsenden im Nu ein immer funktionierenden Gerät hätte. Daher habe ich darauf verzichtet, irgendetwas zu unternehmen. Zumal man ja nie genau weiß wann es auftritt. Mal eine Woche überhaupt nicht, dann wieder jeden Tag einmal usw... Die hätten es im Extremfall 3 Wochen laufen lassen, und womöglich nix festgestellt...

Heute ist es so: Wenn ich normal arbeite und mir fällt ein, mein Getränkeglas steht hinter dem Notebook, also klappe ich den Display-Deckel vom Winkel von 120° auf 70° nach vorne, trinke aus dem Glas..., zu 95% der Fälle macht das Amilo gleich Whitescreen. Dann klappe ich es gleich ganz zu.... und kann genüsslich meinen Orangensaft trinken :roll:

Vor 4 Monaten hat der Gehäuse-Lüfter schlapp gemacht. Ich musste einen neuen einbauen.


Eigentlich bin ich ein Siemens-Fan und werde ungern der Marke untreu.


Ciao

Jens
yennsulli
 
Beiträge: 13
Registriert: 13.07.2008 14:48
Wohnort: 82216
Notebook:
  • FSC Amilo L1310G

Re: Display auf einmal nur noch weiß / Laptop läuft aber weiter

Beitragvon Esther » 21.09.2008 13:22

Hi Jens.

das sehr ähnliche Problem unter "Amilo Pro v3205 - Display schaltet immer wieder ab ..." ist praktisch gelöst: wider Erwarten ist es hier mit einem Update des Display-Treibers getan. Einer der Fachleute erklärt das u.a. mit verbesserter Energie-Zuteilung im Akku-Betrieb durch das Energie-Management in Abstimmung mit dem Display-Treiber.
Sehr spezielle Erklärung. Egal, mein Display wird nicht mehr dunkel und ich kann wieder ohne Behinderungen arbeiten. Vielleicht schaust Du auch einmal in diesen Diskussionsstrang - und probierst den dort erwähnten Treiber (Download-Adresse dort angegeben).

Viele Erfolg wünscht
Esther
Esther
 
Beiträge: 29
Registriert: 19.08.2008 17:04
Wohnort: Tübingen

Re: Display auf einmal nur noch weiß / Laptop läuft aber weiter

Beitragvon yennsulli » 07.10.2008 11:28

Hi Esther,

ja ich werde es mal probieren, obwohl - mein Display wird ja nicht dunkel, sondern hell. Aber wenn die Spannung stabiler bleibt, ist es einen Versuch wert! Vielen Dank!

Herzliche Grüße
Jens
yennsulli
 
Beiträge: 13
Registriert: 13.07.2008 14:48
Wohnort: 82216
Notebook:
  • FSC Amilo L1310G

Re: Display auf einmal nur noch weiß / Laptop läuft aber weiter

Beitragvon yennsulli » 07.10.2008 12:33

Ich sehe gerade, der Treiber ist erstens für Intel945 und zweitens für Vista. Also passt er keinesfalls auf mein Amilo. Habe eine ATI Radeon Express 200M.
Trotzdem danke.

Ciao,
Jens
yennsulli
 
Beiträge: 13
Registriert: 13.07.2008 14:48
Wohnort: 82216
Notebook:
  • FSC Amilo L1310G

Re: Display auf einmal nur noch weiß / Laptop läuft aber weiter

Beitragvon Esther » 07.10.2008 13:59

Hi Jens.

Das ist eine Überraschung. Für viele Forumsmitgleider war der Treiber DIE Lösung.

Vielleicht hilft es Dir dennoch weiter zu wissen, dass das PowerManagement komplexer ist und ein Stück Software, wie so ein Treiber, durchaus hardware-beeinflussend ist.

Lass mal gelegentlich wissen, wie es ausgegangen ist, und ganz viel Erfolg wünscht
Esther
Esther
 
Beiträge: 29
Registriert: 19.08.2008 17:04
Wohnort: Tübingen

Re: Display auf einmal nur noch weiß / Laptop läuft aber weiter

Beitragvon yennsulli » 25.11.2008 10:11

Hi Esther,

nachdem nun heute wieder schon 3mal innerhalb 20Min wieder der Whitescreen aufgetreten ist, bin ich am Überlegen was man machen kann. Was ist das denn für ein Display-Treiber und wo findet man ihn? Auf der FSC-Treiber-Site ist für mein Amilo kein Display-Treiber angegeben, nur der Graka-Treiber vom Sommer 2005. Falls der Treiber nur für Vista ist, kann ich ihn sicher sowieso vergessen. Vista hat eine ziemlich andere Ordner-Struktur als XP. Schließlich ist Win 2000 die Version 5.0, XP die Version 5.01 und Vista die Version 6.0.
Oder ein neuer Power-Management-Treiber?
Übrigens treten die Probleme mit "PM register session failed" hinsichtlich WLAN nicht mehr auf, seitdem ich Nero 7 Essentials ganz brutal gelöscht habe. In der Systemsteuerung ließ sich Nero 7 ESS. nicht löschen "Datenbank-Verzeichnis korrupt", das musste ich aus den Ordnern ziehen...!!

Notfalls rufe ich mal die Hotline an, vielleicht wissen die ja einen Tipp.

Viele Grüße

Jens
yennsulli
 
Beiträge: 13
Registriert: 13.07.2008 14:48
Wohnort: 82216
Notebook:
  • FSC Amilo L1310G

Re: Display auf einmal nur noch weiß / Laptop läuft aber weiter

Beitragvon Esther » 25.11.2008 13:14

Hallo Jens,

der Treiber-Download steht bei dem Thema "Amilo Pro v3205 - Display schaltet immer wieder ab ..." in dem Beitrag von oliver.s.weber vom 21.08.2008 (21:37).
Klar, dieser Treiber ist laut Ansage für VISTA, aber über diese Download-Adresse sollte sich auch ein XP-kompatibler finden lassen.

MfG
Esther
Esther
 
Beiträge: 29
Registriert: 19.08.2008 17:04
Wohnort: Tübingen

Re: Display auf einmal nur noch weiß / Laptop läuft aber weiter

Beitragvon yennsulli » 11.09.2009 13:18

So nun sind mal wieder ein paar Monate vergangen und das Whitescreen-Problem taucht immer noch auf.
Insbesondere bei Raumtemperaturen über 21°, und meistens wenige Minuten oder Sekunden nach dem Einschalten.

Für alle Interessierten: Ich habe in Augsburg bei der FSC-Hotline wg. Reparatur angerufen. Dort meinte der freundliche Mensch nur, ich solle den Rechner an eine Adresse in Nordbayern einsenden und den Kostenvoranschlag abwarten. Es klang so, also würden die tatsächlich den Grund des Whitescreen-Fehlers kennen und reparieren können. Ist es ein elektronisches Teil, was wärmeempfindlich ist? (Reine Spekulation von mir) :roll:

Bin mir nun nicht sicher ob das wirklich etwas bringt. Außerdem rechne ich mit Reparaturkosten über 160 Euro, und dieser Preis ist schon höher als der Wert des Rechners inzwischen, würde ich meinen.

Hat jemand über die dortige Adresse sein Whitescreen-Problem wirklich lösen können? Würde mich sehr interessieren.
Danke Euch im Voraus

Viele Grüße

Yennsulli
yennsulli
 
Beiträge: 13
Registriert: 13.07.2008 14:48
Wohnort: 82216
Notebook:
  • FSC Amilo L1310G


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron