amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

kein wlan Thema ist gelöst

LAN/WLAN und natürlich Internet

kein wlan

Beitragvon gghi » 23.07.2008 18:35

hallo liebe forum user,

ich hab ein amilo pa1510 zuerst hatte ich vista drauf hab aber danach gewechselt auf windows xp mein problem ist ich hab kein wlan nirgendwo wird wlan angezeigt ich hab dann von arcor die wlan monior installiert aber der findet mein wlan auch nicht hab ich weiss auch nicht wie das wlan teil heisst?
bitte um hilfe
gghi
 
Beiträge: 8
Registriert: 23.07.2008 18:27

Re: kein wlan

Beitragvon DerWotsen » 23.07.2008 18:42

Sind alle Treiber richtig installiert.
Hast du noch Fragezeichen oder Ausrufezeichen im Gerätemanager ?

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: kein wlan

Beitragvon gghi » 23.07.2008 18:50

also bei andre geräte sind bei ethernetcontroll,massenspeichercontroller,modem device on high definiton audio bus controller und usb controller so gelbe fragezeichen für wlan hatte bei fujitsu siemens für xp 2 die da waren runtergeladen hat aber nix gebracht das eine konnte installieren und andre waren nur 2 datein oder so
gghi
 
Beiträge: 8
Registriert: 23.07.2008 18:27

Re: kein wlan

Beitragvon DerWotsen » 23.07.2008 18:58

Wo die Treiber sind bei FSC gibt es ein "Deskupdate".
Lade dass herunter und dann ausführen.
Damit sollten sich alle Treiber installieren.
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: kein wlan

Beitragvon gghi » 23.07.2008 19:06

hab das gedownlaodet und insatlliert wenn ich denn auf überprüfen drücke ssteht da 0 treiber osoftware
gghi
 
Beiträge: 8
Registriert: 23.07.2008 18:27

Re: kein wlan

Beitragvon gghi » 23.07.2008 19:17

nein es passiert ja nichts was soll ich den machen hab keine ahnnug von pcs???das programm prüft ja nur das steht nix von treibern istanllieren
gghi
 
Beiträge: 8
Registriert: 23.07.2008 18:27

Re: kein wlan

Beitragvon DerWotsen » 23.07.2008 19:21

Da gibt es eine Option "Automatische Installation" oder so ähnlich, dazu mußt du natürlich mit Kabel online sein,
damit die heruntergeladen werden können.
Wenn das wirklich nicht geht,
mache einen Screenshot vom Gerätemanager wo man sieht wo was fehlt, lade den hier hoch.
Funktioniert sonst alles ?
Wichtig ist auch die Reihenfolge der Installation.
Vielleicht mußt du noch einmal anfangen.

Windows XP
Service Pack 3
Chipsatz
Grafik
Audio
Modem
wenn du die hast ist es dann egal.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: kein wlan

Beitragvon gghi » 23.07.2008 19:26

muss ich mit kabel online gehen ich bin jetzt mit einem wlan atpater online? und ebi deskupate steht bei nicht automtasich installieren :)
gghi
 
Beiträge: 8
Registriert: 23.07.2008 18:27

Re: kein wlan

Beitragvon DerWotsen » 23.07.2008 19:30

Habe nochmal geschaut.
Deskupdate wird nur für Vista unterstützt.
Also so gehts nicht.
Mach den Screenshot wie oben beschrieben dann sehen wir mal weiter.
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: kein wlan  Thema ist gelöst

Beitragvon gghi » 23.07.2008 19:34

danke brauch ich nicht mehr hab bei fujitsu siemens bei treiber unter device dreiber wlan gefunden wlan geht jetzt danke für deine hilfe :D
gghi
 
Beiträge: 8
Registriert: 23.07.2008 18:27


Zurück zu Netzwerk / Internet

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste