amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Vista - virtuelles OS/2 sieht keine Freigaben des Hosts Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

Vista - virtuelles OS/2 sieht keine Freigaben des Hosts  Thema ist gelöst

Beitragvon xDavid » 26.07.2008 09:07

Hallo,

erst einmal möchte ich mich, da ich neu im Forum bin, kurz vorstellen: Ich heiße Michael, lebe im wilden Süden und habe seit ein paar Wochen ein Amilo PA 2548, das ich als Ersatz für einen selbstgebauten Desktop-PC mit Windows XP Pro und einen Laptop mit Windows 98 SE angeschafft habe, die beide am Abrauchen waren.

Da ich lange OS/2 benutzt habe, nutze ich das immer noch mittels Virtual PC innerhalb von Windows, was im Großen und Ganzen auch tadellos funktioniert (aus irgend einem Grund funktioniert die Hardware-Virtualisierung mit der aktuellen OS/2-Version eComStation 1.2 nicht, unter anderen Systemen schon). Manche Programme habe ich eben immer noch unter OS/2 am Laufen.

Anders als unter XP ist es mir unter Vista jedoch nicht möglich, die Freigaben des Hosts im OS/2-Gast zu sehen. Die Internetverbindung funktioniert, ich kann mit dem OS/2-Gast im Internet surfen und alles andere, was mit dem Internet zu tun hat. Grundsätzlich funktioniert auch das LAN: Ein Windows XP als Gast im virtuellen PC unter Vista kann die Freigaben des Hosts sehen und nutzen; der OS/2-Gast jedoch bekommt einen Zugriffsfehler, wenn er auf die Freigaben zugreifen will: "Zugriff verweigert". Da der OS/2-Gast auf die Freigaben etwa des XP-Gastes zugreifen kann, ist auf der Seite von OS/2 alles in Ordnung, die Probleme liegen bei Vista.

Auch Vista kann, anders als der XP-Gast, nicht auf die Freigaben des OS/2-Gastes zugreifen - "Anmeldung fehlgeschlagen".

Das Notebook hängt an einem DSL-Router, der auch als DHCP-Server fungiert, der reale Rechner und die virtuellen PCs hängen alle in der selben Arbeitsgruppe und bekommen ihre IP-Adressen dynamisch zugewiesen. Alle Rechner sehen einander. In allen Rechnern sind Benutzernamen und Paßwörter für die Anmeldung identisch.

Weiß jemand, wie man Vista Home Premium dazu bewegen kann, sich im LAN so zu verhalten wie XP, so daß auch ein OS/2 (mit LAN Manager) auf die Freigaben von Vista zugreifen kann?


Danke für alle Tipps und Tricks, die Ihr mit geben könnt,

Grüßle aus dem Strohgäu,

Michael
xDavid
 
Beiträge: 5
Registriert: 10.07.2008 10:49

Re: Vista - virtuelles OS/2 sieht keine Freigaben des Hosts

Beitragvon Sheggy » 28.07.2008 13:44

Poste mal die Ip-Range der Maschinen (Vista und VM OS/2)
Bild
Sheggy
 
Beiträge: 350
Registriert: 16.02.2007 08:54
Wohnort: Gießen
Notebook:
  • Eigenbau PC
  • Amilo Pa 1510

Re: Vista - virtuelles OS/2 sieht keine Freigaben des Hosts

Beitragvon xDavid » 04.08.2008 12:29

Hallöle,

ich habe die Lösung gefunden; sie dürfte übrigens auch für das Zusammenspiel mit Windows 3.x/9x/Me usw. gelten.

1. Die Vista-Registry muß geändert werden, in

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

muß der Wert "LmCompatibilityLevel" auf "1"
und der Wert "NoLmHash" auf "0" gesetzt werden.

2. Vista neu starten

3. Dem Benutzerkonto in Vista das Paßwort erneut zuweisen

Danach ist der Netzwerkzugriff möglich (soweit ich das nach ersten Tests sagen kann).


Grüßle,

Michael
xDavid
 
Beiträge: 5
Registriert: 10.07.2008 10:49


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste