amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Hallo Ubuntu

Alle Fragen, die sich speziell um Linux oder andere Unix-ähnliche Betriebssysteme drehen.

Hallo Ubuntu

Beitragvon jankm » 27.07.2008 12:00

Hi!
Ich hab mich jetzt auch dazu entschlossen ein "linux-Kind" zu werden. Ich hab schon öfters mal kleinere versuche gestartet, die aber dann schnell in frust geendet haben. Jetzt habe ich des öfteren im Netz gelesen dass das neue Ubuntu sehr benutzerfreundlich sein soll, und siehe da, zum ersten mal komme ich ins internet, habe die richtige auflösung, habe sound usw...
Doch es gibt ein aber: Meine 2 externen Festplatten können nicht gemountet werden. Es erscheint folgende Fehlermeldung:

Bild

Eigentlich möchte ich nicht wieder wegen so einem "dreck" Vista installieren müssen... kann mir da einer von euch helfen? wär supa!
p.s.: die in der fehlermeldung beschriebene befehlszeile habe ich schon in die Konsole bzw. Terminal eingegeben (mit sudo), allerdings kapiere ich nicht was ich dann weiter zu machen habe, siehe:
Bild

--->nächste frage, siehe: post,158045.html#p158045
Zuletzt geändert von jankm am 27.07.2008 23:22, insgesamt 3-mal geändert.
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Re: Hallo Ubuntu

Beitragvon aspettl » 27.07.2008 12:18

Die Meldung kommt nur, weil die Partition nicht richtig ausgehängt wurde. Also: am besten Windows starten, Festplatte anhängen, "sicher entfernen" benutzen - dann sollte es gehen.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Re: Hallo Ubuntu

Beitragvon jankm » 27.07.2008 12:28

ah, cool! dann werde ich das auf einem anderen computer probieren, da ich selbst keines mehr habe ;)

edit: perfekt, danke!
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Re: Hallo Ubuntu

Beitragvon jankm » 27.07.2008 23:20

hallo!
ich versuche gerade durch eine ausführbare textdatei einen realtec soundtreiber zu installieren.... leider bekomm ich IMMER das:
Bild

Das läuft in der konsole durch, und ende... habe ich da nicht die richtigen rechte? ich verstehs nicht ;(
wäre super wenn mir da einer helfen kann - thx im voraus :)
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Re: Hallo Ubuntu

Beitragvon ChaosKrieger » 28.07.2008 05:48

als root ausführen (sudo)
who | grep -i blonde | date; cd ~; unzip; touch; strip; finger; mount; gasp; yes; uptime; umount; sleep; shutdown -r now
Benutzeravatar
ChaosKrieger
Ehemaliger Moderator
 
Beiträge: 418
Registriert: 03.01.2006 13:51
Wohnort: Bühl-Baden
Notebook:
  • DELL XPS M1530
  • Amilo M 1439G

Re: Hallo Ubuntu

Beitragvon hikaru » 28.07.2008 08:28

Beim Thema NTFS und Linux wäre ich noch sehr vorsichtig.
Lesen und Schreiben von und auf NTFS-Laufwerke funktioniert zwar mittlerweile problemlos, ein Reparieren beschädigter NTFS-Partitionen stellt aber immer noch ein großes Problem dar, solange ntfsck noch nicht fertig ist. Im Moment wird man Windows leider noch nicht los, wenn man NTFS-Partitionen betreibt.

Daher empfehle ich Umsteigern die es ernst meinen, eine FAT32-Systempartition für Windows anzulegen und alles andere mit ext3 zu formatieren. Die ext3-Partitionen können dann mittels Ext2 IFS als ext2-Partitionen in Windows eingebunden werden.
Für USB-Sticks und externe Laufwerke ist das leider nicht praktikabel, da der Ext2 IFS-Treiber (noch) nicht Plug&Play-fähig ist. Das Einbinden funktioniert zwar, ist aber sehr aufwändig, da immer ein Neustart und Administratorrechte nötig snd.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Re: Hallo Ubuntu

Beitragvon jankm » 28.07.2008 09:46

ChaosKrieger hat geschrieben:als root ausführen (sudo)


das hab ich mir auch schon gedacht, aber ich klicke diese datei nur an. also wie kann ich das dann als admin ausführen? mit rechtsklick klappt das nicht ...
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Re: Hallo Ubuntu

Beitragvon hikaru » 28.07.2008 09:53

Indem du in der Shell in den Ordner wechselst und dort die Datei ausführst.
Vermutlich ist es ein Shell-Script:
Code: Alles auswählen
sudo sh install
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Re: Hallo Ubuntu

Beitragvon docwindows » 28.07.2008 09:55

Öffne eine Konsole, wechsle in den Ordner und dann
Code: Alles auswählen
sudo sh <dateiname>
Bild

Wer Rechtschreibfehler findet, darf sie behalten :)
Benutzeravatar
docwindows
 
Beiträge: 603
Registriert: 02.01.2008 15:27
Wohnort: Geisenheim, /home/Germany
Notebook:
  • Amilo M1450G (My Old)

Re: Hallo Ubuntu

Beitragvon jankm » 28.07.2008 10:24

okay :)
soweit so gut. jetzt hat er was anderes gemacht als ohne sudo. kann ich auch irgendwo sehen dass der treiber richtig installiert worden ist?
und 2 andere fragen sind mir jetzt noch gekommen, und zwar erstens; wenn ich die konsole öffne ist das aktuelle verzeichnis der persönliche ordner. wie komme ich zb. auf den desktop?
und zweitens wird mein laptop recht warm mit ubuntu... ich habe von einem arbeitskollegen gehört dass es unter ubuntu recht komfprtabel gehen soll den lüfter zu steuern. ist das wirklich so? bzw. wie kann ich mal meine temperaturen in augenschein nehmen?
ich weiß es sind ein haufen fragen die ich da stelle, aber seid nachsichtig, ich bin ja noch gaz am anfang ;). und google hilft mir nur bedingt weil da anscheinend nur experten miteinander fachsimpeln *g*
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Re: Hallo Ubuntu

Beitragvon docwindows » 28.07.2008 10:41

auf den Desktop kommst du mit dem Befehl
Code: Alles auswählen
cd Desktop
(Großschreibung beachten!)

zur Temparatur
Code: Alles auswählen
cat /proc/acpi/thermal_zone/THRM/temperature

wenn das nicht hilft, schau mal hier vorbei :)
http://forum.ubuntuusers.de/topic/cpu-temperatur-auslesen/
Bild

Wer Rechtschreibfehler findet, darf sie behalten :)
Benutzeravatar
docwindows
 
Beiträge: 603
Registriert: 02.01.2008 15:27
Wohnort: Geisenheim, /home/Germany
Notebook:
  • Amilo M1450G (My Old)

Re: Hallo Ubuntu

Beitragvon jankm » 28.07.2008 12:11

die großschreibung is ein guter hinweis gewesen...! danke.
und die sache mit der temperatur klappt auch, allerdings sinds 59 grad. bisi viel oder?
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Re: Hallo Ubuntu

Beitragvon docwindows » 28.07.2008 12:14

ich hab immer so um die 50 - 60 Grad im Idle Betrieb und unter Volllast geht es hoch auf bis zu 85 grad :( Von daher würde ich sagen, das die Temp bei dir OK ist.
Bild

Wer Rechtschreibfehler findet, darf sie behalten :)
Benutzeravatar
docwindows
 
Beiträge: 603
Registriert: 02.01.2008 15:27
Wohnort: Geisenheim, /home/Germany
Notebook:
  • Amilo M1450G (My Old)

Re: Hallo Ubuntu

Beitragvon hikaru » 28.07.2008 12:22

Für die CPU ist das in Ordnung. Unter Windows wirst du auch nicht weniger haben.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Re: Hallo Ubuntu

Beitragvon jankm » 28.07.2008 13:19

unter windows habe ich so ziemlich die gleiche temperatur... hatte gehofft dass das bei linux besser wird :)
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Nächste

Zurück zu Linux / Unix / BSD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste