amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Geschwindigkeit Festplatte Amilo A-7600? Thema ist gelöst

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

Geschwindigkeit Festplatte Amilo A-7600?

Beitragvon Berni » 10.08.2008 21:42

Hallo,

wollte mal Euch fragen, wie schnell Eure Festplatten so sind.

Ich besitze ein Amilo A-7600 cy26 mit Athlon XP2400, 786MB DDR, 60 GB HDD aus dem Jahr 2003 mit WinXP Home und Linux.
Als Festplatte ist eine Fujitsu MHS2060AT 60 GB ATA-100 (Ultra) verbaut.
Laut Benchmark mit der Software Sandra Lite habe ich unter Windows XP eine Lesegeschwindigkeit von nur ca. 6800 kByte/s.
Unter Linux läuft das ganze etwa doppelt so schnell (geschätzt)! Meiner Meinung nach müsste die HDD auch locker das Doppelte oder Dreifache schaffen, oder was meint ihr? Welche Datenrate muss die Platte in etwa bringen?

Wäre für Infos sehr dankbar. Vielleicht hat ja jemand mit einem ähnlichen Notebook seine Platte schonmal auf die Transferraten getestet???

Gruß & Danke
Berni
Berni
 
Beiträge: 3
Registriert: 26.02.2007 00:12
Notebook:
  • Amilo A-7600 CY26

Re: Geschwindigkeit Festplatte Amilo A-7600?

Beitragvon BlueI » 10.08.2008 23:00

Fujitsu selbst spricht von maximal 38,1MB/s für diese Festplatte (Link).
Ich weiß jetzt nicht, ob Sandra den Test sequentiell oder mit zufällig Zugriffen macht. Du kannst ja nochmal mit zum Beispiel HDTach nachprüfen. Falls die Geschwindigkeit für sequentielles Lesen wirklich so niedrig ist, solltest du schauen, ob (Ultra-)DMA aktiviert ist. Bei zufällig verteiltem Lesen ist es vorstellbar, dass die Platte nicht schneller ist.
Alles hat Vor- und Nachteile.
BlueI
 
Beiträge: 414
Registriert: 23.02.2007 16:10
Notebook:
  • Amilo M1425

Re: Geschwindigkeit Festplatte Amilo A-7600?  Thema ist gelöst

Beitragvon Berni » 11.08.2008 02:13

Danke für den Tipp mit dem UDMA aktivieren ;)
Nämlich tatsächlich lief die Platte (das DVD-Laufwerk ebenfalls) im PIO-Modus.
Windows schaltet wohl automatisch in den PIO Modus, wenn irgend welche Fehler auftreten. Dann lässt sich auch im Geräte Manager der UDMA Modus nicht mehr von Hand aktivieren!

Habe in der Registry einen Wert gelöscht... unter: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96A-E325-11CE-BFC1-08002BE10318} den Schlüssel für den entsprechenden IDE-Controller auswählen (Primär/Sekundär) und den eingetragenen Wert für "MasterIdDataChecksum" löschen. Danach Reboot und fertig.

Evtl. hätte auch die Neuinstallation des Gerätes im Geräte-Manager funktioniert, weiß nicht.

Jedenfalls liefert die Platte nun etwa 23MB/s laut Sandra!

Gruß
Berni
Berni
 
Beiträge: 3
Registriert: 26.02.2007 00:12
Notebook:
  • Amilo A-7600 CY26


Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste