amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

USB Stick und WLan Karte Thema ist gelöst

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

USB Stick und WLan Karte

Beitragvon ajax100 » 11.08.2008 10:08

Hallo zusammen,
weiss nicht,ob das der richtige Ort für dieses Thema ist, wenn nicht, bitte verschieben.

So, folgendes Problem: wenn ich bei meinem Amilo PI 1505 meine USB Sticks über" Hardware sicher entfernen" vom Laptop trenne, de-installiert sich auch gleich die WLAN Karte (Intel(R) PRO/Wireless 3945ABG Network Connection).
Nach Neustart ist alles wieder normal, bis zum nächsten entfernen der USB Sticks. Dann fäng das Spiel wieder von vorne an.
Weiss jemand Rat?
Besten Dank im voraus und Grüsse aus der Schweiz
ajax100
ajax100
 
Beiträge: 55
Registriert: 22.01.2007 13:38
Wohnort: Zürich,Schweiz
Notebook:
  • Amilo PI 1505
  • Dell Inspiron 1100

Re: USB Stick und WLan Karte

Beitragvon ajax100 » 13.08.2008 17:57

Kann mir niemand helfen?
Ich verzweile fast.

LG
ajax100
 
Beiträge: 55
Registriert: 22.01.2007 13:38
Wohnort: Zürich,Schweiz
Notebook:
  • Amilo PI 1505
  • Dell Inspiron 1100

Re: USB Stick und WLan Karte

Beitragvon docwindows » 13.08.2008 19:28

Hi,
Was passiert, wenn du den Stick einfach so rausziehst? Oder, wenn du es nicht schon versucht hast, nimm mal einen anderen USB-Port.

Christian
Bild

Wer Rechtschreibfehler findet, darf sie behalten :)
Benutzeravatar
docwindows
 
Beiträge: 603
Registriert: 02.01.2008 15:27
Wohnort: Geisenheim, /home/Germany
Notebook:
  • Amilo M1450G (My Old)

Re: USB Stick und WLan Karte

Beitragvon ajax100 » 14.08.2008 17:18

Das Problem hat sich mittlerweile erledigt.
Danke für die grossartige Hilfe :x

LG
ajax100
 
Beiträge: 55
Registriert: 22.01.2007 13:38
Wohnort: Zürich,Schweiz
Notebook:
  • Amilo PI 1505
  • Dell Inspiron 1100

Re: USB Stick und WLan Karte  Thema ist gelöst

Beitragvon ajax100 » 15.08.2008 15:20

Ich wurde von @DerWotsen per PN gebeten, die Lösung für das Problem zu posten.

Bitteschön:
Nach einem Tip in einem anderen Forum hab ich nur den Chipsatz-Treiber neu installiert.

Hoffe, geholfen zu haben.
ajax100
 
Beiträge: 55
Registriert: 22.01.2007 13:38
Wohnort: Zürich,Schweiz
Notebook:
  • Amilo PI 1505
  • Dell Inspiron 1100


Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast