amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Und wieder mein XI2550

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Und wieder mein XI2550

Beitragvon _-Alex-_ » 13.08.2008 01:31

Tja. Erst die Probleme mit den Abstürzen, dann Käfer im Display und nun habe ich nach dem Display-wechsel die selben Probleme mit den Abstürzen wie damals. Ob beim spielen, beim surfen im Web oder einfach nur im Idle betrieb, das Ding friert einfach ein oder produziert Bluescreens am laufendem Band.
Das ganze verläuft beim einfrieren meist so: Notebook friert ein (also Display is noch da, Lüfter läuft, Laufwerk lässt sich öffnen usw. scheint so als habe Windows einfach keinen Zugriff auf die Festplatte mehr), Ich drücke lang den Reset-knopf, will wieder hochfahren, Display bleibt schwarz, Lüfter läuft, Laufwerk lässt sich öffnen und die drei Lampen für Numlock usw. brennen. Es tut sich halt null.
Bluescreen ähnlich. Der letzte wollte mir sagen, dass ein Treiber die PTE's (was auch immer) nicht richtig verwaltet.
Treiber sind aber richtig installiert. BIOS auf 1.12 und das ganze läuft seit kurzem mit Vista Premium SP1
Also ich hatte (falls wer die Story noch nicht kennt) wegen den selben Poblemen Mein NB schonmal eingeschickt bei FuSi, aber die haben behauptet es sei alles in Ordnung. Das Notebook lief dann tatsächlich wieder rund. Bis ich es dann bis letzten Montag wegen Käfer im Display eingeschickt hatte. Das Display wurde getauscht und ich hab dafür jetzt wieder Probleme mit dem oben genannten.
Für Hilfe jeglicher Art bin ich wirklich dankbar, weil ich das Ding nicht schon wieder einschicken will. :?
_-Alex-_
 
Beiträge: 27
Registriert: 19.04.2008 21:26
Notebook:
  • Xi2550

Re: Und wieder mein XI2550

Beitragvon littlebastard » 13.08.2008 17:05

frage:

woher ist das bios 1.12?....auf der fsc-page wird nur 1.11c angeboten......
schon mal die festplatte mit nem tool auf fehler überprüft?
mein xi 2528 ist neben einigen anderen fehlern auch ab und zu eingefroren....war 2mal bei fsc ohne erfolg....mittlerweile hab ich es zurückgegeben un bin mit dem 2550 im augenblick total zufrieden....
littlebastard
 
Beiträge: 753
Registriert: 13.09.2005 17:48
Notebook:
  • Amilo Xi 2550
  • Amilo Pa 2510

Re: Und wieder mein XI2550

Beitragvon bursche » 13.08.2008 18:00

Hallo!

Ähnliches hatte ich auch schon mal. Bei mir war allerdings ein Dauerzugriff auf die Platte so für ca. 3-5 Minuten.
Was dann bei mir effektiv bisher jedenfalls geholfen hat war ein Update des RAID Controllertreibers. Bei mir ist es jetzt die Version 1.17.32.6 vom 19.2.08. Und auch noch die Treiber für das Intel Turbomemory wurde auch upgedatet. Ist jetzt die Version 1.5.0.1013 vom 2.10.07.

Schau doch mal auf die Jmicron Seite und lade Dir den Treiber runter. Vielleicht hilft es ja.

Allerdings frage ich mich auch wo die BIOS Version her hast. 1.11c ist die, die bei FSC auf dem Server liegt.

MfG
bursche
 
Beiträge: 146
Registriert: 16.01.2008 09:07
Notebook:
  • C1110D
  • XI2550

Re: Und wieder mein XI2550

Beitragvon _-Alex-_ » 14.08.2008 15:46

Mein Notebook war ja bei FSC wegen Displaywechsel und die haben dann in den Lieferschein noch reingeschrieben, dass das Bios auf 1.12 geupdated wurde. Im System steht: Phoenix 1.12.02C.battery over.discharged issue, 19.06.2008 :shock:
Das Problem scheint nur bei betrieb im Höchstleistungsmodus aufzutreten und wurde anscheinend durch Turbo Memory verursacht -> update und fertig^^
Aber das mit dem BIOS wundert mich auch irgendwie...
_-Alex-_
 
Beiträge: 27
Registriert: 19.04.2008 21:26
Notebook:
  • Xi2550

Re: Und wieder mein XI2550

Beitragvon littlebastard » 14.08.2008 15:50

da würde ich bei fsc mal nachfragen......
littlebastard
 
Beiträge: 753
Registriert: 13.09.2005 17:48
Notebook:
  • Amilo Xi 2550
  • Amilo Pa 2510

Re: Und wieder mein XI2550

Beitragvon _-Alex-_ » 14.08.2008 15:53

werd ich dann wohl auch machen, besonders weil ich nicht weiß was die mit "over discharge" meinen. Danke für eure Antworten.
_-Alex-_
 
Beiträge: 27
Registriert: 19.04.2008 21:26
Notebook:
  • Xi2550

Re: Und wieder mein XI2550

Beitragvon _-Alex-_ » 18.08.2008 13:24

Also ich hab jetzt bei FSC angerufen und der Typ am Telefon wusste auch nicht, was es mit den 1.12.02c auf sich hat. Andererseits hat er auch festgestellt, dass die Fehler vom Arbeitsspeicher oder der Festplatte kommen müssen, und diese werden jetzt endlich nach 5 Monaten ärgern getauscht. Danke FSC -.-

-> Als kleiner Nachtrag, falls jemand mal die selben Probleme hat, mit dem Notebook: FSC hat jetzt doch nicht den Arbeitsspeicher sondern das RAID-Board gewechselt und seitdem läufts einwandfrei. Ich hatte in meinen Karton einen Zettel mit allen Vorkommnissen beigelegt, der wohl geholfen hat, den Fehler zu finden, da mein Notebook schon nach einer Woche zurück kam. :mrgreen:

MfG, Alex
_-Alex-_
 
Beiträge: 27
Registriert: 19.04.2008 21:26
Notebook:
  • Xi2550

Re: Und wieder mein XI2550

Beitragvon mooh » 18.09.2008 14:46

_-Alex-_ hat geschrieben:Also ich hab jetzt bei FSC angerufen und der Typ am Telefon wusste auch nicht, was es mit den 1.12.02c auf sich hat.


Es gibt jetzt ein offizielles neues Flash Bios fÜr AMILO Xi 2550 --> Version 1.14C


Beseitigte Probleme:
- Solve potential battery over- discharge issue.
- Prevent battery might not charge if discharged to 0%.


Gruß
mooh
Benutzeravatar
mooh
 
Beiträge: 9
Registriert: 25.09.2005 16:02
Notebook:
  • AMILO Xi2550
  • AMILO M3438G

Re: Und wieder mein XI2550

Beitragvon sola2008 » 05.10.2008 01:19

Ich habe meine Batterie mal vorsichtshalber ausgebaut, bis ich das update drauf habe. Da ich nun Recovery-DVDs bekomme, kann ich das wohl riskieren. Hat jemand dieses Biosupdate schon aufgespielt? Gab es da Probleme?
Benutzeravatar
sola2008
 
Beiträge: 113
Registriert: 09.09.2008 19:04
Notebook:


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron