amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

AMILO XI 2428 Treiber + sonstiges Probleme Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

AMILO XI 2428 Treiber + sonstiges Probleme

Beitragvon thfes » 15.08.2008 22:18

Hallo,

Ich habe folgendes Problem (VORWEG : ich habe die boardsuche genutzt und gegoogelt usw.)

Notebook :
AMILO XI 2428
STANDART
WIN XP PROF.
----------

Problem : VISTA RUNTER XP DRAUF --> XP IST INSTALLIERT hat lange gedauert, aber es ist installiert.
--------------------------

Es werden folgende Geräte nicht erkannt :

Audiogerät auf High Definition Audio Bus

Modemgerät auf High Definition Audio Bus

PCI - Speichercontroller

Unbekannes Gerät ?!?

Massenspeichercontroller --> Der soll ja angeblich nur auf VISTA funktionieren.

-------------------------
Audiocontroller wurde nach Anleitung im Board installiert--> Funktioniert nicht --> WICHTIG !

Modem --> Keine Treiber - nicht so wichtig

PCI - Speichercontroller --> WICHTIG ? funktioniert er auf XP ?

Unbekanntes Gerät ???

------------------------


BITTE ALLES MIT DOWNLOAD LINK FUER DIE TREIBER UND HOWTO ! ! ! (Das erspart lästiges nachfragen)

-----------------------

Ich danke VIELMALS.
thfes
 
Beiträge: 8
Registriert: 15.08.2008 22:07

Re: AMILO XI 2428 Treiber + sonstiges Probleme

Beitragvon DerWotsen » 15.08.2008 23:26

Ich weiß nicht, wenn ich xi2428 in der Suche eingebe, find ich dass:
topic,24566,-HILFE-bei-AMILO-XI2428.html?hilit=xi2428
topic,23292,-Amilo-xi-2428-Deinstallation-Vista-Installation-XP.html?hilit=xi2428

Ein wenig selber lesen und probieren mußt du schon.
Lies auch hier noch die Hinweise zu Problemen und Treibern:
topic,3467,-Installation-von-Windows-XP-Home-Pro-PE-FAQs.html
topic,5657,-nVidia-ATI-Treiberinstallation-Hardware-nicht-kompatibel.html

MfG Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: AMILO XI 2428 Treiber + sonstiges Probleme

Beitragvon thfes » 16.08.2008 00:24

Hi,

Audio Controller sind installiert SP3 auch :

SOUND :

Bei klick auf sound und audio in der systemsteuerung sind keine lautstärkeregelungen einstellbar weil kein gerät erkannt wurde.

hab auch schon mixer extra installiert über eigenschaften etc. leider kein erfolg

Im Realtec audio wird sound wiedergegeben, aber weder im vlc noch im mediaplayer noch windows sounds ?!? was fehlt noch?

----------------------

Für was ist der Massespichercontroller ? und wo bekomme ich die Treiber ?

Danke
thfes
 
Beiträge: 8
Registriert: 15.08.2008 22:07

Re: AMILO XI 2428 Treiber + sonstiges Probleme

Beitragvon DerWotsen » 16.08.2008 05:40

Moin,

:roll: Auf dieser Seite steht es doch (Massenspeicherkontroller)
topic,23292,15,-Amilo-xi-2428-Deinstallation-Vista-Installation-XP.html?hilit=xi2428

Sound geht nicht:
(ist ein Treiberproblem)
Folgene Installationsreihenfolge ist unbedigt einzuhalten:
1. Chipsatztreiber
2. Servicepack 3 (falls noch nicht installiert)
3. Soundtreiber
4. Modemtreiber
-Die restlichen Treiber können in beliebiger Reihenfolge installiert werden.
-Nach den Treiberinstallationen kann Windows auf den neuesten Stand gebracht werden. Hierbei werden ggf bereits installierte Treiber aktualisiert.

Solltest Du es nicht so gemacht haben nochmal von vorn, alles andere wird kaum Erfolg haben.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: AMILO XI 2428 Treiber + sonstiges Probleme

Beitragvon thfes » 16.08.2008 13:39

Hi, ok danke habe ich überlesen ist aber zu vernachlässigen.

Aber das Sound Ding naja.

Ich deinstalliere mal alle betreffenden treiber wieder, allerdings ist ja schon sp3 drauf.

Das komische ist dass ich sound habe im Realtek programm.

Nur keine wiedergabe in playern oder sonstigem. An was kann das liegen ?

danke
thfes
 
Beiträge: 8
Registriert: 15.08.2008 22:07

Re: AMILO XI 2428 Treiber + sonstiges Probleme

Beitragvon dimmu » 22.08.2008 14:05

Zum Thema Soundproblem kann auch noch folgendes helfen:

Es kann sein, dass der Windows Dienst "Windows Audio" deaktiviert bzw. auf manuell eingestellt ist.

Den Dienst auf "automatisch" umstellen hat mir bei meinem Problem geholfen.
dimmu
 
Beiträge: 2
Registriert: 31.07.2008 16:23

Re: AMILO XI 2428 Treiber + sonstiges Probleme

Beitragvon thfes » 22.08.2008 14:08

hi,

den dienst finde ich wo ?

Systemst./ Verwaltung ? hab da nix gefunden.
thfes
 
Beiträge: 8
Registriert: 15.08.2008 22:07

Re: AMILO XI 2428 Treiber + sonstiges Probleme

Beitragvon hikaru » 22.08.2008 14:18

Sollte der Tipp von dimmu nicht funktionieren (ich kann dir hier leider nicht weiterhelfen, habe gerade kein Windows zur Hand), dann probier mal, den Sound mit SP2 + KB888111 zum Laufen zu bringen, statt mit SP3.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3761
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Re: AMILO XI 2428 Treiber + sonstiges Probleme  Thema ist gelöst

Beitragvon thfes » 25.08.2008 08:53

hi hat sich erledigt danke.

SP3 muss sein !

Direkt X treiber sind auch wichtig.

Danach nochmal den audiotreiber installiert und läuft.

Danke an alle.
thfes
 
Beiträge: 8
Registriert: 15.08.2008 22:07


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste