amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

AMILO M 3438G startet nur im abgesichterten Modus

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

AMILO M 3438G startet nur im abgesichterten Modus

Beitragvon .miezekatze. » 20.08.2008 12:52

Hallo,
ich hoffe ihr könnt mir helfen, noch hab ich die Hoffnung dass ichs nur wegen meinem lainhaften Halbwissen nicht hinbekomme...
Also, ich hab den Amilo gestartet, ging ganz normal. Nach ein paar Minuten nicht-benutzen ging auch wie immer der Bildschirmschoner an. Aber dann: Maus bewegt, Tasten gedrückt, außer einem hängengebliebenen Bildschirmschoner ging nichts mehr, auch der task manager ließ sich nicht mehr aufrufen. Da ich dringend weg mußte, blieb mir nichts anderes übrig als das NB einfach auszuschalten.
Bis dahin war das ein Problem, das vor einigen Monaten schon mal vorgekommen ist, allerdings ging es da nach dem aus- und wieder einschalten wieder problemlos.
Diesmal nicht: Ich schalte das NB ein, und ich hab die Wahl zwischen "Windows normal starten" , "Windows in der letzten funktionierenden Konfiguration starten" und "Windows im abgesicherten Modus starten". Bei den ersten beiden Optionen kommt ein blauer Bildschirm, der mich auf einen schwerwiegenden Systemfehler hinweist und wieder zum beschriebenen Auswahlbildschirm führt. das einzige, was funktioniert, ist "windows im abgesicherten Modus starten".
Systemwiederherstellung führt er zwar angeblich aus, ändert aber nichts am bestehenden Problem.
Sehr merkwürdig ist auch, dass beim starten beim Erscheinen des Windows -Logos der Hintergrund nicht wie sonst nur schwarz ist, sondern im Hintergrund des Windows-Logos lauter vertikal angeordnete blaue Punkte auf dem schwarzen Hintergrund sind.
Die Garantie ist seit 1 jahr abgelaufen.
.miezekatze.
 
Beiträge: 2
Registriert: 20.08.2008 12:34

Re: AMILO M 3438G startet nur im abgesichterten Modus

Beitragvon hikaru » 20.08.2008 14:05

Das klingt nach einer defekten Grafikkarte. Wenn du im abgesicherten Modus die Grafiktreiber deinstallierst, sollte sich auch der "normale" Modus wieder starten lassen. Allerdings wirst du dann mit der geringen Auflösung und Farbtiefe zurecht kommen müssen.

Sollte ich recht haben, hilft nur ein Austausch der Grafikkarte. Threads dazu sollten sich über die Suche dazu finden lassen.
User Becksman dürfte ein "heißer" Kandidat für Tipps sein. ;-)
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3761
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Re: AMILO M 3438G startet nur im abgesichterten Modus

Beitragvon .miezekatze. » 20.08.2008 16:51

Erst mal vielen dank :)

Dummerweise kann ichs grad nich testen, weil Nb in meiner Wohnung und ich bei meinen Eltern, aber nachdem ich jetzt noch mal weiter das Forum durchforstet habe scheint es sehr wahrscheinlich die Grafikkarte zu sein.

Da ich die Kiste mal ganz sicher nicht selber öffnen werde, würde ich da den Computerfachmenschen meines Vertrauens aufsuchen...und da stellt sich mir nu die Frage: lohnt sich das? denn ich befürchte fast, wenn man da einmal reinsieht, findet man ne großbaustelle:

1. wahrscheinlich ja jetzt die grafikkarte
2. der Lautstärkeregler wurde mal durch den Transport "eingedrückt", seitdem ist der sound minimal
3. wird das ganze ding manchmal zum fingerverbrennen heiß, nachdem ich gelesen hab dass nich nur ich mit NB daddel scheint das keine "normale" Hitze mehr zu sein, nach spätestens 1 Stunde spielen laggt das ohne ende, trotz meiner absolut innovativen bücherstapelkonstruktion an den ecken des NB`s (damit es nicht direkt auf dem tisch steht)hilft dann nur noch ausmachen und ca 30 min abkühlen lassen.

Also vielleicht doch besser beerdigen?
.miezekatze.
 
Beiträge: 2
Registriert: 20.08.2008 12:34

Re: AMILO M 3438G startet nur im abgesichterten Modus

Beitragvon hikaru » 20.08.2008 17:47

Wenn du jemanden kennst, dem du das zutrauen würdest und der dir das kostenlos erledigen würde, dann mag ein Austausch der Grafikkarte lohnen.
Zusätzlich zur neuen Karte Geld für den Austausch auszugeben, halte ich in Anbetracht der anderen Probleme nicht mehr für sinnvoll.

Hitzeentwicklung scheint bei dem Gerät leider normal zu sein und ist die wahrscheinlichste Urache für den Ausfall der Grafikkarte.
Das so genannte "Lagging Issue" hat hier ganze Threadsammlungen gefüllt als die Serie aktuell war. Ob du auch das Lagging Issue hast, weiß ich nicht.

Wenn du das Geld hast, würde ich es eher in ein neues Gerät stecken.
Das alte Gerät aber nicht weg schmeißen! Manch einer leckt sich die Finger nach den Komponenten. Hier im Forum oder bei Ih-Bäh wirst du es sicher los.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3761
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste