amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M1425 startet nicht mit Trekstor-Festplatte

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo M1425 startet nicht mit Trekstor-Festplatte

Beitragvon Jimmbo » 06.10.2008 18:43

Hallo liebe Amilo-Experten,

Ich bin seit kurzem Besitzer eines Fujitsu-Siemens Amilo M1425 Notebook. Es war bereits gebraucht und wurde familienintern weitergereicht - ich hab es also formatiert, Windows Xp Professional mit SP3 installiert und alles läuft prima, bis auf meine Trektor 400GB externe Festplatte.

Grundsätzlich funktioniert alles, ich schließe sie an und er erkennt sie prompt, ich arbeite damit, kopiere Daten, lösche Daten, alles kein Problem. Aber sobald ich in den Standby-Modus wechsle, und wieder gerne hochfahren würde, stürzt der Laptop ab und lässt sich nicht mehr wieder starten (für unbestimmte Zeit, aber bis zu einer Stunde).

Dasselbe Problem wenn das Notebook von vornherein ganz aus ist: Die Festplatte ist angeschlossen (auch wenn sie ausgeschaltet ist!!!) und der Laptop versucht einmal kurz hochzufahren, wird aber nichts (die Symbole links unten blinken kurz auf) und danach lässt er sich wieder ewig nicht starten, reagiert nicht mehr.

Woran kann das liegen? Ich kann mit der externen Festplatte arbeiten aber den Laptop nicht starten, wenn sie dranhängt? Nicht einmal, wenn sie ausgeschaltet ist? Ich kann mir das nicht erklären, hoffentlich jemand von euch.

(Anmerkung: Mit einer anderen externen Festplatte bereits getestet, 320GB Targa, ging ohne Probleme.)

Vielen Dank!
Jimmbo
 
Beiträge: 1
Registriert: 06.10.2008 18:27

Re: Amilo M1425 startet nicht mit Trekstor-Festplatte

Beitragvon hikaru » 06.10.2008 19:56

Handelt es sich um 2,5"- oder um 3,5"-Festplatten?
Wenn es 2,5" sind: Ist eine externe Stromversorgung angeschlossen oder die Festplatte über ein Y-USB-Kabel an zwei USB-Ports des Notebooks angeschlossen?

2,5"-Festplatten bitte niemals ohne externe Stromversorgung an nur einem USB-Port betreiben!
Die zum Start der Festplatte erforderliche Spannung übersteigt die USB2.0-Spezifikation zum Teil beträchtlich und kann den internen USB-Hub und in seltenen Fällen auch weitere Komponenten auf deinem Mainboard zerstören.
Wenn deine Targa-Platte trotzdem läuft, spricht das eher gegen die Qualität der Platte, falls du sie ebenfalls ohne zusätzliche Stromversorgung betreibst.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3772
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Re: Amilo M1425 startet nicht mit Trekstor-Festplatte

Beitragvon Jimmy Laessig » 06.10.2008 20:23

Danke erstmals!

Ich habe allerdings keinen der Fehler begangen, es handelt sich jeweils um 3,5"-Festplatten und ich habe sie noch nie ohne externe Stromversorgung benutzt (denke auch nicht, dass das überhaupt möglich wäre). Einen Y-USB-Stecker habe ich noch nie benutzt, dürfte hier aber auch nicht von Nöten sein.

Kurz: Externe Stromversorgung immer vorhanden, ganz normal an einem USB-Port angeschlossen.

Ich will es noch einmal betonen: Auch wenn die Festplatte im ausgeschalteten Zustand am USB-Port angeschlossen ist, dreht das Notebook beim Start durch. Kurz blinken alle Symbole auf, danach nichts mehr möglich, absolut keine Reaktion des Notebooks mehr.


(P.S.: Pardon für die Verwirrung mit den verschiedenen Benutzerkonten, die Aktivierungsmail für meinen eigentlich gewollten Account "Jimmy Laessig" kam erst stark verzögert an.)
Jimmy Laessig
 
Beiträge: 8
Registriert: 06.10.2008 18:15

Re: Amilo M1425 startet nicht mit Trekstor-Festplatte

Beitragvon BlueI » 06.10.2008 21:18

Tritt denn dieses Verhalten an allen 3 Ports des NBs auf? Du solltest dir vllt. mal den USB-Stecker der HDD genauer anschauen. Möglicherweise ist da irgendwas verbogen oder so, so dass es zu einem Kurzschluss kommt und auf dem Mainboard irgendeine Sicherung greift.
Alternativ könntest du auch ein USB-Hub zwischenschalten (wenn du einen hast) und gucken ob es da auch auftritt.

Wenn die HDD ausgeschaltet ist, dürfte das NB von der Festplatte eigentlich gar nix mitbekommen, so dass eine Unverträglichkeit zwischen Windows bzw. BIOS und der Platte auszuschließen ist.
Alles hat Vor- und Nachteile.
BlueI
 
Beiträge: 414
Registriert: 23.02.2007 16:10
Notebook:
  • Amilo M1425

Re: Amilo M1425 startet nicht mit Trekstor-Festplatte

Beitragvon Jimmy Laessig » 06.10.2008 22:57

BlueI hat geschrieben:Wenn die HDD ausgeschaltet ist, dürfte das NB von der Festplatte eigentlich gar nix mitbekommen, so dass eine Unverträglichkeit zwischen Windows bzw. BIOS und der Platte auszuschließen ist.


Und zusätzlich ist es ja der komische Fall, dass es, sobald das System läuft, keinerlei Schwierigkeiten mit der Benutzung der Festplatte gibt. Und das schließt eine generelle Unverträglichkeit ja schonmal aus. Da wirst du also Recht haben.

Einen USB-Hub besitze ich leider keinen, aber ich werde morgen testen, ob das Problem an allen 3 USB-Ports gegeben ist. Die Testphase wird dann nur einige Zeit dauern, denn nach jedem Fehlversuch lässt sich das NB für laange Zeit nicht starten..

Kann dann morgen mehr dazu sagen, wer noch andere Ideen hat, bitte gerne :)
Jimmy Laessig
 
Beiträge: 8
Registriert: 06.10.2008 18:15

Re: Amilo M1425 startet nicht mit Trekstor-Festplatte

Beitragvon Jimmy Laessig » 07.10.2008 12:53

Okay, alles durchgetestet.

Ergebnis:


- Es hängt nicht vom USB-Port des Notebooks ab (bei allen 3 kommt es zum Absturz)
- Ich kann am USB-Stecker der Festplatte nichts ungewöhnliches erkennen
- Er stürzt nur ab, wenn die Festplatte auch am Strom hängt. Ohne Strom funktioniert die Festplatte nur als Cardreader -> kein Problem beim Starten. Sobald Strom an ist (aber Festplatte weiterhin aus!) -> Absturz, kein Start.


Kommt es da irgendwie zu einem Kurzschluss? Was kann ich dagegen tun? So richtig nerviges Problem leider..


Vielen Dank schonmal.
Jimmy Laessig
 
Beiträge: 8
Registriert: 06.10.2008 18:15

Re: Amilo M1425 startet nicht mit Trekstor-Festplatte

Beitragvon BlueI » 07.10.2008 15:27

Heißt das, dass diese Festplatte auch einen Card-Reader integriert hat?
Dann kann der natürlich die Probleme verursachen, da der ja "eingeschaltet" ist, sobald du die Platte ansteckst. Der braucht ja nur den Strom aus dem USB-Port.
Alles hat Vor- und Nachteile.
BlueI
 
Beiträge: 414
Registriert: 23.02.2007 16:10
Notebook:
  • Amilo M1425

Re: Amilo M1425 startet nicht mit Trekstor-Festplatte

Beitragvon Jimmy Laessig » 07.10.2008 16:54

Ja, hat einen Card Reader integriert. Aber die Probleme treten erst auf, wenn der externe Strom angeschlossen ist, wenn der Card Reader schuld wäre, dürfte doch auch ohne externen Strom nichts gehen, oder?
Jimmy Laessig
 
Beiträge: 8
Registriert: 06.10.2008 18:15

Re: Amilo M1425 startet nicht mit Trekstor-Festplatte

Beitragvon BlueI » 07.10.2008 21:59

Wie ich schon geschrieben hab, könnte der Card-Reader alleine mit dem Strom, der über den USB-Port bereitgestellt wird funktionieren. Kannst du ja ausprobieren, indem du versuchst 'ne Speicherkarte zu lesen, ohne den externen Strom anzuschließen.
€dit: Lesen, denken, schreiben :roll: Das Obige bitte überlesen... (Gibt's hier 'nen Code für durchgestrichenen Text?)

Hast du schon mal "gegoogelt", ob solche Probleme mit der externen Platte bekannt sind? Ich hab nämlich auch keine Ahnung, warum der Card-Reader möglicherweise deine Probleme verursachen könnte.
Alles hat Vor- und Nachteile.
BlueI
 
Beiträge: 414
Registriert: 23.02.2007 16:10
Notebook:
  • Amilo M1425

Re: Amilo M1425 startet nicht mit Trekstor-Festplatte

Beitragvon Jimmy Laessig » 08.10.2008 15:28

Hm, also ich konnte per google leider nichts erreichen, bin aber ehrlich gesagt auch nicht sonderlich geübt.

Ich habe genau diese hier: http://www.ciao.de/TrekStor_DataStation ... B__2366309

Vielleicht findet jemand von euch was raus? Bis jetzt konnte mir leider noch niemand helfen, schöner Mist. :(
Jimmy Laessig
 
Beiträge: 8
Registriert: 06.10.2008 18:15

Re: Amilo M1425 startet nicht mit Trekstor-Festplatte

Beitragvon Leonidas » 08.10.2008 15:47

Wenns mit einer anderen Platte problemlos funktioniert, liegts wohl an der Platte. Ich will jetzt net pauschalisieren, aber von Trekstor hört man öfter mal nix gutes ausser billig halt....
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: Amilo M1425 startet nicht mit Trekstor-Festplatte

Beitragvon hegge » 26.10.2008 14:37

Hi,

kann dein Problem bei einer externen WD 1TB Platte nachvollziehen, zumindest beim Starten. Bevor ich den Rechner hochfahre, muss ich die Platte ausm USB Port ziehen, sonst bleibt der Lappi beim bootscreen hängen. Problem trat vorher mit anderen Platten nicht auf. Stellt für mich persönlich allerdings auch kein allzu großes Problem da.

Gruß
hegge
 
Beiträge: 16
Registriert: 16.03.2005 13:44


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste