amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

xa2528: DCPs fressen Rechenleistung

Alle Probleme mit Windows oder Windows-Treibern.

xa2528: DCPs fressen Rechenleistung

Beitragvon sx2008 » 07.10.2008 07:38

Hi,
ich habe ein Problem mit meinem Amilo XA2528 mit Vista SP1.
Nachdem ich den Rechner neu gebootet habe, benötigen die Deferred Procedure Calls (DCPs) ca. 0 - 2% der Rechenleistung.
Überprüfen kann man dies mit dem Process Explorer (http://technet.microsoft.com/en-us/sysinternals/bb896653.aspx) von SysInternals.
Aber wehe ich schicke den Rechner einmal schlafen.
Danach benötigen die DCPs + Interrupts zwischen 8 und 11% der Rechenleistung und zwar ständig. :cry:
Amilo_xa2528_DCPs.gif
Screenshot Process Explorer
Amilo_xa2528_DCPs.gif (11.19 KiB) 1128-mal betrachtet

Selbst wenn auf dem Rechner nicht gearbeitet wird, ist die CPU doch immer beschäftigt.
Das führt zu ständigem Lärm des Lüfters und geringer Akkulaufzeit.

Es muss sich um ein Treiberproblem handeln. Anscheinend verträgt ein Treiber den Sleep- bzw. Hibernate Modus nicht.

Könnten die xa2528-Besitzer dies mal überprüfen ?
Hat jemand eine Idee, welcher Treiber die Ursache sein könnte ?
Im Unterschied zum Standardrechner habe ich einen WLAN-USB-Stick mit RaLink RT73 im Einsatz; vielleicht macht der die Probleme...
sx2008
 
Beiträge: 21
Registriert: 07.10.2008 07:16

Re: xa2528: DCPs fressen Rechenleistung

Beitragvon sx2008 » 07.10.2008 08:02

HA !!!!
Ich habe den Übeltäter gefunden; es ist der NVIDIA nForce Networking Controller.
Wenn ich diesen Treiber im Geräte Manager abschalte, ist die Prozessorlast durch die DCPs und Interrupts weg.
Könnten bitte alle XA2528 Besitzer das überprüfen:
1.) Rechnen neu booten
2.) Auslastung durch DCPs mit dem Process Explorer kontrollieren (sollte zwischen 0 und 2% liegen)
3.) Rechner kurz mit Fn+F1 schlafen legen und wieder aufwecken
4.) jetzt nochmals die DCPs prüfen (Last dürfte jetzt bei 8 bis 11 Prozent liegen)
5.) NVIDIA nForce Networking Controller im Geräte Manager deaktivieren (jetzt müssten die DCPs wieder im Normalbereich sein)

Das wäre ja der Hammer, wenn wir alle nur wegen einem schlechten Treiber 10% der Rechenleistung verschwenden würden...
sx2008
 
Beiträge: 21
Registriert: 07.10.2008 07:16

Re: xa2528: DCPs fressen Rechenleistung

Beitragvon Leonidas » 07.10.2008 13:27

Wie kommst den ins Internet?
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: xa2528: DCPs fressen Rechenleistung

Beitragvon sx2008 » 07.10.2008 20:08

Leonidas hat geschrieben:Wie kommst den ins Internet?

Über WLAN; ist halt bequemer als Ethernet. :wink:

Aber nochmal mein Aufruf an alle Xa2528 Besitzer sowie alle, die den NVIDIA nForce Networking Controller an Bord haben:
bitte testen und hier melden.
Achja und Punkt 6.) des Tests wäre natürlich die Netzwerkkarte im Geräte Manager wieder zu aktivieren.
sx2008
 
Beiträge: 21
Registriert: 07.10.2008 07:16
Notebook:
  • Amilo Xa2528

Re: xa2528: DCPs fressen Rechenleistung

Beitragvon Leonidas » 08.10.2008 09:19

Es liegt denke nicht am Treiber, sondern er stellt fürs Netzwerk eben die Ressourcen frei. Wenn kein Netzwerk brauchst bzw. Wlan hast, kannst des deaktivieren, aber sonst führt kein Weg vorbei.
Du kannst ja noch andere Dienste deaktivieren um dein System zu optimieren. War ja bei den vorherigen Betriebssystemen auch schon so. Mein Netzwerktreiber unter XP frißt ja auch.....
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: xa2528: DCPs fressen Rechenleistung

Beitragvon yves78 » 21.10.2008 13:37

Vielen Dank für den Tipp, werde es nachher mal testen.
So tief man die Messlatte für den menschlichen Verstand auch legen mag, man trifft jeden Tag mindestens einen der aufrecht drunter durchlaufen kann!
yves78
 
Beiträge: 42
Registriert: 27.01.2008 11:33
Notebook:
  • xa2528

Re: xa2528: DCPs fressen Rechenleistung

Beitragvon sx2008 » 25.10.2008 03:29

Leonidas hat geschrieben:Es liegt denke nicht am Treiber, sondern er stellt fürs Netzwerk eben die Ressourcen frei.

Ich bin mir sicher, dass es sich um einem Bug im Treiber handelt.
Es lässt sich ja genau reproduzieren.
Rechner neu booten - alles in Ordnung.
Rechner nur ein einziges Mal in den Sleep- oder Hibernate-Mode versetzen und wieder aktivieren:
jetzt ist das Problem da - es lässt sich nur durch einen Reboot oder durch Deaktivieren des Treibers abstellen.
Der Treiber hat einfach ein Problem, wenn er aus der Sleep- oder Hibernate-Mode wieder aktiviert wird.

Ich hoffe eigentlich immer noch auf Xa 2528 Besitzer, die das Treiberproblem bestätigen oder dementieren können....
sx2008
 
Beiträge: 21
Registriert: 07.10.2008 07:16
Notebook:
  • Amilo Xa2528


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste