amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Kann meinen nVidia Treiber nicht aktualisieren !

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Kann meinen nVidia Treiber nicht aktualisieren !

Beitragvon zetazero » 07.10.2008 17:16

Wahrscheinlich gibt es dieses Topic schon aber ich konnte nichts direkt finden, daher schonmal Sorry im Vorraus wenn ich hier ein neues auf mache !

Ich habe folgenden PC : AMILO Xa 2528 mit ner Geforce 8600M GS und sah erst vorhin das mein Treiber vom 18.07.2007 ist !

Hab mir den neusten Treiber runtergeladen und wenn ich installieren will sagt er mir das keine Hardware dazu gefunden wurde ... und auf anderen wegen sagt er mir das mein Treiber auf dem neusten Stand ist.

Ich hab was davon gelesen die .inf datei der alten durch 2 Sätze der neuen zu ersätzen und zu überschreiben, dann geht die Installation, aber am Ende sagt er mir das keine Veränderungen durchgeführt wurden. :(

Was mache ich falsch, bin da schon serh verzweifelt da ich doch bald Far Cry 2 etc.. spielen will und das nicht umbedingt mitm Treiber der über ein Jahr alt ist !

Hoffe ihr könnt mir helfen, Danke sehr :)
zetazero
 
Beiträge: 1
Registriert: 07.10.2008 17:02


Re: Kann meinen nVidia Treiber nicht aktualisieren !

Beitragvon HORUS_NUE » 17.10.2008 12:26

Leonidas hat geschrieben:http://www.amilo-forum.de/topic,5657,-nVidia-ATI-Treiberinstallation-Hardware-nicht-kompatibel.html


Hallo,
ich habe hier einen LINK
http://www.laptopvideo2go.com/forum/ind ... opic=18611
von dem man den ziemlich aktuellen Treiber und eine sog. MODDED INF-Datei herunterladen kann.
Habe das nach dem Austausch meiner defekten GrKa getan und seitdem läuft mein Rechner wieder wie geschmiert.
Übrigens...auf Seite 9 des Forums
topic,24007,-Sammelbestellung-MXM-Grafikarten.html
ist unser Gedankenaustausch zum Thema Treiber nachzulesen :D
HORUS_NUE
 

Re: Kann meinen nVidia Treiber nicht aktualisieren !

Beitragvon JetLaw » 17.10.2008 12:44

zetazero hat geschrieben:Wahrscheinlich gibt es dieses Topic schon aber ich konnte nichts direkt finden, daher schonmal Sorry im Vorraus wenn ich hier ein neues auf mache !

Ich habe folgenden PC : AMILO Xa 2528 mit ner Geforce 8600M GS und sah erst vorhin das mein Treiber vom 18.07.2007 ist !

Hab mir den neusten Treiber runtergeladen und wenn ich installieren will sagt er mir das keine Hardware dazu gefunden wurde ... und auf anderen wegen sagt er mir das mein Treiber auf dem neusten Stand ist.

Ich hab was davon gelesen die .inf datei der alten durch 2 Sätze der neuen zu ersätzen und zu überschreiben, dann geht die Installation, aber am Ende sagt er mir das keine Veränderungen durchgeführt wurden. :(

Was mache ich falsch, bin da schon serh verzweifelt da ich doch bald Far Cry 2 etc.. spielen will und das nicht umbedingt mitm Treiber der über ein Jahr alt ist !

Hoffe ihr könnt mir helfen, Danke sehr :)


Die zwei Sätze die man ändern muss geht nur wenn man einen orginalen Nvidia Treiber für die GF hat also bsw. von Dell oder anderen Herstellern, deswegen wird das nicht geklappt haben. Ansonsten den Link von Horus_Nue nehmen :wink:
JetLaw
 
Beiträge: 768
Registriert: 24.02.2008 15:18
Notebook:
  • Amilo Xa2528


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron