amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Xa 1526 tot - Reperaturbericht am Ende

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Xa 1526 tot - Reperaturbericht am Ende

Beitragvon Primordial » 10.10.2008 03:42

Heyho,

Seit gestern mittag gehoere ich auch zu denjenigen, die ein totes Xa1526 besitzen.
Die Vorgeschichte: Amilo Xa1526 Ende Dezember 2006 bei der Metro gekauft, noch vor der Mehrwertssteuererhoehung (Kaufzeitpunktargument 1) und dem Erscheinen von Windows Vista (Kaufzeitpunktargument 2), im Sonderangebot fuer nen Tausender. Der damdlige Zivi freut sich - nen Laptop mit aktueller Hardware fuer schmales Geld, mit zwei Fetsplatten, eine fuer eine zukuenftige Linuxinstallation freigehalten, grosses Tennis. War lange zufreiden, abgesehen von der gerinen WLAN-reichweite und dem schnellen Tod der Fernbedienungsbatterie (auch Banalitaeten haben ihren Platz!) waren auch keine Klagepunkte festzustellen.
XP einmal von der originalen Cd ruebergebuegelt, konstant genutzt, aber mit der Zeit (man ist Student, inzwischen) mehr une mehr durch Experimente mit verschiedenen Linux-Geschmacksrichtungen verdraengt. Letztenendes pendelt sich das bei Xubuntu ein, die Xp-platte verkommt zur Datenhalde und war die letzten 6 Monate nicht ein einziges mal mehr in Benutzung. Zwar taten unter Xubuntu 1) das WLAN, 2) der Lautstaerkepoti und der Subwoofer nicht, aber da 1) der Empfang des WLANs schon bei XP suboptimal war, und 2) und 3) inzwischen eh ein anderer Computer (ein alter Powermac) zum Musikabspielen diente, war das verschmerzbar; die Vorteile ueberwogen klar. Naja, da schien auch was mit den ACPI-tables nicht in Ordnung zu sein, so dass der Luefter nach dem Hochfahren permanent auf vollen Touren lief, aber mit ein wenig prozesorlast -> waerme -> anderer ACPI-status war dem auch beizukommen.
Als man dann nach mehrtaegiger Uptime mal wieder wegen Updates und Freundinbesuch (die steht nicht so sehr auf den ueppigen Sound des Luefters, wenn der Lappi die Nacht durch anbleibt und gelegentlich loswispert) stellte man am naechsten Morgen den Tod des Rechners fest. Hab mich hier mal ein wenig umgesehen, und die Symptome kamen mir doch, nunja, ziemlich bekannt vor.
Powerknopf druecken, lichter springen an: power-on-LED, kurz die HDD-leuchte, wenn das CD-laufwerk nach Medien sucht, HDDs ticken ungefaehr 3x, wenn man den WLAN-schalter betaetigt leuchtet auch dessen led, interessanterweise auch die "silent"- betriebsleuchte. BIldschirm bleibt schwarz, auch an nem externne Bildschirm tut sich nix, sowohl entfernung der Festplatten als auch des WLAN-karte als auch ein BIOS-reset (Startknopf ca 60 sek gedrueckt halten) haben nichts daran veraendert. Immerhin, der Luefter beginnt langsamer zu drehen, wenn man das CD-laufwerk 1x oeffnet und wieder schliesst.

Ja toll. Reparatur dauert vermutlich die haelfte meiner restlichen Garantiezeit, und die chancen dass ich den Lappi danach wieder laenger als 2 Tage nutzen kann scheinen schlecht zu stehen. Geld zurueck (Im Fachsprech Vertragswandlungwandlung, iirc) gibts erst wenn ich 2 (oder 3, hab da widerspruechliche Aussagen gefunden) fehlgeschlagene Reparaturen nachweisen kann, was innerhalb der Garantiezeit anbetrachts der vermuteten Wartezeiten nicht mehr sehr wahrscheinlich ist. Selbst wenn, mit 3% Wertminderung / Monat hab ich nach 22 Monaten Nutzung noch 340 Euro ueber, davon kann ich mir dann noch so einen rechner kaufen wie den auf dem ich grade schrieb: nen EEE pc. Oder nen schicken Desktop, mal sehn.
Was ueber Wandlung: topic,15297,-Soemmerda-Soemmerda-Soemmerda-Soemmerda.html
Hier topic,24381,15,-Amilo-Xa-1526.html?hilit=Xa1526 wird was ueber technische Ruecknahme erzaehlt, bei der scheinbar der haendler das geraet zu FSC zurueckschickt und anschliessend den Zeitwert ersetzt.

Soweit ich das verstanden hab, ist das ganz eindeutig ein Hardwaredefekt, weil ja noch nichmal das BIOS zu sehen ist. Vermutung also: was sehr basales, was hier und anderswo immer mal wieder genannt wird ist die Grafikkarte, zB hier: topic,24381,-Amilo-Xa-1526.html?hilit=Xa1526#p158681 . http://forum.fujitsu-siemens.com/forum/ ... &sk=t&sd=a wird das ganze auf englisch geschildert, bei einem hat das neue Mobo 4 Tage durchgehalten.

Das (laut dem hier topic,21383,-Mainboard-von-XA2528-und-XA1526-identisch.html ) wird das von FIC stammende Mainboard nicht mehr hergestellt, was die langen Wartezeiten und haeufigen Ausfallraten (siehe verschiedene Threads) erklaeren koennte - die Leute in Soemmerda koennen eben auch nicht mehr als warten bis sie ein augenscheinlich unbeschaedigtes Mobo aus nem anderen Xa1526 in die Finger kriegen und transplantieren. Da scheinbar noch ein paar andere Komponenten kaputt sein koennen (das dvd-laufwerk waere meine naechste Vermutung, oder das Netzteil, was ja nicht mitgeschickt werden muss) gehts beim Test im Werk, aber beim Kunden nicht mehr. Nunja, meine Spekulationen zum Thema ;-)

Hier http://forum.fujitsu-siemens.de/forum/v ... &sk=t&sd=a scheint sich sogar aktuell was zu tun, zumiondest innerhalb der letzten Woche sind zb da noch langfristige Sachen passiert, wie die mail an den Vorstand und dergleichen. Mal sehn, was da noch abgeht.

Hier wird auf nen anderen Fehler verwiesen, bei dem das NB nur startet wenns "vorgewaermt" wird, spaeter kommt noch was darueber dass die beiden neu eingebauten RAM-riegel dafuer verantwortlich sind, noch spaeter meldet sich jemand dass es bei ihm an VIsta lag.
topic,19891,-xa1526-starte-nur-im-warmen-zustand.html
(Ich hatte mal an nem anderen Mobo denselben Fehler, aber da waren einige Elkos geplatzt und mussten erstmal soweit erwaermt werden, dass sie ueberhaupt wieder strom fliessen liessen.)

topic,23997,-Amilo-XA-1526-reagiert-gar-nicht-mehr-Soemmerda-oder-SP.html Der hier hat sogar ein happy end, nach etwas mehr als 1,5 Monaten wartezeit hat einer eins wiederbekommen das tatsaechlich nicht sofort wieder den Geist aufegeben hat.
Ebenso hier: topic,23154,-Noch-ein-Xa-1526-der-nicht-mehr-startet-und-Garantie-Odyssee.html?hilit=Xa1526

Hier nochmal was anderes, da scheint was mit der tastaur nich tin ordnung zu sein, jedenfalls bootet er ab und an: topic,16666,-Bleibt-beim-Start-BIOS-FSC-Logo-Bildschirm-haengen.html?hilit=+Xa1526

Leidensgeschichten: topic,22953,45,-mein-amilo-xa-1526-bootet-nicht.html
topic,25092,-XA-1526-dunkel.html

Streitereien:
topic,21335,45,-Leidensbericht-Amilo-Xa-1526.html
http://forum.fujitsu-siemens.de/forum/v ... 62&t=29865

Andere Amilos mit dem selben Problem:
topic,24794,-Bildschirm-defekt-Bootet-nicht.html
topic,25033,-Sektion-eines-Amilo-A.html
topic,24530,-Laptop-ist-tot-nichts-startet-mehr.html

Generell wichtig: kontaktadressen ;)
topic,7217,-Kontaktadressen-FSC-Bitronic-RTS.html

Warum ich die ganze Fleissarbeit ueberhaupt gemacht hab: Das Problem is dass ich zur Zeit im Ausland bin (-> Studium) und erst am WE mit dem Kundencenter telefonieren kann, hab ich immerhin Zeit mir nen Schlachtplan zu ueberlegen.

Fragen nach Herausnahme der HDDs: habs getestet,das Problem bleibt bestehen. Kann ich die zwecks Datensicherheit (und Faulheit, muesste ert wieder nen Desktop aus Einzelteilen zusammenbauen um die Daten zu sichern) drausenlassen und den Lappi so einschicken, hat irgendwer dahingehende Erfahrungen gemacht?

Frage nach sofortiger Rueckerstattung eines (rest)Preises, da Ersatzteile eh nicht mehr lieferbar? Muesst ich mich dann an den Haendler wenden?

Wo waere die beste Anlaufstelle fuer den Ersatz eines gleichwertigen Geraets? Doch wohl auch beim Haendler, oder?

*edit:
kanns auch sein dass durch den Tod des Mainbaords noch mehr Komponenten hinueber sind, die nicht ausgetauscht wurden und deswegen immer wieder den gleichen Fehler verursachen? DVD-laufwerk, Netzteil? Stromversorgung des Bildschirms?

[spekulation: Werden am ende die Mainboards nur durchgetauscht, in der Hoffnung dass sie dann wieder tun, oder gar nicht getauscht? topic,23154,-Noch-ein-Xa-1526-der-nicht-mehr-startet-und-Garantie-Odyssee.html?hilit=Kratzer hier gibts nen Hinweis darauf. Ich hab mir sagen lassen, dass das gaengige Praxis is, wenn man den Fehler im Werk nicht finden kann.]

Ich glaube nicht (wie einige gefrustete Seelen hier scheinbar) dass die Leute bei FSC was fuer den Service koenen - das Board scheint nen Konstruktionsfehler zu haben, und es wieder herstellen zu lassen ist nicht wirtschaftlich. Soweit klar. Nur verstehe ich nicht warum man dann nicht die offizielle Order ausgibt das direkt den Kunden zu sagen und ihnen zB eine Ruecknahme gegen Zeitwert anzubieten. Vielleicht sind dafuer zuwenig Faelle aufgetreten, vielleicht ist die frohe Botschaft noch nicht zu den richtigen Leuten durchgedrungen, vielleicht ist das juristisch oder konzernpolitisch nicht moeglich, ich weiss es nicht. Fest steht aber, dass ich keinen Bock auf mehrmonatige und offensichtlich sinnlose Reparatirversuche habe und denke, dass es nen besseren weg geben muss, der allen beteiligten Geld und vor allem Nerven spart. (wieviel das wohl FSC kostet, Transport + nen techniker das Mainboard transplantieren und nen 3h-dauertest durchfuehren zu lassen? mehr als die 440 euro die ich jetzt an Zeitwert bekommen wuerde?)


/edit
*edit2: kann nicht rechnen. Rest sind 100 euro weniger als erwuenscht... aehm, gedacht.
*Edit 3: Laptop zurueck, Titel angepasst.
Gruesse,
Primordial
Zuletzt geändert von Primordial am 03.03.2009 00:19, insgesamt 1-mal geändert.
Primordial
 
Beiträge: 4
Registriert: 09.10.2008 20:05

Re: Xa 1526 tot - Threadliste inside

Beitragvon DerWotsen » 10.10.2008 07:26

@primordial

Habe deinen Thread nur schnell überflogen, lesen wird den kaum einer.
Ist einfach zu lang.
Was du jetzt wissen willst ist mir nicht ganz klar.
Ich nehme an dass:

Kann ich die zwecks Datensicherheit (und Faulheit, muesste ert wieder nen Desktop aus Einzelteilen zusammenbauen um die Daten zu sichern) drausenlassen und den Lappi so einschicken, hat irgendwer dahingehende Erfahrungen gemacht?

Zum Datensichern herausnehmen : ja
Behalten : Service fragen, der entscheidet dass


Frage nach sofortiger Rueckerstattung eines (rest)Preises, da Ersatzteile eh nicht mehr lieferbar? Muesst ich mich dann an den Haendler wenden?

Für die 2 jährige Gewährleistung ist nach Gesetzeslage der Händler zuständig.
Wenn Du eine Garantiereparatur beanspruchst beim Service bietet FSC in der Regel dass an, wenn eine Reparatur nicht mehr möglich. Da mußt Du aber etwas drängen. Sonst liegen dein Notebook gern mal erst ein paar Wochen rum.


Wo waere die beste Anlaufstelle fuer den Ersatz eines gleichwertigen Geraets? Doch wohl auch beim Haendler, oder?

Wo willst du sonst eines herbekommen ?
Wachsen die auch auf Bäumen ? :lol:


MfG Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Xa 1526 tot - Threadliste inside

Beitragvon eupho » 10.10.2008 12:19

Rücknahme gegen Zeitwert wurde mir auch angeboten.. Wie kann man den aktuellen Zeitwert rausfinden? Das Notebook gibt es ja nicht mehr neu zu kaufen?!
eupho
 
Beiträge: 18
Registriert: 20.04.2007 13:56
Wohnort: Zweibrücken | Gießen
Notebook:
  • Xa 1526

Re: Xa 1526 tot - Threadliste inside

Beitragvon Primordial » 14.10.2008 11:57

@ Wotsen & eupho: erstmal danke fuer die Rueckmeldungen. Ja, der Post is etwas lang geworden, werd versuchen mich in Zukunft zurueckzuhalten.

@eupho : Soweit ich das verstanden hab, wird der Zeitwert berechnet aus dem Kaufpreis den du gezahlt hast mit 3% Abzug pro Monat im Gebrauch.

mehr threads: http://forum.fujitsu-siemens.de/forum/v ... 62&t=32566 <-- noch eine Leidensgeschichte.
topic,24388,-Austausch-Amilo-XA1526-gegen-AMILO-Xa-2528.html <-- da hat einer sein Xa1526 gegen das Nachfolgermodell ausgetauscht bekommen, ohne Mehrkosten, mit 2 Jahren Garantie. War halt ein zurueckgeschicktes Modell, ich wuerde vermuten dass die das nicht mit allen Unzufreidenen machen.

edit:
http://www.theinquirer.net/gb/inquirer/ ... -defective <-- Die spaeteren Grafikkarten- (und chipsatz-)generationen von Nvidia haben scheinbar aehnliche probleme, und sterben in massen. Das scheint damit zu tun zu haben, dass Nvidia die chips so auf dem substrat befestigt, dass die bei erhoehtem thermischen Stress, wie zB in Notebooks, Materialschaden erleiden. The inquirer hat das aeusserst verstaendlich dokumentiert. (Spekulation: vielleicht sind die Geforce Go 7600er-chips ja auh davon betroffen? haben andere Notebooks mit demselben chip das auch? falls nicht, haben die bessere kuehlvorrichtungen als das Amilo?)
Teil 2: http://www.theinquirer.net/gb/inquirer/ ... tive-chips
Teil 3: http://www.theinquirer.net/gb/inquirer/ ... /nv-should

edit2: links gefixt
Zuletzt geändert von Primordial am 05.03.2009 14:28, insgesamt 1-mal geändert.
Primordial
 
Beiträge: 4
Registriert: 09.10.2008 20:05

Re: Xa 1526 tot - Threadliste inside

Beitragvon Primordial » 03.03.2009 00:04

Tjoa, das Ende der Geschicht':

Hab nach etwas mehr als 4 Wochen warten den Laptop aus Soemmerda zurueckbekommen. Mainboard gewechselt, Bios update auf die neuste Version, erste HDD ausgetauscht. Angemacht, lief. WinXP war neu installiert, allerdings in einer ziemlich "testigen" version, mit einer 250GB-partition als laufwerk F:, was manche programme beim Installieren gestoert hat (zB Adobe Flash, das scheint hard-coded auf C: installieren zu wollen). USB-sticks werden als Laufwerk C: eingebunden.
Alles sehr merklwuerdig, auch Treiber haben merkwuerdige Dinge veranstaltet. Immerhin, die Platte is doppelt so gross, schonmal was.

Linux war auf der zweiten Platte installiert, also noch vorhanden. Allerdings schien das neue BIOS die schon bestehende Linux-inkompatibilitaet verstaerkt zu haben, dass der Luefter standardmaessig auf vollen Touren dreht, und sich (im gegensatz zum alten Mobo und dessen BIOS-version) auch nicht durch eine Steigerung der CPU-temp auf ueber 60 Grad zum runterdrehen bewegen liess. Hielt das System zwar schoen kuehl (~40 Grad idle und ~50 Grad unter normaler Last), aber war extrem nervig, vor allem wenn man damit eigentlich nur stressfrei surfen und unisachen machen will.

Da das ganze eher ein Feature als ein Bug sein soll, um das System davon abzuhalten wieder den Hitzetod zu sterben, hab ich mich entschlossen den Lappi zu verkaufen. Also WinXP neu aufgespielt (von ner uralten FSC-install-cd aus der Zeit vor XP SP 1, womit die neue HDD nur als 120 GB angesprochen wurde, obwohl sie vom BIOS korrekt erkannt wurde), nen ganzen Tag mit Treiber, Updates und Servicepacks installieren zugebracht, Linux-Platte plattgemacht und an nen Kumpel verhoekert, wo das Ding jetzt als WoW-Zockerschlepptop sein Gnadenbrot fristet. Mit der Installation irgendeines Treibers und/oder Servicepacks wurde der Luefter *etwas* leiser, aber immernoch weit entfernt von dem Geraueschpegel, auf dem ich nen PC haben will. Von der Kohle werd ich mir nen Desktop selber bauen, der hauptsaechlich leise und linuxkompatibel sein wird.

Letztenendes hab ich im Gegensatz zu vielen anderen gute Erfahrungen mit dem Support von FSC gemacht - die telefonische Hilfe war freundlich und kompetent, die Reparaturzeit (meiner Meinung nach, fuer consumer-Verhaeltnisse) in Ordnung.
Das Produkt selbst war eher das Problem - scheinbar hat FSC es versaeumt ne anstaendige Kuehlloesung zusammenzuschrauben, und wenn man dann fuer die Erhoehung der System-Lebensdauer den beruechtigten "Tischfoehn" erhaelt, macht das die Sache nur schlimmer. Zusaetzlich war die Linux-Kompatibilitaet ziemlich schlecht, vor allem die ACPI-implementierung (und die diversen kleinen Dinge die nicht funktioniert haben: Lautstaerkeregler-Rad, IR, Lautsprecher, WLAN, Fn-Tastenkombos). Jaja, von Linux kann man keine Wunder in Sachen Kompatibilitaet erwarten, gerade bei Laptops, aber in der Summe hats einfach irgendwann genervt.
Alles in allem kein wirklich *schlechtes* produkt, aber es liefen zu viele kleine Sachen unrund, und mein EEE PC 4G hat mir gezeigt dass es auch anders geht und nicht mal viel kosten muss.

Naja, naechstes Mal werd ich mir die Hardware nach anderen Prioritaeten aussuchen - jetzt bin ich erstmal froh, dass ich den Amilo los bin.

Promordial
Primordial
 
Beiträge: 4
Registriert: 09.10.2008 20:05

Re: Xa 1526 tot - Threadliste inside

Beitragvon Fetz Braun » 03.03.2009 21:24

DerWotsen hat geschrieben:Habe deinen Thread nur schnell überflogen, lesen wird den kaum einer.
Ist einfach zu lang.
Ach ja? Den will vielleicht nur jemand nicht lesen, der die Probleme mit den Geräten nicht so recht wahrhaben will und so ein bisschen herunterspielt. :roll: Als Betroffener liest man ihn aufmerksam :wink:
Fetz Braun
 
Beiträge: 318
Registriert: 13.03.2007 11:49
Notebook:
  • Samsung E172 Dreja
  • Ehem. Amilo Xa1526

Re: Xa 1526 tot - Threadliste inside

Beitragvon hikaru » 03.03.2009 22:06

Primordial hat geschrieben:Zusaetzlich war die Linux-Kompatibilitaet ziemlich schlecht, vor allem die ACPI-implementierung (und die diversen kleinen Dinge die nicht funktioniert haben: Lautstaerkeregler-Rad, IR, Lautsprecher, WLAN, Fn-Tastenkombos). Jaja, von Linux kann man keine Wunder in Sachen Kompatibilitaet erwarten, gerade bei Laptops, aber in der Summe hats einfach irgendwann genervt.
Und das machst du an einer einzigen Distribution fest?

ACPI schien jedenfalls unter openSuse 10.2 kein ernsthaftes Problem gewesen zu sein:
https://www.amilo-forum.de/topic,16061,-bootscript-fuer-Luefter-steurung-unter-suse.html
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3772
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: Xa 1526 tot - Reperaturbericht am Ende

Beitragvon Primordial » 05.03.2009 14:26

Hui, danke fuer die Antworten.
@ Hikaru: Stimmt, lies stattdessen "Ubuntu-Kompatibilitaet". Vermutlich waeren da auch Wege gewesen, das bei Ubuntu richtig einzustellen, aber ich konnte mich nie richtig ueberwinden das alles mal auszuprobieren. Ich wollte einfach nen neuen Start habaen, nachdem der Schlepptop derart den Geist aufgegeben hatte. Mehrere Sachen, wie der Mangel an Erweiterungsmoeglichkeiten, haben ihr uebriges getan.
Haett ich das vorher gewusst, haett ich vielleicht openSUSE mal ausprobiert... Naja, mein Fehler. Werds mir merken, fuer den Fall dass ich mal woanders mit debian-derivaten nich mehr weiterkomm.

Gruesse,
Primordial

ps: es wird vermutlich ein Desktop mit nem AMD Sockel AM3- Phenom II 720 (Triplecore, 2,8 Ghz, 6 MB L3 Cache) auf nem AM2+ Board (AsRock A780GHX), mit 8 GB RAM (=280 euronen). Dann kann ich auch meinen alten G4-Powermac in Rente schicken, der momentan das RAID und die Soundkarte fuer die Stereoanlage traegt. (mit Debian etch :))

Edit: Wenn man dem Inquirer Glauben schenken darf, hat sich meine Vermutung betreffend der Grafikchips bestaetigt: Die Verbindung zwischen Grafikchip und Motherboard is schlecht geloetet. guckstu http://www.theinquirer.net/inquirer/news/1137385/nvidia-bad-bumps-worse
Primordial
 
Beiträge: 4
Registriert: 09.10.2008 20:05


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste