amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Laufwerk wird nicht erkannt

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

Laufwerk wird nicht erkannt

Beitragvon Domme » 10.10.2008 12:45

Hallo
Ich habe ein großes Problem !
Mein Dvd Brenner wird zwar unter bios erkannt aber leider nicht unter windows.
Es ist weder im Geräte Manager aufgeführt noch bei everest.
Bitte helft mir . Schonmal danke im vorraus.
Ps: Es handelt sich um einen Amilo 1640 Das laufwerk ist ein nd-6500a.
Domme
 
Beiträge: 8
Registriert: 10.10.2008 12:40

Re: Laufwerk wird nicht erkannt

Beitragvon DerWotsen » 10.10.2008 13:35

Anleitung:
1) diese Seite aufrufen:
search.php
2) Deinen Betreff mit kopieren+einfügen in die Suchmaske eingeben
3) auf "Suchen" klicken
3) Die ersten 10 Treffer der Ergebnisliste lesen
4) alles was da an Vorschlägen steht probieren.

MfG Frank

p.s. es hat wirklich keinen Sinn alles was man machen kann zum 100. x zu schreiben.
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Laufwerk wird nicht erkannt

Beitragvon Domme » 10.10.2008 14:01

Das habe ich alles schon ausprobiert:
der Trick mit UPPERFILTER/LOWERFILTER funktioniert nicht da keine Einträge in der Registry vorhanden sind-
-Ide Controller im Gerätemanager deinstalliert-neugestartet-
-Hardwarereset mit 15sec Powerknopf
-Bios auf Default gesetzt obwohl man da nicht viel ändern kann
-Chipsatztreiber neu aufgespielt
-IDE Adapter auf Schäden kontrolliert-nichts gefunden!

Das Laufwerk kann aber nicht kaputt sein weil ich mit der windows cd booten kann .
unter windows wird es nicht angezeigt strom ist auch alles da!
Domme
 
Beiträge: 8
Registriert: 10.10.2008 12:40

Re: Laufwerk wird nicht erkannt

Beitragvon DerWotsen » 10.10.2008 14:44

@Domme

und warum erwähnst Du dass nicht in deinem 1. Post :roll:
Woher soll dass jemand wissen ?
Sichere deine Daten und mache ein Backup,
dann versuche neu zu installieren oder besser zuerst "Windows reparieren" ,
was anderes fällt mir dann nicht mehr ein.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Laufwerk wird nicht erkannt

Beitragvon DerWotsen » 10.10.2008 14:54

Noch was:
Hast du irgendwelche Virtuellen Laufwerke installiert?
Daemon Tools, Virtual Clone Drive o.ä.
Dann deinstalliere diese mal.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Laufwerk wird nicht erkannt

Beitragvon Domme » 10.10.2008 16:03

Hallo
Nein habe keine Virtuellen Laufwerke.
Habe auch gerade erst Windows zum zweiten mal neu installieret.
Kann es vieleicht an der festplatte liegen muste sie nähmlich wechseln weil die alte kaputt war .
Die neue ist aber genau die gleiche die vorher auch drin war.
Domme
 
Beiträge: 8
Registriert: 10.10.2008 12:40

Re: Laufwerk wird nicht erkannt

Beitragvon DerWotsen » 10.10.2008 16:39

Normalerweise dürfte dass mit dem Festplattentausch nichts zu tun haben.
Habe vor kurzen auch getauscht, LW ist bei mir noch da.
Also auch bei einer Neuinstallation wird es nicht erkannt ?
Dann fällt mir nix mehr ein.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Laufwerk wird nicht erkannt

Beitragvon Domme » 10.10.2008 17:59

nein leider wird es nicht erkannt .
Das ist ja gerade das komische das es in bios erkannt wird nur halt nicht im windows.
Habe vorhin mal das lw ausgebaut dann den laptop angemacht und den ide controller deinstalliert dann den laptop ausgemacht lw wieder rein und gestartet siehe da er hat das lw erkannt.
Aber zufrüh gefreut sobald ich ne cd einlege macht er nix wenn ich dann den arbeitsplatz schließe und dann wieder öffne ist das lw wieder weg.
Domme
 
Beiträge: 8
Registriert: 10.10.2008 12:40

Re: Laufwerk wird nicht erkannt

Beitragvon DerWotsen » 10.10.2008 19:19

Alcohol 120 % installiert ?
Mehrere Brennprogramme ?
Schaue nochmal genau nach den Upper und Lower-Filter- einträgen.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Laufwerk wird nicht erkannt

Beitragvon Domme » 10.10.2008 19:50

habe gerade nochmal die reg durchsucht aber habe weder upper noch low filter einträge .
ne habe noch garkeine programme auf dem laptop installiert .
mfg
Domme
 
Beiträge: 8
Registriert: 10.10.2008 12:40

Re: Laufwerk wird nicht erkannt

Beitragvon DerWotsen » 10.10.2008 20:21

Dann gibt es eigentlich nur 2 Möglichkeiten
- Kontroller auf dem Mainboard defekt
- LW defekt

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Laufwerk wird nicht erkannt

Beitragvon Domme » 11.10.2008 15:31

Aber warum kann ich dann windows installieren?
Domme
 
Beiträge: 8
Registriert: 10.10.2008 12:40

Re: Laufwerk wird nicht erkannt

Beitragvon DerWotsen » 11.10.2008 18:51

Ich verstehs auch nicht ...

Schau nochmal ins Bios:

unter "Advanced" > "IDE Configuration" > Enter (drücken)
> "Secondary IDE" > Enter (drücken)
da sollte bei:
"Type" und "Pio Modus" jeweils "Auto" stehen.

Macht es jedenfalls bei mir.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Laufwerk wird nicht erkannt

Beitragvon Obelix » 11.10.2008 19:37

Was steht denn im Gerätemanager zu deinem ODD-LW bei Gerätestatus.

Wenn Code 39 oder 10, dann hilft das vllt. weiter:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

In diesem Schlüsselordner den Schlüssel Upperfilters (falls vorhanden) und/oder LowersFilters löschen. System danach bitte neu starten.
Obelix
 

Re: Laufwerk wird nicht erkannt

Beitragvon DerWotsen » 11.10.2008 19:43

@Obelix
nett dass Du helfen willst, aber hast Du den Beitrag von Anfang an mal gelesen. :wink:

MfF Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Nächste

Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron