amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

V2030 neuer Akku wird nicht erkannt

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

V2030 neuer Akku wird nicht erkannt

Beitragvon laxlex » 10.10.2008 17:57

Hallo,
ich habe für einen Amilo Pro v2030 (Bios 1.0I) einen neuen Akku gekauft. Der alte Akku war ein SMP-LMXXSS3 (von Werk aus), der auch noch funktioniert und läd wie er sollte, nur der Wear-Level ist mittlerweile sehr hoch und ohnehin hält der Akku ja nicht lange. Habe nun einen stärkeren Akku gekauft mit 4400mah, dabei handelt es sich um einen SOL-LMXXML6, der eigentlich dazu kompatibel sein müsste. Der Akku konnte aber von Anfang an gar nicht aufgeladen werden, er wurde ebenfalls nicht in Windows erkannt, und wird natürlich nicht benutzt (Netzstecker raus und der Laptop startet erst gar nicht).

Da der Händler meinte, dieser müsse laufen (über Internet gekauft), habe ich mich an einen örtlichen PC-Verkäufer gewandt, dieser hat den Akku testen sollen, mangels Verfügbarkeit eines älteren Amilo Pro v2030 hat er diesen in einem Amilo LI1705 getestet, der angeblich diesen auch unterstützen würde, lief aber auch dort nicht. Den alten Akku mit 2200mah kann man weiterhin benutzen.
Der FSC-Telefonsupport hat mir nun geraten, den SMP-LMXXSS6 zu kaufen, zum SOL-LMXXML6 lägen keine Daten vor, da der Laptop nicht mit dem Akku verkauft werden würde. Im Gegenzug hat der Internethändler, von dem ich den Akku habe, mitgeteilt, dass FSC ihm das Gegenteil gesagt hätte und dass der Laptop damit laufen müsste (habe bei beiden die Seriennummer durchgegeben).

1. Meinem Internethändler zufolge wurde nun eine Schutzschaltung im Akku aktiv, da er im LI1705 nicht arbeiten darf, stimmt das (der LO1705 hatte ebenfalls den SMP-LMXXSS3 eingebaut)? Diese wieder zu deaktivieren würde offenbar mehr oder weniger so teuer werden wie ein neuer Akku (breite Preisspanne), ebenfalls richtig? Oder stimmt dies gar nicht? Habe jedenfalls noch nichts davon gehört.
2. Überall ist zu lesen, dass der SOL-LMXXML6 im Amilo Pro v2030 laufen soll, funktionierte aber bei mir von Anfang an nicht. Hatte jemand bereits das gleiche Problem? Mögliche Ursachen? Mir wurde halt von FSC geraten, den SMP-LMXXSS6 zu kaufen, dieser würde sicher funktionieren. Jemand damit Erfahrungen?
3. Ist anzunehmen, dass der SOL-LMXXML6 den ich gekauft habe, von Anfang an defekt war? Der Internethändler will nun nach langem hin und her, und nach dem Test beim örtlichen Händler nicht dafür aufkommen. Der örtliche Händler informiert sich momentan ebenfalls über diese "Schutzschaltung", da eigentlich in diesem Zusammenhange nicht bekannt, zumal auch noch der alte Akku der Gleiche in beiden Geräten war, und die Ladespannung und alles genau gleich ist.

Wäre dankbar für jede Information.
laxlex
 
Beiträge: 49
Registriert: 04.04.2007 15:57

Re: V2030 neuer Akku wird nicht erkannt

Beitragvon hto » 10.10.2008 21:50

Hi,

wenn Dein Akku von Anfang an nicht funktioniert und Du diesen über das Internet gekauft hast,
warum gibst Du das Teil nicht sofort zurück? (Fernabsatz...)

Habe auch den gleichen Akku - SOL-LMXXML6 - und bei mir funktioniert dieser schon immer völlig problemlos.
Hat damals, so glaube ich 29,00 EUR gekostet.

Also zurück mit dem Ding. Oder habe ich da etwas falsch verstanden?

Gruss hto
hto
 

Re: V2030 neuer Akku wird nicht erkannt

Beitragvon laxlex » 11.10.2008 00:36

Da hast du wohl recht. Leider war es aber so, dass zuerst mal der Akku erst nach 15 Tagen getestet wurde, da es nicht mein Laptop ist, ich ihn nur für jemand anderen gekauft habe. Es gibt allerdings eine 60-Tage Funktionsgarantie vom Händler (ich habe ihn übrigens über Ebay neu gekauft, ist aber eigentlich ein sicherer Händler mit sehr vielen Bewertungen 10000+). Angeschrieben, dann kamen allerdings nur Mails zurück, die eigentlich zu nichts führten, die Seriennummer des Laptops müsse man haben, dann dass FSC sagen würde, es müsste gehen (bei mir am Telefon meinten sie allerdings, sie hätten zu dem Akku bei dem Gerät keine Informationen, sondern nur zum SMP-.....SS6) und so weiter... halt alle möglichen ausflüchte, seit der ankunft des akkus sind nun 45 tage vergangen.
so und da steh ich jetzt, fsc sagte mir am telefon (name des ansprechspartners nicht aufgeschrieben) dass keine informationen vorlägen, fsc sagte dem internethändler allerdings wohl, dass er funktionieren müsste. der schiebt jetzt die schuld auf den händler hier um die ecke, der den akku in einem amilo li1705 getestet hat und somit nun eine sperre drin wäre (allerdings nachdem er ja ohnehin schon im amilo pro 2030 nicht lief und daraufhin erst im li1705 getestet wurde!). mein händler um die ecke informiert sich nun genauer und lässt den akku genauer untersuchen; werde dann ein schreiben bekommen, ob der akku überhaupt bei auslieferung noch ok gewesen sein kann.

es zögert sich einfach nur tierisch raus, brauch allerdings rasch einen neuen, mein alter akku hält grad mal bis zum systemstart, dann geht ihm der saft aus, wearlevel einfach mittlerweile katastrophal, denke da ist mindestens eine der 3 zellen komplett ausgefallen, wenn die angaben in everest ultimate edition stimmen (14400mah maximale kapazität, obwohl 24xxx mah vorgesehen)..
laxlex
 
Beiträge: 49
Registriert: 04.04.2007 15:57


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste