amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo A1667G geht einfach aus...

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo A1667G geht einfach aus...

Beitragvon FoxMcLoud » 11.10.2008 15:15

So,

ihr hier seid meine letzte Hoffnung, bevor ich mein Laptop zur Reparatur geben muss.
Folgendes Problem: der Laptop geht einfach von alleine aus. Keine Vorwarnungen, keine Fehlermeldungen. Bildschirm wird schwarz, Lüfter läuft noch etwas weiter. Muss dann immer erst auf dem Power-Knopf drücken, um den ganz abzuschalten. Nach einem Neustart bin ich dann wieder ganz normal in Windows drin. Bis der Laptop dann wieder dasselbe Phänomen aufweist. Tritt jedoch unregelmäßig auf, mal nach ein paar Minuten nach Neustart, mal erst ein paar Stunden, mal auch garnicht.

Hab deswegen schon extra mein System formatiert, aber der Fehler ist auch auf meinem frischen neuen System vorhanden. Hatte zuerst den Verdacht, es läge ein IPNATHLP-Fehler vor, weil der im Ereignis-log angezeigt wurde. Grund könnte sein, dass sich WLAN und LAN-karte zusammen wohl nicht vertragen und in den Netzwerk-Einstellungen wohl etwas falsch sein könnte.
Bin seit kurzem bei ALICE-DSL und habe einen Siemens-WLAN-Router (SL2-141-I), wovor man aber erstmal eine kabelverbindung braucht, um den einzurichten. Da habe ich dann ein paar Dinge geändert, seitdem ist der Fehler zwar da, wird aber nicht mehr im Log aufgeführt.

Meine zweite Vermutung wäre Verstaubung des Prozessors. Bei Everest home wird mit 50° CPU und 37° Festplatte angezeigt.
Hab den dann mal aufgeschraubt, konnte aber nicht sonderlich viel Staub entdecken. Zumindest nicht, was mich nun irgendwie warnen würde.
Fotos hab ich gemacht

http://666kb.com/i/b2v6tocf1avhf0cqx.jpg
http://666kb.com/i/b2v6um08fhtzr7sll.jpg
http://666kb.com/i/b2v6v08yzdaarf3pl.jpg
http://666kb.com/i/b2v6vicwutd868i2x.jpg

Ein Hitzeproblem schließe ich deshalb auch fast aus, weil der Fehler auch morgens passiert, wenn der Laptop nachts über eben nicht lief und abkühlen konnte. So schnell kann der doch keine Hitze aufbauen, dass der sich gleich wieder verabschiedet

Andere Möglichkeiten?

Mein System:
Amilo A1667G
WinXP SP3
Turion MT37

Bitte erklärt mir alles etwas ausführlicher, bin ein Laie was manches angeht
FoxMcLoud
 

Re: Amilo A1667G geht einfach aus...

Beitragvon enforcer » 11.10.2008 16:27

moin moin


Geht erst nur der bildschirm aus und dann leuchten die power leuchte und festplatte und so noch ??
wenn ja hast du das selbe problem wie ich die grafikkarte ist defekt siehe hier topic,25164,-Amilo-1667-laeuft-nur-noch-im-abgesicherten-Modus.html das einzigste was du erstmal machen kannst ist deinstalliere deine grafikkarten treiber und installiere keine neuen dann besog dir eine neue Grafikkarte bei ebay oder so dort schau ich auch gerade
enforcer
 

Re: Amilo A1667G geht einfach aus...

Beitragvon FoxMcLoud » 11.10.2008 17:21

Also bei mir leuchten dabei die Power-Lampe und die fürs WLAN daneben. Das Symbol für die Festplatte blinkt dann ganz schwach etwas, aber auch nicht wirklich lange.
Werd mal bei einem Laptop-Reparatur-Service und fragen, ob die solch eine Grafikkarte vor Ort haben zum testen. Weil so um die 160€ bei ebay sind mir noch zuviel Geld, um mir eine zu kaufen und der Fehler liegt dann nachher doch woanders...

Traurig ist aber, dass es den Fehler nicht nur bei mir gibt, sondern auch bei anderen. Und noch trauriger, dass das natürlich NACH Ablauf der Garantie sein muss. Meine Garantie lief bis März 2008, sofern 2 Jahre angesagt sind.

Gruß
FoxMcLoud
 

Re: Amilo A1667G geht einfach aus...

Beitragvon enforcer » 11.10.2008 17:28

mein notebook hat das problem auch erst seit einer woche ohne die grafikkarten treiber läuft die kiste super hab seit 10 stunden keinen einzigen absturz gehabt werde mal schauen ob ich mir nun eine neu gfk hole oder es so lasse pack dann linux rauf und benutzte es als file- server werde mir dann warscheinlich einen neuen holen und bei der reparatur kannst du locker mit 250 bis 300 euro rechnen und wenn du es doch machen lasen willst schau mal dort
http://www.ipc-computer.de/
enforcer
 

Problem gelöst?
Dann markiere bitte das Thema als gelöst, indem du beim entscheidenden Beitrag auf das entsprechende Symbol klickst.


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste