amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Einschaltprobleme M4438G

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Einschaltprobleme M4438G

Beitragvon QULIXX » 15.10.2008 01:47

Ich habe Probs mit meinen Amilo M4438G der seit neusten nicht mehr auf Anhieb bootet, ich muss immer
öfters x-mal den Powerknopf drücken damit er bootet…

Der Lapi ist 3jahre alt, und hat seinen erster Akku…
Hardwarereset laut Anweisung vom Amilo Support (Akku&Netzteil weg und 20-25sec POWER drücken) bereits durchgeführt ;)

Würde mich freuen, wenn ihr für mich evtl. eine Lösung habt
Danke
Sven
QULIXX
 
Beiträge: 1
Registriert: 15.10.2008 01:26

Re: Einschaltprobleme M4438G

Beitragvon Pid » 26.02.2009 12:27

Hi, leider bin ich auch nur ein Antwort-/Hilfe-Suchender
:-(

Mein M4438G läuft normalerweise ohne AKku am Netzadapter. Wenn ich ihn einschalten will, leuchtet kurz die Akku-Lampe auf und nix passiert. Leider ist der Akku wohl mittlerweile leer, so dass ich auch mit eingesetztem Akku dieselbe Erscheinung habe.

Hab im Forum gerade vom Hardware-Reset gelesen - probiere ich heute abend mal aus.

Meine Hoffnung, dass ich nur ein neues Netzteil brauche, schein sich ja zu zerschlagen :-((
Pid
 

Re: Einschaltprobleme M4438G

Beitragvon Leonidas » 26.02.2009 13:39

Hardwarereset wird euch nicht weiterhelfen. Das Problem ist schon länger bekannt, besonders die Reihe M3438G. Ich glaube Lösung brachte nur ein Einschicken, was sich aber bei abgelaufener Garantie nicht mehr rentiert.
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: Einschaltprobleme M4438G

Beitragvon Pid » 26.02.2009 20:36

Autsch !

Vor einem Jahr der Grafikdefekt,
nun habe ich vor 4 Wochen eine GraKa ersteigert - leider auch defekt trotz anders lautender Beschreibung,
und nun komme ich nicht mal mehr an meine Daten ?

Welche Möglichkeiten gibt es, wenigstens die Daten zu sichern ?
Ich kenne niemanden mit diesem Notebook-Modell ...
Pid
 

Re: Einschaltprobleme M4438G

Beitragvon An-Dr.Zej » 26.02.2009 22:56

Festplatte ausbauen und in ein externes 2,5 Zoll stecken (S-ATA!).
Ab damit an einen anderen Rechner und Daten kopieren.
Wirklich ganz einfach.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Einschaltprobleme M4438G

Beitragvon Lloyd » 26.02.2009 23:12

meiner Meinung nach hat das was mit der Spannungsversorgung des Notebooks zu tun.
Macht mein Amilo m3438g auch schon seit einiger Zeit und das meines Freundes auch.
Aber bisher sind unsere noch immer hochgefahren. Man muss halt kurz warten, bis das Netzteil die Spannung ganz aufgebaut hat (kann man an dem hochfrequenten Ton, den das Netzteil von sich gibt, erkennen; je hochfrequenter der Ton, desto höher müsste die Spannung sein), dann versuchen zu starten.
Wenns nicht gleich auf dem ersten Versuch funktioniert sollten aber zumindest kurz die Leds aufleuchten, sonst ist was kaputt.
Wenn die Leds kurz aufgeleuchtet haben, muss man halt ein wenig probieren. Spätertens beim 3. Startversuch ist meins noch immer hochgefahren.

Mfg
Lloyd
Lloyd
 
Beiträge: 36
Registriert: 26.12.2007 17:45

Re: Einschaltprobleme M4438G

Beitragvon Pid » 27.02.2009 10:00

ersteinmal danke!

Ich habe gestern den Akku reingesteckt, Netzteil dran ---> hat geladen (orange blinkend). Abends war das Akku-Lämpchen dann grün leuchtend.
Dann habe ich versucht, das Notebook einzuschalten. Da ging das grüne Lämpchen aus, blinkte kurz orange auf und wurde kurz danach wieder grün - aber das Notebook machte nicht den geringsten Mucks :-(

@An-Dr.Zej:
"ganz einfach" ?
"in ein externes 2,5 Zoll stecken " Du meinst ein ext. Gehäuse ? Sowas habe ich aber nicht, mal sehen, ob das jemand in unserer Firma hat ...

Ich hab schon überlegt, ob ich mir bei eBay ein (noch) funktionierendes Mx438 holen soll (liegen aber auch noch so bei 250-300 Euro), da die Platten rein und weiterarbeiten ... aber da ich ja schon das Pech mit der ersteigerten GraKa hatte, welche doch nicht funktionierte, habe ich die Befürchtung, dass mein "Glück" für ein Notebook auch nicht reicht und das dann auch defekt ist
:-(
Pid
 

Re: Einschaltprobleme M4438G

Beitragvon Leonidas » 27.02.2009 11:28

Es gibt dafür auch Adapter, da kannst dann über USB ganz elegant die Daten sicher.
http://www.partsdata.at/Adapter-Set_USB ... -0998.html
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: Einschaltprobleme M4438G

Beitragvon Lloyd » 27.02.2009 11:28

probiere nochmal ein bisschen rum. Laut deiner Beschreibung müsste das Teil eigentlich noch heile sein.
Ich habe noch ein defektes Mainboard, bei dem geht wirklich gar nichts mehr, wenn man es einschalten will. Dein könnte also noch funktionieren.
Ein Mainboard für das Amilo m3438g solltest du in Ebay schon für 100 Euro bekommen.
Aber noch wesentlich billiger gehts halt mit nem externen Festplattenadapter. Den gibts schon für unter 10 Euro inklusive Versand.

Mfg
Lloyd
Lloyd
 
Beiträge: 36
Registriert: 26.12.2007 17:45


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron