amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M7400 lässt sich nicht mit TV verbinden

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Amilo M7400 lässt sich nicht mit TV verbinden

Beitragvon Seppo2008 » 17.10.2008 21:45

Moin moin,

da ich mit einem Problem einfach nicht weiterkomme, dacht ich mir, ich suche Hilfe in den Weiten des Internets. :D

Habe mir vor 4 Jahren das Fujitsu Siemens Amilo M7400 zugelegt. Ich würde gerne das Notebook mit meinem Fernseher verbinden, was leider nicht klappt. Das Notebook hat einen 4-poligen S-Video Ausgang - der Fernseher ebenfalls. Es erscheint einfach kein Bild auf dem Fernseher. Ein Bekannter, der etwas mehr Ahnung hat, hat sich auch mal daran versucht. Im Benutzerhandbuch des Notebooks steht, daß man im Bios auch noch etwas umstellen soll - leider taucht der zu konfigrierende Punkt gar nicht im Bios auf. Ich vermute mal, das Benutzerhandbuch wurde sehr allgemein verfasst und für verschiedene Amilo Modelle gleichzeitig genutzt. Vielleicht ist die S-Video Buchse ja auch nur zur Zierde?

An meinem Fernseher (Philips) liegt es übrigens nicht, denn mit einem anderen Notebook konnte eine Verbindung hergestellt werden.

So, ich hoffe ich hab das Problem einigermaßen verständlich dargelegt.

Vielen Dank im Voraus für jegliche Hilfe.
Seppo2008
 
Beiträge: 5
Registriert: 17.10.2008 20:18

Re: Amilo M7400 lässt sich nicht mit TV verbinden

Beitragvon hikaru » 17.10.2008 22:14

Wir hatten heute in einem anderen Thread fast das selbe Problem. Deshalb bin ich mal faul und verlinke nur:
https://www.amilo-forum.de/topic,25297,-Amilo-pa-1510-mit-meinem-Lg-Tft-Fernseh-verbinden.html#p163625
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Re: Amilo M7400 lässt sich nicht mit TV verbinden

Beitragvon Seppo2008 » 18.10.2008 01:20

Ich hab jetzt grad gesehen, daß es sich bei dem Ausgang am Notebook um so eine Mini DIN Buchse 4-polig handelt. Die gleiche Buchse ist auch an meinem Fernseher vorhanden. Diese Verbindung funktioniert allerdings nicht. Genauso erfolglos war der Versuch den Laptop mit der Scart Buchse des Fernsehers zu verbinden.

An dem Fernseher sind allerdings noch diverse Cinch Buchsen vorhanden (2 x Audio und 1 x Video).

Könnte das die Lösung sein? Das ich einen Adapter besorge und dann den Laptop über die 4-polige Mini DIN Buchse mit der Cinch Buchse des Fernsehers verbinde? Die Cinch Buchse ist übrigens gelb - falls das irgendwie weiterhilft.

Ich meine, so hat das damals mit dem Laptop meines Bekannten auch hingehauen. Allerdings war die DIN Buchse in dem Fall 7-polig, so daß ich das Kabel nicht verwenden konnte.
Seppo2008
 
Beiträge: 5
Registriert: 17.10.2008 20:18

Re: Amilo M7400 lässt sich nicht mit TV verbinden

Beitragvon Seppo2008 » 19.10.2008 21:45

Moin moin,

also ich hab jetzt von einem Bekannten einen Chinch Adapter bekommen - sprich Ausgang am Notebook Mini-DIN und Eingang am TV Chinch. Auch das hat leider nicht geklappt und weitere Verbindungsmöglichkeiten fallen mir nicht ein. :(

Hat noch jemand eine Lösung parat? Ich bin mir nicht mal sicher, ob der Mini-Din Ausgang tatsächlich funktioniert. Wenn ich versuche den Desktop Bildschirm zu klonen, passiert einfach nichts. Muss ich vielleicht noch irgendwelche Treiber aktualisieren?

Vielleicht noch eine zusätzliche wichtige Info. Über die Tastenkombination FN / F3 kann man normalerweise einen zusätzlichen Bildschirm verbinden. Sobald ich aber das Kabel in den Mini-Din Anschluss des Notebooks stecke, passiert rein gar nichts mehr. Die Tastenkombination funktioniert auf jeden Fall, da ich schon mal einen Beamer zusätzlich genutzt habe - allerdings nicht über den Mini-Din Anschluss.

Vielen Dank im Voraus für jegliche Ratschläge.
Seppo2008
 
Beiträge: 5
Registriert: 17.10.2008 20:18

Re: Amilo M7400 lässt sich nicht mit TV verbinden

Beitragvon hikaru » 20.10.2008 08:34

Hast du denn den Fernseher an das Notebook angeschlossen, eingeschaltet und auf den Composite- bzw. S-Video-Eingang eingestellt, bevor du das Notebook gestartet hast?
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Re: Amilo M7400 lässt sich nicht mit TV verbinden

Beitragvon Seppo2008 » 20.10.2008 23:36

Jupp, habe ich. Hatte mehrmals schon gelesen, daß man das so machen soll bzw. nach dem Verbinden nochmal einen Neustart durchführen.
Seppo2008
 
Beiträge: 5
Registriert: 17.10.2008 20:18

Re: Amilo M7400 lässt sich nicht mit TV verbinden

Beitragvon hikaru » 21.10.2008 08:25

Und du hast auch einen zweiten Monitor definiert?
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Re: Amilo M7400 lässt sich nicht mit TV verbinden

Beitragvon Seppo2008 » 21.10.2008 23:26

hikaru hat geschrieben:Und du hast auch einen zweiten Monitor definiert?


Jupp ich hab soweit alles eingerichtet. Am meisten verwundert es mich, daß das Umswitchen per FN / F3 nicht mal funktioniert, sobald ich das Kabel an die Mini-Din Buchse anschließe.

Über Eigenschaften dieses Klonen (Notebook + Fernseher) hab ich auch alles versucht.
Seppo2008
 
Beiträge: 5
Registriert: 17.10.2008 20:18

Re: Amilo M7400 lässt sich nicht mit TV verbinden

Beitragvon hikaru » 21.10.2008 23:50

Dann muss ich hier die Waffen strecken. Mir fällt jedenfalls nichts sinnvolles mehr ein.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste