amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo L 7300: Laufwerk liest, aber schreibt nicht? Thema ist gelöst

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

Amilo L 7300: Laufwerk liest, aber schreibt nicht?

Beitragvon simone80 » 19.10.2008 14:43

Hallo zusammen,

die Frage enttarnt mich sicher als totalen Computer-Idioten, aber egal:
bei meinem Amilo L7300 hakt es seit ner Weile beim Laufwerk, und zwar kann es noch problemlos jede Art von CD RW, DVD RW etc. lesen, jedoch nichts mehr brennen.

Wenn ich bspw. eine DVD-RW einlege und dann mit Nero etwas brenne, dann laeuft Nero an sich problemlos. Es sagt mir sogar, der Brennvorgang sei erfolgreich abgeschlossen. Lege ich danach die "gebrannte" DVD jedoch ins Laufwerk, ist sie zum einen komplett leer (im Explorer) und zum anderen zeigt es mir bei den Eigenschaften an "Belegter Speicher 0 kb, Freier Speicher 0 kb".

Daher jetzt meine Frage: kann ich das definitiv als Hardware-Fehler abhaken und mir ein neues Laufwerk suchen oder gibt es irgend einen Software-Fehler, der diese Symptome verursachen koennte? Hatte jemand schon mal dieses Problem?

Nero hab ich bereits neu installiert; an den Rohlingen sollte es auch nicht liegen (konnte diese Art frueher problemlos brennen und nutzen); andere Fehler am PC an sich fallen mir auch nicht auf.

Vielen Dank fuer eure Hilfe schon mal!
simone80
 
Beiträge: 6
Registriert: 19.10.2008 14:24

Re: Amilo L 7300: Laufwerk liest, aber schreibt nicht?

Beitragvon hikaru » 19.10.2008 15:21

Hast du mal ein anderes Brennprogramm ausprobiert?
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Re: Amilo L 7300: Laufwerk liest, aber schreibt nicht?

Beitragvon simone80 » 19.10.2008 15:44

Nee, nur den Nero komplett neu installiert (Nero lief aber vorher auch problemlos). Aber dieses normale Explorer-Brennen (da gibts doch diesen Assistenten zum Beschreiben von CDs) liefert denselben Fehler.
simone80
 
Beiträge: 6
Registriert: 19.10.2008 14:24

Re: Amilo L 7300: Laufwerk liest, aber schreibt nicht?

Beitragvon hikaru » 19.10.2008 16:08

Nero fuhrwerkt öfter mal in der Registry rum, was zu den seltsamsten Erscheinungen auch bei anderen Anwendungen führt.

Ich würde vorschlagen, das ganze mal mit einem Linux-Live-System zu überprüfen. Hast du einen USB-Stick frei (mind. 256MB) oder noch einen anderen Rechner, von dem du CDs brennen kannst?
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Re: Amilo L 7300: Laufwerk liest, aber schreibt nicht?

Beitragvon simone80 » 19.10.2008 16:13

Bin ich als Computer-Idiot in der Lage, was mit Linux-Live anzufangen? :?

Anderen Rechner mit Brenner hab ich grad keinen in der Naehe, aber USB oder externe Festplatten und derlei hab ich da. Was genau muss ich mir da denn drauf ziehen? Ein komplettes Betriebssystem oder nur ein Brennprogramm?
simone80
 
Beiträge: 6
Registriert: 19.10.2008 14:24

Re: Amilo L 7300: Laufwerk liest, aber schreibt nicht?

Beitragvon hikaru » 19.10.2008 16:43

Keine Angst, so kompliziert wird es nicht, und den Rest erkläre ich dir:
1. Lade dir die USB-Version von Slax herunter (ca. 200MB): http://www.slax.org/get_slax.php
2. Packe das tar-Archiv aus und kopiere die Ordner boot und slax auf deinen USB-Stick.
3. Öffne eine Kommandozeile (Start -> Ausführen -> cmd eingeben -> ok)
4. Wechsle auf deinen USB-Stick indem du den Laufwerksbuchstaben gefolgt von einem Doppelpunkt eingibst und Enter drückst (z.B.: F: ).
5. Jetzt gibst du folgendes ein drückst Enter und folgst den Anweisungen: boot\bootinst.bat
6. Starte den Rechner neu und drücke noch bevor Windows gestartet wird F12 (am besten mehrfach, es ist etwas schwierig den richtigen Zeitpunkt zu finden)
7. Dann erscheint ein Auswahlmenü mit mehreren Geräten. Du wählst jetzt deinen USB-Stick.
8. Als nächstes startet Slax und wenn der Desktop mit den blauen Turnschuhen fertig geladen ist, dann startest du K3B (Brennprogramm) aus der Taskleiste und versuchst mal, eine CD zu brennen.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Re: Amilo L 7300: Laufwerk liest, aber schreibt nicht?

Beitragvon simone80 » 19.10.2008 17:53

Ich haette Dich warnen sollen, wenn ich was mit Computern mache, geht immer was schief (mein Bekanntenkreis wird es dir bestaetigen :roll: ).

Runterladen, entpacken usw. hab ich alles gemacht, aber wenn ich dann bei Schritt 5 bin, haut was nich hin. Anweisungen in dem Sinne bekomme ich keine in der DOS-Zeile, sondern er zeigt an:

Setting up boot record for E:, wait please...
Reading boot sector: Falscher Parameter.
Disk E: should be bootable now. Installation finished.

Read the information above and then press any key to exit...


Wenn ich dann neustarte und ins Boot-Menu gehe, wird auch kein USB-Stick angezeigt.. (ich hab das Ganze auch sowohl ueber cmd als auch einfach ueber Doppelklick auf die bootinst aufm Stick probiert)


Bloede Frage, aber funktioniert das nur mit reinen USB-Sticks? Ich hab so einen, den man auch als MP3-Player nutzen kann (Gflash Deluxe von Maxfield - und nein, ich hab den gekauft, bevor ich wusste, dass die Firma dem dummen Franjo Pooth gehoerte :oops: ). Mit meinem Ipod hab ichs auch probiert, aber da zeigt es auch "Falscher Parameter" an...

Haette jetzt nur noch meine externe Minifestplatte anzubieten.. aber wenns schon mit den Sticks nicht klappt.. :?:

(P.S.: Danke auf jeden Fall schon mal fuer Deine Hilfe!)
simone80
 
Beiträge: 6
Registriert: 19.10.2008 14:24

Re: Amilo L 7300: Laufwerk liest, aber schreibt nicht?

Beitragvon hikaru » 19.10.2008 19:49

Wie es mit MP3-Playern aussieht, weiß ich nicht.
Mit der externen Platte wird es wohl nicht funktionieren, denn die ist wahrscheinlich mit NTFS formatiert.

Ich würde vorschlagen, du holst dir für 5 Euro einen USB-Stick vom Grabbeltisch eines Elektomarktes (darauf achten, dass nicht "U3" drauf steht) oder fragst einen bekannten, ob er dir die ISO-Version von Slax auf eine CD (RW) brennen kann.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Re: Amilo L 7300: Laufwerk liest, aber schreibt nicht?

Beitragvon simone80 » 19.10.2008 20:42

Jo, ich glaub morgen auf Arbeit sollte irgendwo ein Stick zu finden sein.. na mal schauen, was sich dann so ergibt.. falls dann beim Brennen derselbe Fehler wieder auftritt kann ich wohl von nem Hardware-Defekt ausgehen oder?
simone80
 
Beiträge: 6
Registriert: 19.10.2008 14:24

Re: Amilo L 7300: Laufwerk liest, aber schreibt nicht?

Beitragvon hikaru » 20.10.2008 08:15

simone80 hat geschrieben:falls dann beim Brennen derselbe Fehler wieder auftritt kann ich wohl von nem Hardware-Defekt ausgehen oder?
So ist der Plan.
Falls es kein Hardwaredefekt sein sollte, dürfte eine Windows-Neuinstallation helfen.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Re: Amilo L 7300: Laufwerk liest, aber schreibt nicht?  Thema ist gelöst

Beitragvon simone80 » 20.10.2008 13:26

Ok, ich glaub, es wird wohl n Hardware-Fehler sein. Brennen mit Slax klappte auch nich. Mist.

Na denn, danke vielmals fuer Deine Hilfe!
simone80
 
Beiträge: 6
Registriert: 19.10.2008 14:24

Re: Amilo L 7300: Laufwerk liest, aber schreibt nicht?

Beitragvon hikaru » 20.10.2008 13:39

Keine Ursache!
Jedenfalls kannst du dir jetzt die Windows-Neuinstallation sparen.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)


Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron