amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo la 1703

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Amilo la 1703

Beitragvon redmyn » 20.10.2008 11:59

Hallo erstmal also
mein reschtreibung ist jetzt nicht so gut, dafür wiel ich mich erstmals entschuldigen.
Meine freundin hat einen Amilo la 1703 mit einer grafikkarte onbord geschenkbekommen,
leider ist der grafiktreiber nicht instalirt.
ich hab ihn mir dan von der Siemens fuji seite gedownloadet, naja aber immer wenn ich denn treiber (VIA K8N890 - VGA Device driver) instaliren wiel kommt
eine meldung ("Setup konnte die Installation nicht beenden. Details hierzu finden Sie im Vorgangsprotokoll in Ihrem Windows-Verzeichnis.
(-6)->C:\Windows\s3iscfg.log")ich weis nicht was ich machen soll.
Wiederherstellungspunkte gibt es auch nicht mit demm treiber drauf.
redmyn
 
Beiträge: 8
Registriert: 12.10.2008 13:46

Re: Amilo la 1703

Beitragvon Leonidas » 20.10.2008 12:04

Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: Amilo la 1703

Beitragvon redmyn » 20.10.2008 12:11

hmm... wie meinst du das ???
redmyn
 
Beiträge: 8
Registriert: 12.10.2008 13:46

Re: Amilo la 1703

Beitragvon hikaru » 20.10.2008 12:22

Du könntest den entsprechenden Treiber von dort runterladen. Das ist aber ein Chipsatztreiber.

Hast du einen Chipsatztreiber installiert?
Was steht in dem von dir erwähnten Logfile?
Welche Windowsversion hast du installiert und für welche Version ist der Treiber, den du runtergeladen hast?
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Re: Amilo la 1703

Beitragvon redmyn » 20.10.2008 12:42

XP s-pack2
und da trine steht muste fruzeitig beendet werden
redmyn
 
Beiträge: 8
Registriert: 12.10.2008 13:46

Re: Amilo la 1703

Beitragvon DerWotsen » 20.10.2008 13:13

Du sollst hier posten was in dieser Datei steht:
C:\Windows\s3iscfg.log

Hast Du den Chipsatztreiber nun installiert ?
http://support.fujitsu-siemens.de/Downl ... 8237A%20SB
danach erst den Grafiktreiber:
http://support.fujitsu-siemens.de/Downl ... 20HC%20IGP

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Amilo la 1703

Beitragvon redmyn » 21.10.2008 15:41

Ich probire mall deine treiber was da sind aus.
Ich melde mich so in 1-2 tagen wieder wenn ich das getestet habe,
ops geklapt hat oder net.
redmyn
 
Beiträge: 8
Registriert: 12.10.2008 13:46

Re: Amilo la 1703

Beitragvon redmyn » 21.10.2008 21:49

inhalt von s3iscfg
********** S3 GRAPHICS SETUP LOG - Started 2008/10/21 21:43:51 **********

***** Please scroll to the end of *****
***** this document for the results. *****

S3Iset32 v2.00.37-0707, (S3GSetup/IS10 2.00.37-0707)
System: Win XP SP2 Build 2600 (Service Pack 2)
Signature: 17-9964 (ANSI)
Caller cmdline: ''
SupportDir: 'C:\DOKUME~1\RANA.B\LOKALE~1\Temp\S3M15.tmp\'
Called by custom setup app.
AllowReboot: TRUE
Prompt: TRUE
SilentReboot: TRUE
Prompt: FALSE
RemoveWinINF: FALSE
PreInstFiles: FALSE
No UI Reboot: FALSE
MenuAnimOff: FALSE
MenuShadowOff: FALSE
Find VendorID: 5333
Driver INF at: C:\Dokumente und Einstellungen\RANA.B\Lokale Einstellungen\Temp\Temporäres Verzeichnis 7 für FSC_VIAK8N890VGADevicedriver_614100071_1007593.ZIP\VGA\dc0212x8.inf
Find hardware code: 0
Custom uninstall info: C:\WINDOWS\UChromeP.uns
HW found 0 - Ven:1106 Dev:3230 Ssven:1734 Ssdev:10D9 Rev:01 at bus 1 dev 0 func 0 (InVga=1)

************** Begin Win2K/XP Driver Install **************
Enum GUID {4d36e968-e325-11ce-bfc1-08002be10318} devs to match 'PCI\VEN_1106&DEV_3230&SUBSYS_10D91734&REV_01':
#0 Inst=000018B8 'PCI\VEN_1106&DEV_3230&SUBSYS_10D91734&REV_01\4&83D6234&0&0008'
Reg Location: PCI-Bus 1, Gerät 0, Funktion 0
Match reg key (by PCI)!
->Found Inst=PCI\VEN_1106&DEV_3230&SUBSYS_10D91734&REV_01\4&83D6234&0&0008
Parse INF file...
Found Mfg line in INF: 'S3.Mfg'.
Ln 0: 'S3G700,PCI\VEN_1106&DEV_3230' - Min match INF (by PCI)!
Found keyname 'VIA Chrome9 HC IGP' - Match!
Inf Driver date '09/10/2006', version ''
Try to add 'PCI\VEN_1106&DEV_3230' to CompatibleIDs in 'SYSTEM\CurrentControlSet\Enum\PCI\VEN_1106&DEV_3230&SUBSYS_10D91734&REV_01\4&83D6234&0&0008'
Succeeded.
Do driver file copy logging.
DoDriverFiles: [S3G700] key='CopyFiles' fl=2
Finished copy logging.
Started timer.
UpdateDriverForPnPDevice(PCI\VEN_1106&DEV_3230&SUBSYS_10D91734&REV_01)
and INF at 'C:\Dokumente und Einstellungen\RANA.B\Lokale Einstellungen\Temp\Temporäres Verzeichnis 7 für FSC_VIAK8N890VGADevicedriver_614100071_1007593.ZIP\VGA\dc0212x8.inf'
...force install (PCI\VEN_1106&DEV_3230&SUBSYS_10D91734&REV_01), error e000020bh.
UpdateDriver failed, error e000020bh (No such device).
StopTimer OK, but no timer action occurred.
Trying to copy relevant part of Setupapi.log
No change detected, nothing to copy.
-> Setup was unable to complete the installation.

-> Setup konnte die Installation nicht beenden. Details hierzu finden Sie im Vorgangsprotokoll in Ihrem Windows-Verzeichnis. (-6)->C:\WINDOWS\s3iscfg.log
** Installation Failed **
!! Setup was aborted !!
******** End of progress log ********

was kann ich damit anfangen und mein treiber get immer noch nicht brauche hilfe bitte
redmyn
 
Beiträge: 8
Registriert: 12.10.2008 13:46

Re: Amilo la 1703

Beitragvon hikaru » 21.10.2008 22:48

Das sieht nach einem fehlenden Chipsatztreiber aus.
Warum gibst du darüber trotz mehrfacher Nachfrage keine Auskunft?
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Re: Amilo la 1703

Beitragvon Leonidas » 22.10.2008 09:20

Ich habe dir bereits vor 2 Tagen den richtigen Link geschickt, solltest ihn mal benutzen...
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: Amilo la 1703

Beitragvon redmyn » 22.10.2008 19:40

habe ich gemacht gestan
also den chipsatz Treiber habe ich instalirt, der ging auch.
aber wo ich denn grafiktreiber instaliren wolte, kamm der selbe fehler.

und den link von dier habe ich noch nicht genuzt,
aber werde mall nach schauen
wer schön wenn ich das noch hin bekommen würde.
woher soll ich wiesen welchen treiber ich downloaden soll von denne?
da sind so file,
habe kp welchen ich da nemen soll.
redmyn
 
Beiträge: 8
Registriert: 12.10.2008 13:46

Re: Amilo la 1703

Beitragvon DerWotsen » 22.10.2008 21:11

Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Amilo la 1703

Beitragvon redmyn » 22.10.2008 22:06

naja ich probire denn treiber mall aus morgen.

seit ihr euch sicher das dass ein fehlender chip satzttreiber ist,
weil der grafiktreiber hat sich wieder,
nicht instaliren lasen.

bei (eigenschaften/einstellungen/erweitert/grafikarte :
zeiget es mir (Nicht vorhanden)
an. ist das normall

und woran kann das liegen, wenn ich den laptop hochfare dann steht da problemm beim starten von : Temp2.exe
oder so in der art.
redmyn
 
Beiträge: 8
Registriert: 12.10.2008 13:46

Re: Amilo la 1703

Beitragvon DerWotsen » 22.10.2008 22:34

Du solltest Daten sichern und die Festplatte formatieren und eine Neuinstallation machen.
Google sagt du hast Tierchen auf dem Rechner.
Gib mal "Temp2.exe" da ein.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste