amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Display / Grafik Fehler Amilo M1437G

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Display / Grafik Fehler Amilo M1437G

Beitragvon wolfgangkoeln » 24.10.2008 20:41

Hallo aus Köln

Schön in diesem Forum zu sein. Leider konnte ich in der "Suche" nicht
genau diesen Fehler finden und bitte daher um Hilfe.

Notebook: Amilo M1437G

Beim Starten des Notebooks erscheint auf dem Display, ähnlich dem Schottenmuster, Streifen die farbig sind.
Es sieht ein wenig wie ein Gitternetz aus, das Notebook meldet keinen Fehler und kein Piepston erklingt.

Windows startet ganz normal, allerdings erscheint dieses "Schottenmuster" teilweise heftiger zu werden
und der Desktop wird dadurch unleserlich.

Wo kann ich mit der Fehlersuche beginnen, oder muss es zwingend in einen Reparatur-Betrieb?
Kann es die Grafik-Karte sein, oder hat dieses Gerät nur einen Grafik-Chip?


Bin wirklich sehr dankbar für kurze Hinweise von Euch.

Schönes Wochenende und Danke!
Wolfgang
wolfgangkoeln
 
Beiträge: 1
Registriert: 24.10.2008 20:31

Re: Display / Grafik Fehler Amilo M1437G

Beitragvon DerWotsen » 24.10.2008 21:14

Nur mal EIN Beispiel dass man mit der Suche nicht findet :roll: :?:
topic,19305,-Grafikkarte-beim-M1437G-kaputt.html?hilit=m1437g

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste