amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

WLAN verarscht mich

LAN/WLAN und natürlich Internet

WLAN verarscht mich

Beitragvon jankm » 29.10.2008 21:03

Hallo!
Ich habe eine Frage... ich komm da einfach auf keinen grünen zweig.

Bei einer Freundin daheim ist direkt an ein Modem ein NETGEAR Wireless Router angeschlossen, über den dann ihr Notebook die Verbindung zum Internet herstellt.
Zur zeit ist alles manuell eingestellt. IP, Subnet-Mask, Standardgateway, DNS-Server. Mit diesen manuellen Einstellungen funktioniert alles tadellos. Sobald ich aber anstatt der Option "folgende IP adresse verwenden" die option "IP adresse automatisch beziehen" auswähle, wird wie bei xp sp3 wohl so üblich neu gestartet, und dann die netzwerkadresse gesucht... to infinity. Es wird einfach keine zugewiesen.
Das wäre ja soweit nicht lebensbedrohlich aber wenn sie mit dem gerät auf die uni fahrt, bringt ihr die manuelle ip adresse herzlich wenig.

Habt ihr vielleicht irgendwelche vorschläge? an routereinstellungen liegt es nicht - alles schon durchgekaut.
Hat vl. die windows firewall eine entsprechende einstellung die mir da ins handwerk pfuscht?

mfG & danke im Voraus
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Re: WLAN verarscht mich

Beitragvon hikaru » 29.10.2008 21:42

Das scheint ein bekanntes Problem unter XP SP3 zu sein:
http://news.softpedia.com/news/XP-SP3-Fails-to-Connect-to-the-Network-under-Certain-DHCP-Settings-88474.shtml

Ein Hotfix gibt es offenbar, allerdings nur auf Anfrage (Vorsicht nix guter Deutsch ;-) ):
http://support.microsoft.com/kb/953761/
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3761
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Re: WLAN verarscht mich

Beitragvon jankm » 29.10.2008 21:52

na fantastisch... jedenfalls danke dir hikaru!
wer bitte schreibt diese microsoft artikel, bzw in welchem zustand ? *g*

hat jemand diesen hotfix bereits? ich mag nicht anfragen...
hab ich das richtig verstanden, dass es KEINEN weiteren support für windows xp geben wird?
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Re: WLAN verarscht mich

Beitragvon hikaru » 29.10.2008 22:16

jankm hat geschrieben:hab ich das richtig verstanden, dass es KEINEN weiteren support für windows xp geben wird?
Der Vollsupport soll nächstes Jahr eingestellt werden, aufgrund der Netbook-Entwicklung wird es vielleicht bis 2010 erweitert. Sicherheitupdates gibt es bis 2014.
Bis dahin liegt schon Windows 7 im Sterben und man wird XP auf dann aktueller Hardware genausowenig zum Laufen bringen wie heute Win98.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3761
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Re: WLAN verarscht mich

Beitragvon jankm » 30.10.2008 23:04

hab den patch auch ohne microsoft gefunden. falls es wer braucht, ab jetzt ist er hier (ohne gewär) zu bekommen
WindowsXP-KB953761-x86-ESN.rar
(527.8 KiB) 160-mal heruntergeladen
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Re: WLAN verarscht mich

Beitragvon hikaru » 31.10.2008 00:23

Funktioniert er denn wenigstens wie erwartet?
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3761
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Re: WLAN verarscht mich

Beitragvon jankm » 31.10.2008 16:00

ich habe es eben erst probiert - wie gesagt es geht ja nicht um meinen sonderun um den laptop einer freundin.
und leider nein, geht nicht... andere sprachversion. zumindest die fehlermeldung, die ich einfach nicht entziffern kann. ich spreche nur deutsch, englisch und diverse programmiersprachen ;)
trotzdem wars einen versuch wert..

lg
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Re: WLAN verarscht mich

Beitragvon sx2008 » 04.11.2008 21:47

Kannst du mal eine "DOS-Box" öffnen und dann "ipconfig" eintippen.
Dann müsste eine IP-Adresse beginnend mit 169.x.x.x angezeigt werden.
Diese private IP vergibt das OS, wenn DHCP nicht zum Erfolg geführt hat.
Dann "ipconfig /renew" eingegeben.
Jetzt wird ein erneuter DHCP-Request an den Router gesendet (mit 3 oder 4 Wiederholungen).
Wenn du Glück hast, ist danach die IP auf 192.168.x.x und du hast Zugang zum Router.
sx2008
 
Beiträge: 21
Registriert: 07.10.2008 07:16
Notebook:
  • Amilo Xa2528

Re: WLAN verarscht mich

Beitragvon jankm » 04.11.2008 22:47

jaa, soweit war ich schon lang ;)
wie gesagt hab ich die ip adresse zuvor manuell konfiguriert, und sowas kontrolliere ich immer über die konsole.
aber danke f.d. hilfeversuch ;)
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Re: WLAN verarscht mich

Beitragvon jankm » 05.11.2008 23:57

edit:

Habe jetzt doch die deutsche version äußerst umständlich herunterladen können (was das soll ist mir ein rätsel). nach erfolgter installation hat sich folgendes verändert: garnichts.
danke microsoft.
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Re: WLAN verarscht mich

Beitragvon hikaru » 06.11.2008 08:32

Hast du vorher die spanische Version deinstalliert?
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3761
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Re: WLAN verarscht mich

Beitragvon jankm » 06.11.2008 10:01

ach ja, hab vergessen zu erwähnen... die spanische version ging auf grund der unterschiedlichen sprache von system und hotfix garnicht zu installieren.

ich kanns aber nicht verstehen.... wen das wirklich ein allgemeines problem ist und das mehrere leute haben, wieso regt sich dann keiner auf? akzeptieren denn alle eine statische ip? kann ja nich sein...
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Re: WLAN verarscht mich

Beitragvon hikaru » 06.11.2008 10:39

Die Anzahl der Leute die es betrifft wird wohl überschaubar sein:
- viele haben schon Vista
- von denen die XP haben sind noch viele mit SP2 oder niedriger unterwegs
- von den XP-SP3-Usern geht nicht jeder per WLAN ins Netz
- unter den XP-SP3-User mit WLAN gibt es tatsächlich einige mit festen IPs.
- unter denen mit DHCP wird es auch bei einigen funktionieren, sonst wäre das Hotfix nicht draußen (die Vergabe auf Anfrage mag auf die bestehenden Probleme zurückzuführen sein)
- viele andere sind zu faul das Hotfix anzufordern (wenn sie denn den MS-Artikel überhaupt finden - googlen kann kaum einer) - also ist der Computer einfach "kaputt", hmm egal, neuer Rechner (mit Vista) muss her
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3761
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Re: WLAN verarscht mich

Beitragvon jankm » 06.11.2008 11:22

soll das angeblich nur wlan betreffen?
per kabel tritt nämlich genau das selbe problem auf...!
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Re: WLAN verarscht mich

Beitragvon hikaru » 06.11.2008 11:26

Nein.
Da hab ich mich vom Threadtitel blenden lassen. :oops:
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3761
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Nächste

Zurück zu Netzwerk / Internet

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron