amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Realtek Sound geht nach Neuinstallation nicht mehr..

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Realtek Sound geht nach Neuinstallation nicht mehr..

Beitragvon Maik-i » 31.10.2008 19:04

Sytem Amilo M 1439G

Hallo,
habe Win XP Home neu installiert und nun geht mein Sound (Realtek ONBoard) sowie mein Modem nicht mehr.
Wenn ich die Treiber der Software Cd bzw. neue Treiber installieren will kommt der Blaue Bildschirm und der PC stürzt ab! Sound geht immer noch nicht.

Fehler Meldung realtek.sys oder so ähnlich..

Habe auch schon versucht nach der Reihenfolge
1. Win XP Hom installieren
2. ChipBoard Treiber installieren
3. SP 3 installieren
4. Sound Treiber installieren

Aber geht trotzdem nicht!
Was kann ich noch tun, habe schon Stunden verbracht um den Fehler zu beheben!
MFG
Maik-i
Maik-i
 
Beiträge: 2
Registriert: 30.10.2008 17:15

Re: Realtek Sound geht nach Neuinstallation nicht mehr..

Beitragvon littlebastard » 31.10.2008 19:55

schon mal ohne sp3 versucht?....
littlebastard
 
Beiträge: 753
Registriert: 13.09.2005 17:48
Notebook:
  • Amilo Xi 2550
  • Amilo Pa 2510

Re: Realtek Sound geht nach Neuinstallation nicht mehr..

Beitragvon Maik-i » 01.11.2008 09:06

Habe SP 3 deinstaliert und wieder blauer Bildschirm mit Fehler und kein SOUND :-(
die Datei wo der Fehler wohl drin steckt ist rtkhdaud.sys jedenfalls meldet er da den Fehler, habe auch schon ne neue drauf gesspielt, jedoch klappt das auch nicht.
Kann es sein dass mein Soundchip kaputt ist? Und was kostet da ne Reperatur?
Hilfe...
Maik-i
 
Beiträge: 2
Registriert: 30.10.2008 17:15

Re: Realtek Sound geht nach Neuinstallation nicht mehr..

Beitragvon jankm » 06.11.2008 10:09

ich würde dir folgendes raten, da ich auf grund von eigenen problemen deswegen KEIN freund von sp3 bin:

Installiere Windows xp + sp2

danach die treiber in folgender reihenfolge:
chipsatz
video
kb888111 (high definition audio patch)
audio
modem
rest egal.

mfG
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste