amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M 3438 - GraKa Problem?

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Amilo M 3438 - GraKa Problem?

Beitragvon Spreech » 01.11.2008 00:09

Hallo zusammen,

ich habe folgendes Problem:

gestern wurde im laufenden Betrieb auf einmal mein Bildschirm schwarz - der Rechner ist noch gelaufen (Notebook Amilo M 3438, Windows XP).
Nachdem ich das Notebook abgeschalten hatte und wieder neu gestartet hatte, hatte ich nun zahlreiche vertikale Streifen im Bild. Diese Streifen sind vom Start an vorhanden, also auch schon im Bios und sie gehen einfach nicht weg.
Und das Hauptproblem ist, dass ich seitdem her Windows im normalen Modus nicht mehr starten kann.
Starte ich Windows im normalen Modus, erhalte ich einen Bluescreen der besagt, dass der Rechner neu gestartet wird um einen Hardwareschaden zu vermeiden.
Der Screen wird nur sehr kurz angezeigt, daher kann ich den genauen Inhalt nicht widergeben.
Die Ereignisanzeige unter Windows hat jedoch folgendes festgehalten:

Der Computer ist nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x1000008e (0xc0000005, 0x804d90aa, 0xec73b53c, 0x00000000). Ein volles Abbild wurde gespeichert in: C:\WINDOWS\Minidump\Mini103108-03.dmp.

Wenn ich den abgesicherten Modus wähle, dann komme ich zumindest ins Windows rein und kann alles nutzen. Aber eben nur im abgesicherten Modus und da ist die Grafik ja nicht die tollste etc.

Ich habe nebenbei noch Ubuntu auf dem Notebook. Dort ist auch das Problem, dass ich dort nicht mehr reinkomme. Bis zum Login alles i.O., aber danach passiert nichts mehr mit dem Bild.

Sieht das nach einer defekten Grafikkarte aus?
Gibt es eine Möglichkeit dies zu testen?

Ich wäre über Hilfe sehr dankbar.

Danke im Voraus,
Euer Spreech
Spreech
 
Beiträge: 25
Registriert: 02.11.2005 16:40

Re: Amilo M 3438 - GraKa Problem?

Beitragvon Eagle2k » 01.11.2008 02:31

Zu diesem Problem gibt es sicher schon mindestens ein Dutzend Themen, einfach mal Suchfunktion benutzen. Ja, die Karte ist defekt!
Eagle2k
 
Beiträge: 62
Registriert: 30.07.2005 10:03

Re: Amilo M 3438 - GraKa Problem?

Beitragvon Spider21_de » 01.11.2008 11:22

Jetzt kann es ja nur noch eine Hand voller 3438g geben, welche noch die erste Graka on Board haben. Der Rest muss ja schon mind. 1x defekt gewesen sein.

Mal sehen wie lange meines noch funzt :=) hab ja noch bis Februar 2009 Garantie
Amilo M3438G 2Ghz,2x100GB,2GBRAM --> bisher OHNE irgendeine Macke !! Toi toi toi... :o)
Spider21_de
 
Beiträge: 69
Registriert: 19.02.2006 12:19
Notebook:

Re: Amilo M 3438 - GraKa Problem?

Beitragvon 3DBandit » 01.11.2008 20:36

Ich habe meine Karte mit den Backtrick wieder flott bekommen..
Unglaublich aber wahr :)

220 Grad Oberhitze und 10 Minuten Backzeit.
Danach im Ofen gelassen für 40 Minuten zum langsamen abkühlen...
Danach funktionierte sie wieder...
Amilo 3438 - 2GHZ - 2GB-RAM - 80 GB-HD
Aurora™ mALX Dual GeForce Go 7900 - ML44 - 2GB
3DBandit
 
Beiträge: 13
Registriert: 08.03.2006 21:00
Wohnort: Dülmen


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron