amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Belkin WLAN router mMn nicht betriebssicher

Alles was nicht in die anderen Foren passt...

Belkin WLAN router mMn nicht betriebssicher

Beitragvon jankm » 03.11.2008 18:15

Hallo Leute.
Gestern habe ich einen defekten WLAN router von Belkin geschenkt bekommen - eigentlich wollt ich den nur ausschlachten und mir ein paar teile die mir wichtig erscheinen aufheben.
Allerdings hab ich mir gedacht, ich werf mal nen genaueren blick ins innere und schau ob ich vielleicht einen offensichtlichen fehler erkennen kann, da ich bis gestern kein wlan hatte. Also habe ich das ding einfach mal angeschlossen und abgewartet was passiert. Mit einem kleinen infrarot thermometer hab ich einfach mal die gesamte platine gecheckt, und erkannte ein erhebliches Hitzeproblem mit einem Spannungsregler (LD33V -
2572.pdf
(984.08 KiB) 335-mal heruntergeladen
)
Im Belin router verbaut ist die Bauform DPAK. Auf Seite 14 des Datenblattes finden sich die technischen Eigenschaften wieder, falls es wen interessiert.
Jedenfalls ist das ding themisch vollkommen unterdimensioniert und dadurch kam es wohl zu störfällen. und ich bin da ganz direkt - ich hab das ding entfernt, ein netzteil mit 3.3V angeschlossen und siehe da, wlan hat funktioniert! Also heute in der Früh ab richtung Conrad (wo ich nebenbei gesagt teilzeit arbeite) und hab mir so ein teil in der bauform TO-220 gekauft, ein loch in die seite des routers gestoßen, und die anschlüsse per kabel nach außen verlängert, wo jetzt der Spannungsregler an einem riesen kühlblech (irgendein alu-teil das ich zuhause rumliegen hatte) angeschraubt ist. Und das Kühlblech ist merkbar warm! also was sich die entwickler bei Belkin dabei gedacht haben, ist mir ein Rätsel.
Konkret geht es im Übrigen um folgenden router: Klick
Nach den Umbauarbeiten Sieht nun der Souter so aus, und funktioniert ;)
DSC00402.JPG


Bin mal auf eure KOmmentare gespannt.
aja, bevor ichs vergess... die spannungsbuchse ist auch ein witz, die hab ich auch herausgerissen und die kabel direkt an der platine verlötet.
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Re: Belkin WLAN router mMn nicht betriebssicher

Beitragvon hikaru » 04.11.2008 08:51

Ich habe gerade gelesen, dass das Bauteil bis 150°C spezifiziert ist. Wieviel hast du denn gemessen?
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Re: Belkin WLAN router mMn nicht betriebssicher

Beitragvon mark00 » 04.11.2008 10:02

hikaru hat geschrieben:Ich habe gerade gelesen, dass das Bauteil bis 150°C spezifiziert ist. Wieviel hast du denn gemessen?


Also wenn das Riesen-Kühlblech warm wird das er da angeschraubt hat, dann wird der Spannungsregler sicher ganz schön heiß.

Das wäre dann so ähnlich wie beim Xi1546, dass ohne den Austausch der WLP auch an der thermischen Grenze arbeitet. Ich hatte unter Belastung 85-90°C und bei 90°C schaltet er sich ja bekanntermaßen ab. Seit dem Wechsel der WLP habe ich nur mehr max. 75°C.

mfg Mark
"Only wimps use tape backup: real men just upload their important stuff on ftp, and let the rest of the world mirror it." - Linus Torvalds
Benutzeravatar
mark00
 
Beiträge: 213
Registriert: 25.04.2007 11:58
Wohnort: Österreich
Notebook:
  • FSC Amilo XI1546

Re: Belkin WLAN router mMn nicht betriebssicher

Beitragvon jankm » 04.11.2008 15:57

gemessen hab ich 152. ist aber eher ein richtwert da es nur ein kleiner ir-thermometer mit schlechter optik (1:1)ist. ich wr auch weiter weg als 1 cm, darum hab ich die umbgebung auch mitgemessen. jedenfalls hats definitiv an dem gelegen - jetz funktioniert alles wunderbar.
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526


Zurück zu Offtopic

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste