amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Pi 1556 - schaltet sich selbst aus Thema ist gelöst

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo Pi 1556 - schaltet sich selbst aus

Beitragvon HerrThomas » 05.11.2008 10:57

Hallo

Hab mich gerade durch euer forum gekämpft und ich muss sagen, dass ihr eine echt tolle plattform habt
Ich bin nämlich neu hier und fall gleich mal mit der tür ins haus:

mein notebook - amilo pi 1556 - streikt seit der letzten reperatur ein wenig (bei der reperatur wurder der graka chip getauscht).
wenn ich etwas spiele (half life 2, warcraft 3) oder etwas brennen will (nero) schaltet sich das notebook von selbst aus (schwarzer bildschirm, cpu und festplatte auch aus). wenn ich das notebook im anschluss gleich reboote, kann es sein, dass es sich noch während des vorgangs wieder ausschaltet.
Nur wenn ich es ein paar minuten stehen lasse kann ich es wieder problemlos einschalten.
habe auch versucht einen ram test zu machen (http://www.pcwelt.de/downloads/tools_ut ... index.html) - nach 7% schaltet sich der laptop wieder aus...
da dies schon länger so geht bin ich mittlerweile recht verzweifelt, da ich nicht schon wieder so lange warten will, bis ich meinen funktionierenden laptop von der reparatur zurück bekommen...

hab ihr vielleicht idee, wie ich heraus finden kann, was defekt ist?
support hab ich schon angeschrieben, warte aber auf eine antwort...

jetzt schon mal vielen dank
mfg Thomas
HerrThomas
 
Beiträge: 4
Registriert: 05.11.2008 09:46

Re: Amilo Pi 1556 - schaltet sich selbst aus

Beitragvon Leonidas » 05.11.2008 11:18

Temperatur auslesen mit Everest. Wenn Memtest hängen bleibt ist vielleicht ein RAM Baustein kaputt. Bau einen nach dem anderen aus und testen.

Aber ich würde nicht lange fackeln und wieder einschicken.
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: Amilo Pi 1556 - schaltet sich selbst aus

Beitragvon HerrThomas » 05.11.2008 11:32

ram sinds nicht: habe ich gerade getauscht und den ram test noch einmal gemacht (gleich wie vorher - schwarzer bildschirm, alles aus)

hier die temperaturen von everst:

cpu: 68 °C
graka: 82 °C
gpu umgebung: 59 °C
wdc: 40 °C
(alle werte im leerlauf)

sind die temperaturen erhört?

danke für die schnelle antwort
HerrThomas
 
Beiträge: 4
Registriert: 05.11.2008 09:46

Re: Amilo Pi 1556 - schaltet sich selbst aus

Beitragvon Leonidas » 05.11.2008 11:42

Die Graka Werte sind viel zu hoch, sollten im Leerlauf so bei 60°C liegen. Aus Schutz vor Überhitzung schaltet sich sich dann aus. Wahrscheinlich haben sie die alten Wärmeleitspads verwenden. Wenn das selber machst, verlierst die Garantie.
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: Amilo Pi 1556 - schaltet sich selbst aus

Beitragvon HerrThomas » 05.11.2008 11:50

danke nochmal
weißt du, ob das in einer normalen werkstätte auch gemacht werden kann und wenn ja, was das kosten könnte?
(wie gesagt, will das teil nicht schon wieder einschicken müssen)
HerrThomas
 
Beiträge: 4
Registriert: 05.11.2008 09:46

Re: Amilo Pi 1556 - schaltet sich selbst aus

Beitragvon Leonidas » 05.11.2008 11:58

Nein. Mußt es einschicken, sonst verlierst die Garantie.
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: Amilo Pi 1556 - schaltet sich selbst aus  Thema ist gelöst

Beitragvon HerrThomas » 05.11.2008 12:01

danke nochmals für deine rasche hilfe, werde es heute noch einschicken
HerrThomas
 
Beiträge: 4
Registriert: 05.11.2008 09:46


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron