amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Notebook verbinden mit LCD-TV

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Notebook verbinden mit LCD-TV

Beitragvon Ratlos2 » 08.11.2008 19:41

Hallo!
Besitze ein Amilo XA3530, wollte mir heute Abend einen Blu-Ray Film ansehen, und zwar auf einen LCD-TV und das Notebook als Wiedergabegerät nützen, jedoch bekomm ich einfach kein Bild am Fernseher... :?
Hab die beiden mittels HDMI verbunden...hab schon versucht im Windows Mobilitätscenter eine Verbindung zum externen Monitor zu bekommen...findet aber keinen externen Monitor, dann wollte ich mit F10 den Monitor wechseln, aber keine Rückmeldung...und in der Hilfe finde ich auch nichts passendes...
Hoffe ihr könnt mir helfen... :roll:
Ratlos2
 
Beiträge: 7
Registriert: 21.05.2008 18:48

Re: Notebook verbinden mit LCD-TV

Beitragvon Leonidas » 08.11.2008 21:27

In welcher Hilfe, hier? Du wirst in der Forensuche nicht Haargenau dein Problem finden, weil es unterschiedliche Ursachen geben kann.

1. Billiges bzw. Kabel kaputt
2. Eine oder beide HDMI kaputt
Beides eher unwahrscheinlich

Eher ein Treiberproblem und richtige Einstellung im ATI Catalyst Control Center finden.

Du kannst beim Fernseher einstellen, per HDMI Steuerung. Er schaltet dann automatisch um, wenn das Kabel eingesteckt ist bzw. wenn der Computer neu gestartet wird. Wenn dann ein blaues Bild hast, ists nur ein Treiber bzw. Einstellungsproblem. Sonst eher Hardware.
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: Notebook verbinden mit LCD-TV

Beitragvon Ratlos2 » 08.11.2008 23:10

Leonidas hat geschrieben:In welcher Hilfe, hier? Du wirst in der Forensuche nicht Haargenau dein Problem finden, weil es unterschiedliche Ursachen geben kann.

1. Billiges bzw. Kabel kaputt
2. Eine oder beide HDMI kaputt
Beides eher unwahrscheinlich

Eher ein Treiberproblem und richtige Einstellung im ATI Catalyst Control Center finden.

Du kannst beim Fernseher einstellen, per HDMI Steuerung. Er schaltet dann automatisch um, wenn das Kabel eingesteckt ist bzw. wenn der Computer neu gestartet wird. Wenn dann ein blaues Bild hast, ists nur ein Treiber bzw. Einstellungsproblem. Sonst eher Hardware.


Ich nehme auch an, dass es ein Problem mit dem ATI Catalyst Control Center gibt, weiß jemand welche Einstellungen man vornehmen muss, um über HDMI ein Bild zu bekommen?
Ratlos2
 
Beiträge: 7
Registriert: 21.05.2008 18:48


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron