amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo zu schlecht für WoW!!!

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Amilo zu schlecht für WoW!!!

Beitragvon Reaction75 » 09.11.2008 13:46

Hallo
Ich hab mir den Amilo xA 2528 gekauft. Der hat ja eigentlich ne gute Grafikkarte und n guten Prozessor. Tja ich spiele nun World of Warcraft auf den Laptop und da Wow auf maximalen leistungen auf den Laptop nicht laggen sollte (laut Wow verpackung) hab ich auf höchste Quali gestellt. Und was ist! Es laggt und wie es laggt. FÜr 800 Euro n Laptop gekauft und das Spiel was garnicht soviel leistung braucht laggt übelst. Ich hab ma auf Minimale Quali gestellt und es hat trotzdem manchmal so gelaggt (oder wie man das nennen soll). Ist es bei euch auch so schlimm? Oder bin ich der einzigste. Vielleicht brauch ich n neuen Grafiktreiber oder so.
Reaction75
 
Beiträge: 1
Registriert: 09.11.2008 13:38

Re: Amilo zu schlecht für WoW!!!

Beitragvon Daniel76 » 23.11.2008 02:19

Die Grafikkarte ist vernünftig, es scheint tatsächlich ein Treiberproblem zu sein. Möglicherweise muss auch das Notebook-BIOS mal erneuert werden.
Meine Empfehlung, besorge dir ein paar der folgenden Programme ausm Netz:
* Notebook Hardware Control
* Everest
* ATI-Tool
Da kannst du sehen, ob deine Grafikkarte und Prozessor richtig takten, möglicherweise läuft eine Komponente mit viel zu niedrigen Frequenzen.
Zuletzt geändert von Daniel76 am 25.11.2008 15:04, insgesamt 4-mal geändert.
Daniel76
 
Beiträge: 17
Registriert: 16.08.2008 11:02

Re: Amilo zu schlecht für WoW!!!

Beitragvon JetLaw » 23.11.2008 08:36

Das wird ein Tempproblem sein, so wie bei allen Xa :wink:
Lad dir everest runte und schau dir die Temps während des Spielens an
JetLaw
 
Beiträge: 768
Registriert: 24.02.2008 15:18
Notebook:
  • Amilo Xa2528


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast