amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 8820 Bios Update went wrong

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Amilo 8820 Bios Update went wrong

Beitragvon strike3 » 15.07.2005 20:38

Firstly apologies for this being in English. (Aaron said it would be OK)
I got bios update from FS(UK) website iso image, burnt onto cd. When I
booted to cd ran flash batch file as instructed and it failed trying to
write to cd, which of course it would not be able to do.
I had the option of Abort, Retry, or Fail and selected abort - thinking it
would not have done anything.
Since searching I now believe it was trying to store some kind of ID.
The amilo now boots to a blank screen. No beeps.
I have tried connecting external monitor but still nothing.
Looks like FS have really screwed up putting such a thing on their website.
If all else fails I will contact them and try to convince them to pay for fix
Hopefully someone can help.
strike3
 
Beiträge: 4
Registriert: 15.07.2005 19:12

Beitragvon aspettl » 15.07.2005 21:50

Hi David

You're not the first (FSC really screwed this up), so we have the following thread in this forum:
topic,1505,15,-Nach-BIOS-Update-kein-Bild-VGA-out-Bild-vorhanden.html#10442
Some answers are in english.

A service partner can fix this problem or you need a special tool, I think PappaBaer can send you this - you could ask via pn. (External vga port should work.)

Regards
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7182
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon PappaBaer » 15.07.2005 22:02

I allready spoke with strike3 via eMail and send him the emergency.exe but the special problem of strike3 is that there is neither booting from floppy/CD nor a picture on the external monitor.
Unfortunately I don't know a solution yet without having this amilo on my desk.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Beitragvon strike3 » 18.07.2005 20:20

I spoke to FS "Helpdesk". Who insisted that all the information on their website is correct, and I must have carried it out incorrectly.
All I got was a number to phone to get a price for repair, and an address to write my complaint to.
Basically its out of warranty and they dont care.
Looks like a good cash generator to me ; put crap information on your website to screw up everybodys laptop, then make lots of money when they need fixed.
I certainly won't be recommendiong FS to anyone.
strike3
 
Beiträge: 4
Registriert: 15.07.2005 19:12

Beitragvon strike3 » 18.07.2005 22:45

Not good to reply to your own post but ;
can anyone tell me where the bios chip is located and what the chip type is. I am sure at work we have lots of eeprom progammers one of which should be useable, to reprogram the chip direct or a reprogram a new one amd fit to motherboard.
Has anybody tried this.
strike3
 
Beiträge: 4
Registriert: 15.07.2005 19:12

Emergency.exe

Beitragvon shuopio » 19.09.2006 11:46

I have also bumped to the similar case. My Amilo D8820 has the same symptoms (own display dead, backlight works, ext display works) after unsuccesfull BIOS update from using cdrom.

Funnily enough, local FS support did not acknowledge this as a known issue.

PappaBaer, or someone, please send the emergency.exe so I could try that out. This utility should definitely be on the FS support page among the other downloads!

Thanks in advance!

Best Regards,
Simo / Simo.Huopio@iki.fi

PS: Has anybody got the display to work again by getting the backupped data via h2umbd -utility from someone elses Amilo and writing the data to the "sick" one?
shuopio
 
Beiträge: 1
Registriert: 19.09.2006 09:01

Beitragvon PappaBaer » 19.09.2006 14:06

@shuopio
You've got mail.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-7010
  • Lifebook S-6120

Beitragvon santiago » 14.10.2006 09:13

Hi All,

I have the same problem with my Amilo.

Could You please send me this magic application ?

Thanks for help !

santiago
marcin.slubowski@wincor-nixdorf.com
santiago
 
Beiträge: 1
Registriert: 18.09.2006 08:29

Beitragvon PappaBaer » 14.10.2006 09:20

@santiago
Look into your mail account.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-7010
  • Lifebook S-6120


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste