amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

O2 Surf stick USB Problem ????????

Alle Probleme mit Windows oder Windows-Treibern.

O2 Surf stick USB Problem ????????

Beitragvon Marco111084 » 09.11.2008 21:44

Hallo

also ich leg mal direkt los :)

Ich habe vor ca 3 tagen einen O2 surf stick bekommen. Hab das ding auch direkt auf meinen (Fujitsu Siemens Amilo xa 1526) installiert (plug&play).hab mal zum test was runtergeladen und kam leider nur auf 100-120 kbs beim download bei einem empfang von HSDPA. Und das ist auch schon mein problem weil ein freund von mir hat den O2 stick 2 tage länger wie ich und er kommt wenn er mit dem laptop bei mir ist beim downloaden auf 300 - 380 kbs. Wir haben auch versucht mal die sticks zu tauschen aber es hat nix gebracht bzw mein stick war genauso schnell bei ihm wie sein stick . also muss es bei mir am laptop liegen nur an was kann es liegen ???????????? bios update hab ich gemacht den neusten nForce treiber hab ich auch druf gemacht winXP hab ich kommplett neu auf den laptop gespielt also hab einiges versucht und bin VOLL AM VERZWEIFELN :cry:

wäre nett wenn mir jemand weiter helfen könnte danke schon mal im vorraus
Marco111084
 
Beiträge: 8
Registriert: 09.11.2008 21:20

Re: O2 Surf stick USB Problem ????????

Beitragvon bodycount » 09.11.2008 22:56

Servus Marco,

ich habe seit ca. 6 Wochen einen O2-Vertrag (mobiles Internet, Surf-Stick inkl. TV-Modul) und da kann ich dich vertrösten, ich habe alle Spannbreiten von 20 KB/s bis hin zu 450 KB/s im Downstream. Es liegt weniger am Laptop oder den Einstellungen am Stick sondern vielmehr am Provider selbst. O2 ist derzeitig noch lange nicht so gut wie Vodafone oder T-Mobile(Marktführer). Sprich das zur Verfügung gesetellte Netz entspricht nicht der nachgefragten Abdeckung für HSDPA und HSUPA!!!!! Folglich klinkt man sich in das T-Mobile-Netz mit ein, um den zusätzlich Nachfrageüberhang zu decken und dabei kommt es von Seiten des T-Mobile-Netzes zu Beschränkungen!!! Muss das fast täglich am eigenen Leib spüren. Mein Wohnsitz ist ca. 200m von einem T-Mobile-Funkturm entfernt (Sicht auf eben diesem ist 1a!!!!) und habe gemessene 6000er-Leitung (theoretisch sogar 16000!!!!), aber die Telekom macht einfach die Ports zu, um nur ihre Kunden zu bevorzugen. Bei dir scheinen auch einfach zu viele im Netz aktiv angemeldet zu sein!!! Das soll sich aber ab 2009 massiv verbessern!
Du kannst aber trotzdem mal den O2-Kundendienst auf den Zeiger gehen und dich beschweren (nur telefonisch!!!!!!) und dann tut sich da auch mal was (dauert aber leider i. d. R. ein paar Tage)!
Wo wohnst du, bzw. wo ist deine VST??? Kannst du einfach mal bei www.speedreport.de unter "Wie ist meine IP" überprüfen! Das sagt meist schon so einiges!
bodycount
 
Beiträge: 166
Registriert: 30.07.2008 18:42
Notebook:
  • Clevo M570 TU-U
  • A1667G
  • Gericom Blockbuster Excellent 7000

Re: O2 Surf stick USB Problem ????????

Beitragvon Marco111084 » 09.11.2008 23:26

als erstes danke!!!!!!!! für die antwort ich wohne bei mainz der ort heißt Gau-bischofsheim hab auch schon mal bei o2 angerufen nur die haben ja selber kein plan wo es läuft oder wo es nicht läuft die sagen das bei mir zuhause nur umts gehen würde wenn überhaupt. Und wie gesagt bei meinem freund läuft es auf HSDPA in meiner wohnung .Und vorallem wenn ich mein stick in den laptop von meiner mutter rein steck dann läuft es auch ohne ende also echt top speed deswegen glaub ich nicht das es an o2 liegt. Es muss an meinem laptop liegen . egal an welchen laptop ich den stick stecke es läuft nur bei meinem laptop geht der download nur bis max. 120kbs obwohl ich auch HSDPA empfang habe ich verstehe es echt nicht wo das problem sein soll mir hat jemand desagt das es vielleicht sein könnte das mein usb slot evt. nicht genug strom hätte ?????!!!!????!!!! hab ich selber noch nie von was gehört aber jut wollte es mal erwehnt haben
Marco111084
 
Beiträge: 8
Registriert: 09.11.2008 21:20

Re: O2 Surf stick USB Problem ????????

Beitragvon yves78 » 10.11.2008 02:03

bodycount hat geschrieben:...und habe gemessene 6000er-Leitung (theoretisch sogar 16000!!!!)

Mit UMTS und vorallem welcher Provider ?

Zum Thema Roaming:
Wenn ich nicht irre bekommen Neukunden (ab Oktober´08) kein Vertrag mehr mit UMTS Roaming. Für die Leute die vorher Verträge abgeschlossen haben, ist Dauer-Roaming zwar möglich, allerdings ist das Volumen im Roaming auf 2 GB begrenzt. Weiterhin wird das Roaming Stück für Stück gebarred und Ende 2009 komplett abgeschaltet...kostet halt o2 zu viel Kohle.
So tief man die Messlatte für den menschlichen Verstand auch legen mag, man trifft jeden Tag mindestens einen der aufrecht drunter durchlaufen kann!
yves78
 
Beiträge: 42
Registriert: 27.01.2008 11:33
Notebook:
  • xa2528

Re: O2 Surf stick USB Problem ????????

Beitragvon bodycount » 10.11.2008 11:31

Servus,

also erst mal habe ich einen O2-Genion L-Internet-Surf-Tarif, der unbegrenzt als FLATRATE funktioniert (reiner Datentarif), aber ab 10GB Download pro Monat wird die Downloadgeschwindigkeit auf unteres UMTS- bis Edge-Niveau gedrosselt!!!
Noch mal kurz zur Erläuterung: UMTS vereint HSDPA und soll auch ab 2009 bis??? flächendeckend mit HSUPA gekoppelt sein.
Außerdem meinte ich wirklich 16000er THEORITISCH!!!!! Laut Telekom (interne Daten) soll das als Ergänzung zum Leitungsnetz derzeit unter Laborbedingungen möglich und auch ab 2010 in Deutschland verfügbar sein. Aber eher halte ich mal die 6000er für realistisch. Im Durchschnitt kommt es z. Z. in Deutschland auf ne 2000er-Leitung heraus.

Noch mal zu Marco: Muss dir recht geben! Mir ist aufgefallen, dass ich vor zwei Wochen mein Windows von XP PRO auf Vista Business(jew. 32-BIT) geändert habe und mit frisch aufgesetztem System ging es wirklich deutlich schneller! Ist mir heute erst eingefallen! Seit ich aber Service Pack 1 plus zusätzliche Updates installiert habe, ist es auch langsamer geworden. Konnte beispielsweise 1GB-Dateien mit 400 KB/s herunterladen, jetzt sind es bei derselben Homepage (www.chip.de) gerade mal noch bis zu 200KB/s - meist aber duetlich weniger(ca. 80KB/s). Das würde mich jetzt aber auch mal dringend interessieren, da ich denen vom O2-Support nicht schon wieder auf den Sa... gehen möchte!

Was es bei Xp sein könnte weiß ich auch net so genau. Bei Vista würde ich auf den Defender oder den "Datenhintergrunddienst" tippen. Bei XP gibt es glaub ich auch irgendwo so ne komische Einstellung, dass z. B. Updates im Hitergrund geladen werden! Sonst probier einfach mal ein neues Profil über "O2 mobile" anzulegen. Das normale heißt glaub ich 02 internet. Einfach bei Einstellungen=> Netzwerk=> neues Profil, alles wie gehabt, nur den Domain-Namen von surfo2 auf internet setzen, speichern. Danach sollte sich eigentlich schon etwas verändert haben!
bodycount
 
Beiträge: 166
Registriert: 30.07.2008 18:42
Notebook:
  • Clevo M570 TU-U
  • A1667G
  • Gericom Blockbuster Excellent 7000

Re: O2 Surf stick USB Problem ????????

Beitragvon yves78 » 10.11.2008 12:27

bodycount hat geschrieben:...also erst mal habe ich einen O2-Genion L-Internet-Surf-Tarif, der unbegrenzt als FLATRATE funktioniert (reiner Datentarif), aber ab 10GB Download pro Monat wird die Downloadgeschwindigkeit auf unteres UMTS- bis Edge-Niveau gedrosselt!!!

Habe den selben Tarif...bei mir wird nach 10Gig auf ISDN bzw. fast Modem Niveau gedrosselt.

bodycount hat geschrieben:Noch mal kurz zur Erläuterung: UMTS vereint HSDPA und soll auch ab 2009 bis??? flächendeckend mit HSUPA gekoppelt sein.

An HSUPA alla o2 glaub ich erst wenn es anliegt. Mit Vodafone bin ich derzeit mit 3,5Mbit im DL und 1,1Mbit im UL unterwegs.

bodycount hat geschrieben:Außerdem meinte ich wirklich 16000er THEORITISCH!!!!! Laut Telekom (interne Daten) soll das als Ergänzung zum Leitungsnetz derzeit unter Laborbedingungen möglich und auch ab 2010 in Deutschland verfügbar sein. Aber eher halte ich mal die 6000er für realistisch.

Du glaubst wirklich daran. Denke da eher an LTE. Das heißt dann zwar wieder Investition in neuer Hardware für unser eins, aber was macht man nicht alles als No-DSL Opfer. LTE, verursacht auch weniger Kosten für Provider und bringt bessere Netzstabilität. Dann wird es dann vielleicht auch Tarife über 10Gig geben. Aktuell mit UMTS ist nur o2 der einizige der "Großen" ,der das noch anbietet.

Wenn du tatsächlich 6Mbit hast, ist der Mast wohl mit 7,2 Mbit ausgebaut. Aber eben damit wird nach und nach im neuen Jahr schluss sein, wenn du kein T-Mobile Vertrag hast. Oder bist du mit o2 (also ohne T-Mobile Roaming) mit 6Mbit unterwegs ? Meine Info sind, das o2 erstmal dabei ist seine Masten flächendeckend auf 3,6Mbit auszubauen.

Zum Thema kann ich sagen, dass ein UMTS Anschluss eben nicht mit einem DSL Anschluss zu vergleichen ist. Vorallem eben bei der Stabilität der Bandbreite. Gestern z.B. war ich eben mal mit nur 0,2 Mbit (Vodafone) unterwegs. Dank HSUPA und dem darausfolgenden besseren Ping (um 65-80 ms), merkt man diese Einschränkung zumindest beim Surfen fast nicht...zumindest wenn die Interseiten schon im Cache sind.

Wer seinen Speed testen möchte bzw. eine dicken DL im Queue hat, den Empfehle ich dies Nachts zu tun. Dort eben erreicht man fast immer den FullSpeed den der Mast pro User so bringt / bereitstellt. Der Test sollte natürlich weniger mit einem Speedtester, sondern z.B. mit einem der "Netcologne Testfiles" und oder dem eigenen FTP machen.
So tief man die Messlatte für den menschlichen Verstand auch legen mag, man trifft jeden Tag mindestens einen der aufrecht drunter durchlaufen kann!
yves78
 
Beiträge: 42
Registriert: 27.01.2008 11:33
Notebook:
  • xa2528

Re: O2 Surf stick USB Problem ????????

Beitragvon bodycount » 10.11.2008 13:34

Naja so ganz glaube ich noch nicht den ganzen Kram der einem erzählt wird, aber hier bei mir geht die Telekom wirlkich in die Vollen, will sagen, dass die z. Z. VDSL teilweise schon anbieten und das Funknetz dort ausbauen, wo es mit dem Kabel aus ökonomischen Gründen nicht geht. Und japp, bei mir liegen (noch) 7,2 MBit an!!! Mal sehen, ob es ab 2009 nur noch 3,6 sein werden.

Mal ne Frage zu deinem Ping, wie hast du den denn messen? Hab es schon über Heise/Speedreport/Chip probiert, aber es will einfach nicht klappen. Kann das evtl. auch der Grund für die lahme Verbindung zur Außenwelt (I-Net) sein??
Ach so, ich nutze den aktuellsten Firefox als Browser.
Danke schon mal im Voraus für ne Antwort.
bodycount
 
Beiträge: 166
Registriert: 30.07.2008 18:42
Notebook:
  • Clevo M570 TU-U
  • A1667G
  • Gericom Blockbuster Excellent 7000

Re: O2 Surf stick USB Problem ????????

Beitragvon Marco111084 » 10.11.2008 18:02

alles schön und gut aber das ganze hilft mir grade nicht! ihr schreibt hier über verfügbarkeit und so aber mein problem ist ja ein ganz anderes! bei mir ist hsdpa verfügbar hab sogar vollen empfang! nochmal zur info ich hab einen o2 loop surf stick und kann damit nur mit maximal 120 kb/s runterladen. steck ich den stick aber bei meiner mutter oder bei meinem freund ( immer in meiner wohnung getestet) in den laptop funktioniert er einwandfrei und downloaded mit fast 400 kb/s nur leider bei meinem laptop ( amilo xa 1526 ) nicht.es muss auf jedenfall an meinem laptop liegen da mein stick bei anderen laptops funktioniert.
Marco111084
 
Beiträge: 8
Registriert: 09.11.2008 21:20

Re: O2 Surf stick USB Problem ????????

Beitragvon bodycount » 10.11.2008 18:25

Was steht denn bei dir in der Netzwerkverwaltung unter o2 internet=>Allgemein=>Konfigurieren=>Max. Übertragungsrate? Einfach mal auf Max. stellen oder bei Allgemein=>Optionen=>ppp-Einstellungen die Mehrfachverbindungen aktivieren/deaktivieren!

Sonst weiß ich im Moment auch net weiter, da die sonstigen Konfigurationen über das O2-Netz automatisch (???) voreingestellt sind/werden! Ich werd auf jeden Fall auch noch mal dort beim Support anrufen und nachfragen, da bei mir auch volle HSDPA-Leistung (7,2Mbit) anliegt, aber mein Ping entweder sehr schlecht ist oder etwas anderes Probleme bereitet!
bodycount
 
Beiträge: 166
Registriert: 30.07.2008 18:42
Notebook:
  • Clevo M570 TU-U
  • A1667G
  • Gericom Blockbuster Excellent 7000

Re: O2 Surf stick USB Problem ????????

Beitragvon Marco111084 » 10.11.2008 19:30

also hab alles hochgestellt nur leider hat sich nichts an meiner download geschwindigkeit geändert trotdem danke!!!!!
kann es sein das es vielleicht an irgendwelchen treiber liegen könnte wenn ja an welchen und vorallem wo bekomm ich aktuelle treiber her ???? also auf fujitsusiemens.de sind die treiber sehr sehr alt
Marco111084
 
Beiträge: 8
Registriert: 09.11.2008 21:20

Re: O2 Surf stick USB Problem ????????

Beitragvon bodycount » 10.11.2008 20:45

Hm, probier doch erst mal das Treiberupdate vom O2Stick unter http://www.o2online.de/nw/support/downl ... index.html Evtl. hilft dir das weiter. Bei mir klappts leider nicht, da ich den Surf- und TV-Stick habe!!!

Sonst bin ich auch brennend daran interessiert eine andere Lösung zu finden. Hat denn hier im Forum keiner ne Idee???
bodycount
 
Beiträge: 166
Registriert: 30.07.2008 18:42
Notebook:
  • Clevo M570 TU-U
  • A1667G
  • Gericom Blockbuster Excellent 7000

Re: O2 Surf stick USB Problem ????????

Beitragvon Marco111084 » 10.11.2008 21:18

jaaa hab das auch schon gemacht zwar nicht mit diesem treiber den du mir gegeben hast weil das für den huawei E169 ist und ich haben den o2 surfstick huawei E160 naja vielleicht kommt ja irgendjemand mit der richtigen lösung
Marco111084
 
Beiträge: 8
Registriert: 09.11.2008 21:20

Re: O2 Surf stick USB Problem ????????

Beitragvon yves78 » 11.11.2008 11:49

bodycount hat geschrieben:Mal ne Frage zu deinem Ping, wie hast du den denn messen? Hab es schon über Heise/Speedreport/Chip probiert, aber es will einfach nicht klappen. Kann das evtl. auch der Grund für die lahme Verbindung zur Außenwelt (I-Net) sein??
Ach so, ich nutze den aktuellsten Firefox als Browser.
Danke schon mal im Voraus für ne Antwort.

Den Ping messe ich mit "ping -t heise.de". Die Verbindungsquali spielt dabei eine wichtige Rolle. Ich z.B. erreiche ohne zusätzliche Antenne zwar einen DL von 3,5 Mbit, aber keinen anständigen UL der dann so bei 0,35 Mbit herum dümppelt (-> kein HSUPA) und nur einen Ping von 100ms- 130ms. Mit Antenne habe ich dann HSUPA und folglich passt auch der Upload (1,1 Mbit) und der Ping liegt bei angenehmen 65-80ms.

Hardware
    LinksysRouter "WRT54G3G" FW 2.11.05
    Option Geo301 - FW 2.11.2Hd
    BQsmart max.12dBi
    Siemens C450IP (für VOIP über Carpo mit Festnetznummer)
So tief man die Messlatte für den menschlichen Verstand auch legen mag, man trifft jeden Tag mindestens einen der aufrecht drunter durchlaufen kann!
yves78
 
Beiträge: 42
Registriert: 27.01.2008 11:33
Notebook:
  • xa2528

Re: O2 Surf stick USB Problem ????????

Beitragvon yves78 » 11.11.2008 11:56

Marco111084 hat geschrieben:jaaa hab das auch schon gemacht zwar nicht mit diesem treiber den du mir gegeben hast weil das für den huawei E169 ist und ich haben den o2 surfstick huawei E160 naja vielleicht kommt ja irgendjemand mit der richtigen lösung

Ist wirklich sehr merkwürdig. Wenn du tatsächlich am selben Standort, also genau der gleiche Platz in der Wohnung andere Werte mit einem anderen Rechner hast... :?: Ich sage mit Absicht selbe Standort, da ich schon solch Schauspiel selber erlebt habe...als ich ohne Router und Antenne unterwegs sein musste, war mein Schleppi nur an einer Stelle des Schreibtisches im HSUPA Netz...ein Ruckel nach drüben...egal welche Richtung...war das Netz (HSUPA) wech. Empfang war fast optimal zumindest lt. Balken.

Aber was für ein Treiber soll dort fehlen bzw. nicht korrekt laufen ? Ist doch nur ein USB Treiber...bzw. beim Anschluss des Sticks ein Modem. Du kannst die Sticks...egal welchen...neuerdings sogar in eine Fritzbox 7170 packen. Will damit sagen, viel kann man dort an Treibern nichts verkehrt machen.

MTU Werte zeugs hast du schon optimiert ?
So tief man die Messlatte für den menschlichen Verstand auch legen mag, man trifft jeden Tag mindestens einen der aufrecht drunter durchlaufen kann!
yves78
 
Beiträge: 42
Registriert: 27.01.2008 11:33
Notebook:
  • xa2528

Re: O2 Surf stick USB Problem ????????

Beitragvon bodycount » 12.11.2008 19:04

Weiß zwar net, ob es auch daran liegen könnte, aber ich hatte schon mal ein Treiberproblem mit nem (allen) USB-Anschluss und nur einem USB-Stick (2GB). Der wollte sich einfach nit auf USB 2,0 -also "Highspeed" einstellen (lassen)!!! Könnte das hier auch der Fall sein?
bodycount
 
Beiträge: 166
Registriert: 30.07.2008 18:42
Notebook:
  • Clevo M570 TU-U
  • A1667G
  • Gericom Blockbuster Excellent 7000

Nächste

Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste