amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

PC fährt nicht mehr hoch Thema ist gelöst

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

PC fährt nicht mehr hoch  Thema ist gelöst

Beitragvon Wesselin » 11.11.2008 08:56

Hallo,

ich habe einen Amilo K7600. Nachdem sich ein Bildbearbeitungsprogramm nicht mehr beenden ließ habe ich das Gerät ausgeschaltet. Seit dem fährt der PC nicht mehr hoch, sondern bringt die Fehlermeldung \windows\system32\config\system ist beschädigt oder fehlt.
Ich habe versucht mit Original-CD zu starten und die Reparaturfunktion auszuführen. Bildschirmanzeige endet mit c: . Keine weitere Reaktion. Auf die Eingabe dir kommt die Meldung: Fehler beim Auflisten des Verzeichnisses. Ich habe dann chkdisk versucht. Das Programm lief dann mehrere Stunden mit Zugriff auf die Festplatte. Anschließend ergab die Eingabe dir eine Auflistung von Dateien, deren Bedeutung ich nicht verstehe. Ich habe ungesicherte Dateien auf dem PC, sodaß eine Neuinstalation mit Formatierung der Festplatte nicht geht. Was tun?

Meine Fragen:
- was für ein Fehler ist das
- was ist zu tun
- wie kann ich die Bilddateien von der Platte holen, um anschließend eine Neuinstallation zu machen
- woran erkenne ich diese Dateien
- gibt es Reparaturmöglichkeiten
- könnte die Batterie für das ROM die Ursache sein

Bitte dringend um Hilfe.

Danke!

Wesselin
Wesselin
 
Beiträge: 6
Registriert: 10.11.2008 08:16

Re: PC fährt nicht mehr hoch

Beitragvon Leonidas » 11.11.2008 09:05

1.Linux Live CD einlegen (Ubuntu, Knoppix), starten, Daten sichern. Festplatte versuchen mit div. Tools zu reparieren. Sonst Neuinstallation.

2. Festplatte raus in einen anderen Computer rein, Daten sichern.
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: PC fährt nicht mehr hoch

Beitragvon Wesselin » 11.11.2008 10:02

Hallo Leonidas,

danke für Ihre Info. Habe eine Knoppix CD. Aber ich bin ein so furchtbarer Laie, daß ich nicht weiß wie ich diese bediene, vermutlich kann ich nicht mal die richtigen Fragen stellen.
In welchen Zustand muß ich erst den PC bringen bevor ich die Knoppix einlege? Muß ich da warten bis diese "\windows\..." Fehlermeldung kommt, oder gleich einlegen, oder erst chkdisk ausführen damit hinterher dir funktioniert? Und wie lautet dann der Befehl um die Daten zu sichern?

Danke und Grüße,

Wesselin
Wesselin
 
Beiträge: 6
Registriert: 10.11.2008 08:16

Re: PC fährt nicht mehr hoch

Beitragvon hikaru » 11.11.2008 10:15

Das Notebook musst du direkt von der Knoppix-CD booten:
1. Lege die Knoppix-CD ins Laufwerk
2. Starte das Notebook
3. Die Bootsequenz auf das DVD-Laufwerk umstellen
- a. entweder durch Drücken einer bestimmten Taste (meist F12 oder F8) nach dem Erkennen der Laufwerke durch das Bios aber vor dem Start von Windows
- b. oder im Bios (F2 oder Entf) das DVD-Laufwerk als erstes Bootgerät einstellen
4. Knoppix starten lassen (je nach Version endet das in einer Kommandozeile, sollte dem so sein, knoppix eingeben und Enter drücken)
5. Wenn Knoppix vollständig geladen ist, einen USB-Stick einstecken (dieser erscheint neben den anderen Laufwerken auf dem Desktop)
6. Quellaufwerk (Festplatte: vermutlich hda1) und Ziellaufwerk (USB-Stick: vermutlich sda1) durch Doppelklick öffnen, in die entsprechenden Ordner navigieren und Daten per "Drag&Drop" kopieren.
7. Knoppix über das K-Menü wieder runterfahren
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Re: PC fährt nicht mehr hoch

Beitragvon Wesselin » 13.11.2008 09:29

Hallo,

habe das mit Knoppix ausprobiert, aber es funktioniert nicht. Kann die Dateien mit Knoppix nicht kopieren, das NB meldet immer "Ordner kann nicht erstellt werden" oder "Datei kann nicht geschrieben werden". Da ist aber noch ein anders Problem, wenn ich mit Knoppix die Dateien der Festplatte anschaue, dann findet ich zwar "my Pictures" aber darunter keine weiteren Bilddateien, die sollten aber da sein. Wo sind die hin verschwunden? Ich finde ein paar Bilddateien direkt auf dem Arbeitsplatz (.jpg), habe diese mit einem anderen Recovery Programm kopiert und dann versucht diese an einem anderen PC anzuschauen, da bekomme ich dann die Fehlermeldung, daß diese nicht lesbar sind!!

In einem anderen Forum habe ich zu dem system32\config Problem einen Lösungsvorschlag gefunden und wollte diesen ausprobieren, dabei sollten Kopiervorgänge durchgeführt werden wie s.u.

cd c:\windows
md tmp
copy c:\windows\system32\config\system c:\windows\tmp\system.bak

usf.

Auch hier bekomme ich Fehlermeldungen, daß die Kopiervorgänge nicht durchgeführt werden können. Meine Frage hierzu ist, ist die Syntax wie angegeben in Ordnung?

Wäre es möglich das Windows XP auf einer externen Festplatte zu installieren und davon den PC zu starten um dann darüber auf der NB Festplatte zugreifen zu können, oder ist das eine vollkommen unbrauchbare Idee?

Danke für eure Hilfe.

Grüße,

Wesselin
Wesselin
 
Beiträge: 6
Registriert: 10.11.2008 08:16

Re: PC fährt nicht mehr hoch

Beitragvon Leonidas » 13.11.2008 09:50

Mit Knoppix müßte es schon gehen, ausser die Festplatte ist echt im a.....Solange du Zugriff hast besteht Hoffnung, müßtest aber zu einem Profi gehen, wenn es wichtige Daten sind.
Kannst nicht einfach die Dateien per drag und Drop auf den USB Stick ziehen? Warum ein Recovery Programm verwenden?
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: PC fährt nicht mehr hoch

Beitragvon hikaru » 13.11.2008 11:01

Auf den Stick wirst du unter Knoppix nicht schreiben können, weil standardmäßig alles read-only gemountet wird. Wenn du einen Rechtsklick auf das Symbol machst, solltest du ihn aber mit Schreibrechten einbinden können.
Wo deine Bilder sind, kann ich dir nicht sagen.Irgendwo hin "verschwunden" sind sie sicher nicht. In welchem Ordner hast du sie unter Windows abgelegt und unter welchem Pfad hast du in Knoppix gesucht (volle Pfade bitte)?

Zu dem Windows-Recovery kann ich dir leider nichts sagen. Syntaktisch sieht es ok aus.
XP auf einer externen Festplatte zu installieren, geht nicht. Eine Live-CD wäre möglich, ist aber vergleichsweise kompliziert:
https://www.amilo-forum.de/topic,3467,-Installation-von-Windows-XP-Home-Pro-PE-FAQs.html#p120954
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron