amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Grafikarte 8600M GS ,finde keinen TREIBER! ,bitte um Hilfe Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

Grafikarte 8600M GS ,finde keinen TREIBER! ,bitte um Hilfe  Thema ist gelöst

Beitragvon Kasanowa » 11.11.2008 21:34

Schönen Guten Abend.

Hallo an alle!!
Ich Entschuldige mich in voraus für die Rechtschreibfehler.

Meine Frage ist es:

Habe Einen Futjitsu Siemens xa2528 (GeForce 8600M GS Grafikarte).Habe Vista und nit 32bit Betriebssystem
Habe vor ein paar Tagen Far Cry2 installiert und es zeigt an das meine Grafikarte veraltet sei.Habe sie ja auch noch nie Aktulisiert
...So mir wurde schon geraten auf der seite Nvidia.de dort bei 200Serie und 8 Serie nach zu schauen.HAbe ich schon gemacht und runtergeladen,aber immer wen ich es installieren möchte,kommt eine meldung.(da steht)
Das NVidia Setup-Programm konnte keine Treiber finden,die mit der aktuellen Hardware kompatibel sind.Das installationsprogramm wurde jetzt beendet.

meine Version ist (7.15.11.5615)

<Danke>
Kasanowa
 
Beiträge: 6
Registriert: 10.11.2008 21:47


Re: Grafikarte 8600M GS ,finde keinen TREIBER! ,bitte um Hilfe

Beitragvon Kasanowa » 12.11.2008 16:07

Danke!!!!
Ich wede mal probieren!!! :idea:
Kasanowa
 
Beiträge: 6
Registriert: 10.11.2008 21:47

Re: Grafikarte 8600M GS ,finde keinen TREIBER! ,bitte um Hilfe

Beitragvon Luggy[Xi2428] » 16.11.2008 10:49

kann man dann eigentlich mit diesen gemoddeten Treiber spielen?
ich hab nämlich derzeit einen der auch prima funkt, nur wenn ich ein spiel starten möchte kommt nur so ein "Problembericht senden" fenster
Luggy[Xi2428]
 
Beiträge: 8
Registriert: 15.11.2008 22:16

Re: Grafikarte 8600M GS ,finde keinen TREIBER! ,bitte um Hilfe

Beitragvon JetLaw » 16.11.2008 11:13

Was steht denn in dem Problembericht. Also ich hatte auch schon XP auf meinem Xa, ist die selbe Grafikkarte, spielen konnte ich ohne Probleme. Haste mal nen anderen Treiber ausprobiert?
JetLaw
 
Beiträge: 768
Registriert: 24.02.2008 15:18
Notebook:
  • Amilo Xa2528

Re: Grafikarte 8600M GS ,finde keinen TREIBER! ,bitte um Hilfe

Beitragvon Luggy[Xi2428] » 16.11.2008 11:15

ich hab schon verschiedene Treiber ausprobiert aber immer dieser Problembericht...bei allen Spielen also liegts nicht daran!
kannst du mit vl mal schnell nen link gebn welchen du benutzt hast?
wäre dir unendlich dankbar ;)
will nämlich nur im alleralleraller shclimmsten fall wieder vista raufpacken
Luggy[Xi2428]
 
Beiträge: 8
Registriert: 15.11.2008 22:16

Re: Grafikarte 8600M GS ,finde keinen TREIBER! ,bitte um Hilfe

Beitragvon JetLaw » 16.11.2008 11:45

ich weiß gar nicht mehr genau welcher das war ist schon voll lange her, wenn ich mich nicht täusche wars der 169.09

Was steht denn bei dem Problembericht senden? Normalerweise steht ja was das Problem ist
JetLaw
 
Beiträge: 768
Registriert: 24.02.2008 15:18
Notebook:
  • Amilo Xa2528

Re: Grafikarte 8600M GS ,finde keinen TREIBER! ,bitte um Hilfe

Beitragvon Luggy[Xi2428] » 16.11.2008 11:52

der Inhalt ist schwer zu verstehen...lauter Speicheradressen etc...
außerdem steht da was dass ich Win NT und einen AMD Prozessor hätte?!

Bild
Luggy[Xi2428]
 
Beiträge: 8
Registriert: 15.11.2008 22:16

Re: Grafikarte 8600M GS ,finde keinen TREIBER! ,bitte um Hilfe

Beitragvon JetLaw » 16.11.2008 11:56

XP ist Windows NT 5.1 :wink:

Haste vielelicht falsche Treiber für Mainoard oder so etwas installiert? Was steht im Hardwaremangaer als Prozessor?
JetLaw
 
Beiträge: 768
Registriert: 24.02.2008 15:18
Notebook:
  • Amilo Xa2528

Re: Grafikarte 8600M GS ,finde keinen TREIBER! ,bitte um Hilfe

Beitragvon Luggy[Xi2428] » 16.11.2008 12:12

gut zu wissen ;)
ne also Prozessor erkennt er mir...
ich hab XP inklusive SP3 installiert...meinst kööönts daran liegen?

Bild
Luggy[Xi2428]
 
Beiträge: 8
Registriert: 15.11.2008 22:16

Re: Grafikarte 8600M GS ,finde keinen TREIBER! ,bitte um Hilfe

Beitragvon JetLaw » 16.11.2008 12:34

Haste Sound-Treiber installliert? Vielleicht liegt es ja daran, also ich hatte nur sp2 als ich XP drauf hatte. Denke aber nicht das es daran liegt
JetLaw
 
Beiträge: 768
Registriert: 24.02.2008 15:18
Notebook:
  • Amilo Xa2528

Re: Grafikarte 8600M GS ,finde keinen TREIBER! ,bitte um Hilfe

Beitragvon Luggy[Xi2428] » 16.11.2008 12:39

ne soundtreiber habe ich noch nicht...ich hatte SP3 (somit das KB88.... auch) schon auf der cd und somit konnte ich die Reihenfolge (die sehr wchtig sein soll) nicht einhalten....
werd aber morgen XP ohne SP installiern und dann mal schaun...
mich kackts nur an dass SOund und Spiele nicht funken....dachte mir jez hau ich mir XP drauf, hab nen leistungsvorteil und bin glücklich....DENKSTE X(
Luggy[Xi2428]
 
Beiträge: 8
Registriert: 15.11.2008 22:16

Re: Grafikarte 8600M GS ,finde keinen TREIBER! ,bitte um Hilfe

Beitragvon JetLaw » 16.11.2008 13:02

Einen Leistungsvorteil wirste eh nicht haben :wink:
Hab das mal getestet und hatte mit XP nur so 60 Punkte bei 3DMark06 mehr. Kann sein das es am Sound liegt das es nicht läuft, die Reihenfolge hab ich, glaube ich, auch nicht eingehalten :mrgreen:
JetLaw
 
Beiträge: 768
Registriert: 24.02.2008 15:18
Notebook:
  • Amilo Xa2528

Re: Grafikarte 8600M GS ,finde keinen TREIBER! ,bitte um Hilfe

Beitragvon Luggy[Xi2428] » 16.11.2008 13:16

JetLaw!...DANKE!!!
Es lag wirklich am Soundtreiber!!
ich geh in die HTL in Leonding (Fachhochschule für EDV) und hab mir von userem Schulserver jezt eine ältere Version des Relatek treibers installiert und siehe da...die SPiele laufen auf einmal!!!!! =) *überglücklichsei*
Hab soeben CallOfDuty5 gespielt und ausgetestet ob man wirklich mehr leistung hat und ich kann nur sagen dass nun das Spiel MIT schatten und texturen auf Hoch noch immer flüssig rennt (unter vista nur ohne schatten mit texturen auf normal)....
ICH DANKE DIR VIELMALS FÜR DEINE HILFSBEREITSCHAFT!!!
(falls du mal was brauchen solltest einfach melden ;)

blessings
Luggy[Xi2428]
 
Beiträge: 8
Registriert: 15.11.2008 22:16

Re: Grafikarte 8600M GS ,finde keinen TREIBER! ,bitte um Hilfe

Beitragvon JetLaw » 16.11.2008 13:52

Ja, das hab ich mir fast gedacht das es deswegen nicht läuft. Hatte das auch mal das der Sound-Treiber nicht installiert war und ich deswegen nicht spielen konnte. CoD5 wollte ich demnächst auch mal anspielen.
Brauchst dich nicht zu bedanken dafür sind wir hier ja da :wink:
JetLaw
 
Beiträge: 768
Registriert: 24.02.2008 15:18
Notebook:
  • Amilo Xa2528


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste