amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

A1630-Neuinstallation nach formatieren-benötige Hilfe

Alle Probleme mit Windows oder Windows-Treibern.

A1630-Neuinstallation nach formatieren-benötige Hilfe

Beitragvon Knud » 13.11.2008 09:14

Hallo zusammen,

ich bin neu in diesem Forum und erhoffe mir Unterstützung bei meinem Problem.

Vorab - ich kann googeln wie ein junger Gott und ja ich benutze vor dem posten immer die Forensuche. Hilft aber diesmal alles nichts. Ich komme nicht weiter.

Bitte erst alles lesen und dann antworten, danke

Zum Problem:

Ich habe ein Notebook A1630 über ebay gekauft. Der Vorbesitzer hatte die Festplatte zum Datenschutz formatiert.
Ich habe nun die Original-Recovery-CD und die Treiber-CD um das System wieder aufzusetzen.

Bisherige Versuche:

Installation mit Original-CD
Ergebnis: XP-Setup friert bei der Treiberinstallation ein, wenn die Eingabeaufforderung zum Computernutzer kommt.
Schlussfolgerung: Auf der CD sind nicht alle benötigten Treiber.

Ich binde die Treiber der Treiber-CD mit nLite ein. Dabei wähle ich den automatischen Installationsmodus.
Ergebnis: Die Installation läuft bis zur Windows-Anmeldung durch. Ich kann mich aber nicht anmelden, weil bei der automatischen Installation kein Benutzer angelegt wurde.
Schlussfolgerung: Die Benutzerkonten müssen in nLite, zur automatischen Installtion angelegt werden.

Ich erstelle eine neue CD mit Benutzerkonten - Da bei der Cd keine Serial eingegeben werden muss, lasse ich die Eingabefelder bei nLite leer.
Ergebnis: Die Installation läuft nur noch bis zur Treiberinstallation und friert bei der Fehlermeldung "falscher Key" ein.
Schlussfolgerung: nLite kann bei diesem Sonderfall - Benutzerkonten einrichten ohne Serial-Eingabe - keine automatische Installation sicherstellen.

Ich erstelle die CD noch einmal. Diesmal automatische Installation mit Zugriffmöglichkeit.
Ergebnis: Die Installation läuft nur noch bis zur Treiberinstallation und friert bei der Fehlermeldung "falscher Key" ein.
Ich kann keine Eingaben machen.
Schlussfolgerung: nLite ist nicht geeignet, die erforderlichen Routinen bereitzustellen.

Nächster Versuch mit XP-ISO-Builder.
Ergebnisse: wie oben

Ich besorge mir eine XP-Home-CD von einem Freund - also keine Recovery-CD - binde mit XP-ISO-Builder Servicepack 3 ein und auch die Treiber, richte Benutzerkonten ein - mit Serial - automatischer Modus und installiere erneut.
Ergebnis: Installation läuft durch und ich kann mich nicht anmelden.

Grundsätzliche Schlussfolgerung:
Die Installationen erfordern Eingaben bevor die Keyboard- und Maustreiber installiert sind. - HIIIIIIIIIFFFFFFFFFEEEEEE!!!!

Ergänzung zu den verwendeten Treibern von der Treiber CD:
Chipset, Display, Touchpad, Audio, Lan, Wlan, PCMCIA, Modem

Bin für jeden qualifizierten Tipp dankbar.

Viele Grüße - Knud - und nein, ich bin nicht der Eisbär ;)
Knud
 
Beiträge: 61
Registriert: 09.11.2008 09:17

Re: A1630-Neuinstallation nach formatieren-benötige Hilfe

Beitragvon nordic09 » 13.11.2008 16:47

hy knud,

ich möchte nicht den teufel an die wand malen - auch wenns tapete spart :twisted:

aaaber wenn der rechner einfriert wenn während der installation den benutzernamen eingeben sollst, hört sich das für mich nach einem hardwaredefekt an - ich würde mal ins blaue tippen und sagen möglicherweise der arbeitsspeicher

hast die möglichkeit an einem anderen pc memtest runterzuladen und zu brennen?

die treiber sind ja nicht in der recovery-cd sondern in der drivers&utilitis-cd zusammengefasst
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Re: A1630-Neuinstallation nach formatieren-benötige Hilfe

Beitragvon Leonidas » 13.11.2008 17:19

Laß mal das mit dem einbinden. Du kannst alles auch die Treiber nachträglich installieren. Sp3 kann Probleme bereiten.

Leg einfach die XP-Home CD ein und installier mal. Wenn er da noch hängt ists ein Hardwarefehler
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: A1630-Neuinstallation nach formatieren-benötige Hilfe

Beitragvon Knud » 13.11.2008 19:39

Hallo zusammen,

erst mal danke für Euer Interesse.

Ich habe vorhin mal Win 2000 draufgespielt -das lief ohne zu meckern - sehr merkwürdig.
Bios habe auch schon auf 1.05 upgedatet, Ram und Festplatte sind auch schon gewechselt.

Burn-In und MEMtest ergeben keine Hardwarefehler. Da kann ich mir keinen Reim drauf machen.

Aber man darf nicht so schnell aufgeben.

Gruß - Knud
Knud
 
Beiträge: 61
Registriert: 09.11.2008 09:17

Re: A1630-Neuinstallation nach formatieren-benötige Hilfe

Beitragvon Knud » 13.11.2008 22:03

Und schon wieder ich.

Jetzt habe ich Win 2000 und XP parallel installiert. Über Win 2000 habe ich vollen Zugriff auf die Systemdateien von XP.
Hat jemand einen Tipp, wie ich vorgehen kann, um die XP-Installation zum Laufen zu bringen?

Viele Grüße - Knud
Knud
 
Beiträge: 61
Registriert: 09.11.2008 09:17

Re: A1630-Neuinstallation nach formatieren-benötige Hilfe

Beitragvon Sheggy » 14.11.2008 15:17

Knud hat geschrieben:Ich habe ein Notebook A1630 über ebay gekauft. Der Vorbesitzer hatte die Festplatte zum Datenschutz formatiert.
Ich habe nun die Original-Recovery-CD und die Treiber-CD um das System wieder aufzusetzen.


Recovern kann man nur, wenn die versteckte Partition noch vorhanden ist. Ich nehme mal an er war so schlau und hat nen Erase-Tool benutzt, was mit nem bestimmten Algorithmus über die Platte geht und das 8mal. Somit kann es durchaus sein, dass die Partition nu weg is.

Am besten mal ne Email schreiben und nachhacken, wie er die Platte gelöscht hat.
Bild
Sheggy
 
Beiträge: 350
Registriert: 16.02.2007 08:54
Wohnort: Gießen
Notebook:
  • Eigenbau PC
  • Amilo Pa 1510

Re: A1630-Neuinstallation nach formatieren-benötige Hilfe

Beitragvon Knud » 15.11.2008 19:03

Freundschaft!

Da ich jetzt die Parallelinstalltion laufen habe, konnte ich folgendes feststellen:

Die Geräteinstallation friert bei XP ein, weil die Installationsdateien des USB-Hub nicht gefunden werden.

Deshalb ist auch kein Keyboard- und Mauszugriff möglich um der Eingabeaufforderung zu antworten.

Dank Windows 2000 auf der zweiten Partition kann man die Logdateien auslesen.

Jetzt zum Problem:
Die USB-Hub-Treiber sind ja im Servicepack 2 enthalten. Warum findest die Installationroutine die nicht?
Wo muss ich die ggf hinkopieren?

Gruss - Knud
Knud
 
Beiträge: 61
Registriert: 09.11.2008 09:17


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron