amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Pi 1556 Monitor/Grafikkarte spinnt

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Amilo Pi 1556 Monitor/Grafikkarte spinnt

Beitragvon bumblebeee » 14.11.2008 08:42

Wenn ich den Amilo Pi 1556 hochfahre schaltet der Laptop ca. alle 3-4 Sekunden auf einen Schwarzen Bildschirm um. Und wieder nach ein paar Sekunden kommt das normale Bild wieder, und so geht das die ganze Zeit. Wenn ich die Auflösung auf 800x600 runterstelle dann schaltet sich der Bildschirm nur ab sobald ich die Maus bewege bzw. irgendwas anklicke. Bei der hohen auflösung besteht der Fehler permanent egal ob was gearbeitet wird oder nicht.
Seit heute zeigt der Bildschirm auch komische streifen an, die allerdings nur bei Windowsanwendunge kommen. Im Bios oder bei anderen sachen wie z.b. im Abgesicherten modus bei kleiner auflösung sind diese Streifen nicht da.

Habe das Gerät mal aufgeschraubt und da ist mir gleich aufgefallen dass das Kupferrohr das zur Wärmeableitung der Grafikkarte zum Lüfter führt total schwarz ist. Das was zur CPU geht sieht ganz normal aus. Kann es sein dass die Grafikkarte zu heiß wurde?
Wenn ich im abgesichterten Modus starte und dort den VGA-Modus wähle funktioniert alles ainwandfrei, erst wenn ich eine anwendung öffne oder die Auflösung bzw. die Farbtiefe höher stelle wird der Bildschirm wieder Schwarz

Wie kann ich jetzt rausfinden ob die Grafikkarte defekt ist bzw von was der Fehler genau kommt?
Virus schließe ich aus weil der Laptop noch nie am Internet angeschlossen war.
Kann man bei diesem Notebook irgendwo die Lüftereinstellungen ändern außer an dem Knopf oben drauf mit dem "Lüfter" logo?

Grafikkarte: Nvidia Geforce 7600 Go

Wenn es die Grafikkarte sein sollte, wo bekomme ich eine her? Weil im Internet hab ich bis jetzt nirgends was
gefunden wo ich diese Grafikkarte kaufen kann.
bumblebeee
 
Beiträge: 2
Registriert: 14.11.2008 08:36

Re: Amilo Pi 1556 Monitor/Grafikkarte spinnt

Beitragvon notebucker » 16.11.2008 14:20

Hallo,

es würde mich freuen, wenn zu dem Problem von "bumblebee" noch einige ihr Ansicht äußern würden.
Selbst glaube ich schon an einen Hardware-Fehler der Grafikkarte.

Bumblebee schrieb in einer PN, dass er die Hd formatiert, mit WinXP neu bespielt hätte, was zunächst gutgegangen wäre, aber nach der Installation der Grafiktreiber wäre das alte Problem (auch schwarzer Bildschirm) wieder aufgetaucht.

Um sicher zu gehen, dass nicht nur ein (einfaches) Problem mit dem Treiber besteht, bitte ich andere Forenteilnehmer, sich zu dem Problem zu äußern.
Gruß,notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Amilo Pi 1556 Monitor/Grafikkarte spinnt

Beitragvon Fetz Braun » 16.11.2008 17:47

Offensichtlich ist das Pi 1556 auch von den fehlerhaften Grafikchips betroffen: Es ist bei der Empfehlung, ein neues Bios mit Dauerbelüftung auch aufgelistet. Einige andere mit der 7600 go sind bereits tot.

http://support.fujitsu-siemens.com/com/ ... pdate.html

topic,25203,-Pi1556-Bios-update-zu-1-26-Luefter-laeuft-staendig.html?hilit=1526

Bei dir es bereits zu spät, dass das Bios noch was bringen würde. Hast du zufällig noch Grantie (k.A, wann das Pi 1556 gebaut wurde)?
Fetz Braun
 
Beiträge: 318
Registriert: 13.03.2007 11:49
Notebook:
  • Samsung E172 Dreja
  • Ehem. Amilo Xa1526

Re: Amilo Pi 1556 Monitor/Grafikkarte spinnt

Beitragvon bumblebeee » 19.11.2008 17:12

Hallo,
ich habe noch nie ein Bios geflasht. Gibt es irgendwo eine gute Anleitung wie das genau funktioniert?
Wo bekomme ich für meinen Amilo Pi 1556 ein Bios her wo der Lüfter immer läuft?

MFG
bumblebeee
 
Beiträge: 2
Registriert: 14.11.2008 08:36

Re: Amilo Pi 1556 Monitor/Grafikkarte spinnt

Beitragvon amilo PI 1556 » 28.11.2008 21:55

Hallo zusammen:

Ich musste mir zwangsweise auch eine neue Graka zulegen weil meine 7600 go abgeraucht ist (Beim Spielen hat der Monitor erst gestockt und dann nur noch ein schwarzer Bildschirm, aber hochfahren funktioniert noch zumindest nach den Laufgeräuschen des Laptops zu urteilen)

habe mir jetzt die GF 8600 GS (512 MB) bestellt und erwarte sie sehnsüchtig....

nur mach ich mir Gedanken, da ich hier im Forum schon so viel über Komplikationen gelesen hab....

meine bestellte Karte ist nämlich mit nem Acer-Bios ausgewiesen und ich bin mir da nicht so sich ob das alles reibungslos abläuft....

Kann mir jemand von Euch über seine Erfahrungen berichten??

Gruß

chris
amilo PI 1556
 
Beiträge: 9
Registriert: 28.11.2008 21:15

Re: Amilo Pi 1556 Monitor/Grafikkarte spinnt

Beitragvon notebucker » 29.11.2008 13:17

@bumblebee,

habe Deine Frage nach dem Bios-Flashen erst jetzt gelesen.
Bei den Problemen, die Du mit Deiner nicht funktionierenden Graka hast, solltest Du die Finger von irgendwelchen Flash-Versuchen lassen. Leider hast Du nicht klar beschrieben, ob die Graka wenigstens im allereinfachsten Modus, also demjenigen, der besteht, wenn man das NB startet und nur ins Setup geht, einwandfrei und zuverlässig funktioniert.
Wäre das so, könntest Du ein DOS-Flash versuchen. Da Du aber noch keinerlei Erfahrung mit Flashen hast, Dein NB bestimmt nicht über eine Floppy verfügt, und aus weiteren Gründen: Lass das mit dem Flashen.
Bring das Gerät zum Service.
Besser einen geerdeten Preis zahlen, als hinterher mit Schrott dazustehen. 8)
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste