amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Notebook fährt nicht mehr hoch Thema ist gelöst

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Notebook fährt nicht mehr hoch

Beitragvon Nietnagel » 14.11.2008 10:48

Hallo Leute,

cool, dass es ein extra Amilo-Forum gibt. Vielleicht kennt ja dann hier jemand dieses Problem :D .

Also, ich besitze ein ca. 3 Jahre altes Amilo Pa 1510.

Folgender Fehler tritt bei mir auf:
Wenn ich das Notebook einschalte, kommt dieser Fujitsu Siemens Screen.
Dort steht dann halt in der Mitte ganz fett "Fujitsie Siemens Computers" und unten in der Leiste steht "Press <F2> to enter Setup, <F12> to enter MultiBoot Selection Menu". Daneben ist so ein roter Balken der halt den Ladestatus anzeigt und wenn er ganz rechts ist, fährt das Notebook richtig hoch. Nur bleibt er bei mir jetzt immer in der Mitte stehen und es tut sich nichts mehr. Da kann ich ruhig stunden warten, er bleibt an dieser Stelle hängen. Drücke ich testweise F2 für Setup, erscheint "Please wait ..." und danach passiert ebenfalls nichts mehr. Bei F12 passiert überhaupt nichts. Mein Akku ist zwar defekt (hält nur noch 15 Minuten), aber daran liegt es definitiv nicht. Ob mit Akku oder ohne, mit oder ohne Strom ... der Fehler ist der Selbe. Auch am Betriebssystem liegt es nicht, denn letzte Woche habe ich ein neues System aufgespielt und nach ein paar Tagen das selbe Problem.
Ach ja ... der Fehler tritt nur sporadisch auf. Soll heißen das Notebook fährt nicht mehr hoch ... stundenlang. Irgendwann gehts dann plötzlich wieder, dann kann ich das Notebook auch ein paar Tage (manchmal ein paar Wochen) ganz normal benutzen und dann irgendwann wieder das selbe Problem.
Anfangs habe ich 5-6 mal neu gestartet und dann gings wieder. Mittlerweile dauert es immer 1-2 Tage bis er wieder läuft.
Hatte das Notebook auch mal bei unserem PC Händler an der Ecke. Hat mir 25 Euro abgenommen, aber Hardwarefehler konnte er nicht feststellen. Nur 1 Schraube die lose im Gehäuse rumflog, die er entfernt hat.
Naja, und jetzt halt wieder der selbe Fehler. Das Ding fährt einfach nicht mehr hoch.

Gibt es keine Möglichkeit definitiv festzustellen an welchem Teil es genau liegt???
Nietnagel
 
Beiträge: 5
Registriert: 14.11.2008 10:37

Re: Notebook fährt nicht mehr hoch

Beitragvon SirSammyB » 14.11.2008 11:51

Hey Hast du vieleicht nen usb speicher stick oder ne externe festplatte dran hengen??? Du könntest auch mal einen hardware reset machen,akku und strom weg dann 30 sek power taste drücken. :?:
Gruß Sir Sammy B

Bild
Benutzeravatar
SirSammyB
 
Beiträge: 247
Registriert: 21.07.2007 14:19
Wohnort: Offenburg
Notebook:
  • Amilo Pa 1510
  • Made By my self ;-)

Re: Notebook fährt nicht mehr hoch

Beitragvon Nietnagel » 14.11.2008 12:00

Hallo SirSammyB,

nichts Externes angeschlossen. Weder HDD noch USB.
Hardware-Reset bringt keine Veränderung :(
Nietnagel
 
Beiträge: 5
Registriert: 14.11.2008 10:37

Re: Notebook fährt nicht mehr hoch

Beitragvon hikaru » 14.11.2008 12:25

Wenn du das nächste mal mit F2 ins Bios kommst, dann suche mal nach einer Option um das FSC-Logo abzuschalten. Ich glaube, es ist irgendwas mit "Splash" und muss ausgeschaltet werden. Genau weiß ich es aber nicht.
Dann wirst du beim nächten mal, wenn das Problem auftritt sehen woran es liegt.

Bis dahin könntest du mal deinen Arbeitsspeicher mit memtest86+ und deine Festplatte mit dem entsprechenden Herstellertool überprüfen.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Re: Notebook fährt nicht mehr hoch

Beitragvon Nietnagel » 14.11.2008 12:28

Hey das ist gar keine üble Idee. Das werde ich mal tun. Naja, ich hoffe ich komm überhaupt nochmal rein. Den ganzen Tag schon nix mehr!

Einen Memtest hab ich vor ein paar Tagen schonmal durchlaufen lassen, hat keine Fehler festgestellt.
Festplatte werd ich überprüfen! Danke.
Nietnagel
 
Beiträge: 5
Registriert: 14.11.2008 10:37

Re: Notebook fährt nicht mehr hoch

Beitragvon Nietnagel » 14.11.2008 13:06

AAAAHHHH ... hab grad zufällig rausgefunden, dass man mit der Tastenkombination "Shift" und "ESC" den Boot Splash weg bekommt :).

Also, das LETZTE was da zu lesen ist, ist:

ATAPI CD-ROM: pHiLiPs dVd+/-rW SdVd8820


Also kann ich 100%ig davon ausgehen, dass mein DVD-Laufwerk hin ist?
Wo kann ich sowas nachbestellen? Was kostet das? Muss ich DIESES Laufwerk nehmen, oder geht auch ein anderes?
Oder kann ich den z.B. einfach ausbauen und dann läuft das NB wieder?
Nietnagel
 
Beiträge: 5
Registriert: 14.11.2008 10:37

Re: Notebook fährt nicht mehr hoch

Beitragvon hikaru » 14.11.2008 13:48

Nietnagel hat geschrieben:Also kann ich 100%ig davon ausgehen, dass mein DVD-Laufwerk hin ist?
Nein. Es könnte genauso gut sein, das es das letzte ist, was noch ordentlich funktioniert. Vielleicht hat es auch gar nichts mit deinem Problem zu tun.
Nietnagel hat geschrieben:Wo kann ich sowas nachbestellen? Was kostet das? Muss ich DIESES Laufwerk nehmen, oder geht auch ein anderes?
In jedem besseren Onlineshop. Ab 40 Euro aufwärts. Es geht auch ein anderes, solange es ein Slimline-Laufwerk mit P-ATA-Schnittstelle ist.
Nietnagel hat geschrieben:Oder kann ich den z.B. einfach ausbauen und dann läuft das NB wieder?
Könnte sein, je nachdem wie 1. ausgeht.

Ich würde vorschlagen:
Bau das Laufwerk aus, und beobachte ein paar mal ob das Notebook zuverlässig hoch fährt. Sollte dem nicht so sein, dann steck das Laufwerk wieder rein, bau die Festplatte aus, besorg dir eine Live-CD, boote davon und prüfe, ob das zuverlässig funktioniert.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Re: Notebook fährt nicht mehr hoch  Thema ist gelöst

Beitragvon Nietnagel » 14.11.2008 14:36

OK, alles geprüft. Es ist definitiv das DVD-Laufwerk!!! Hab das Laufwerk grad ausgebaut und sofort fährt er wieder hoch. 2-3 mal versucht, keine Probleme. Dann testweise wieder eingebaut und schon bleibt er wieder hängen. Wieder ausgebaut und ... er geht :-).

Super! Jetzt muss ich nur noch gucken ob ich mir neues Laufwerk bestelle oder ob ich mir einfach einen externen USB-DVD-Brenner kaufe :)


Besten Dank für die Hilfe :)
Nietnagel
 
Beiträge: 5
Registriert: 14.11.2008 10:37

Re: Notebook fährt nicht mehr hoch

Beitragvon hikaru » 14.11.2008 14:56

Keine Ursache!

Bevor du das alte Laufwerk wegschmeißt, schau nach, ob du die alte Blende noch brauchst, weil sie eine ungewöhnliche Form (nicht rechteckig) hat.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste